WordPress.org

Profiles

  • Member Since: February 12th, 2017
  • Find me on:
  • Created a topic, Amazing support, on the site WordPress.org Forums:
    I had an issue with the feed not loading after months …

    4 days ago

  • Posted a reply to Scripts don’t load when logged in, on the site WordPress.org Forums:
    Hi @gijo Yes, the inline JS is enqueued. Here's a paste of the relevant html…

    9 months ago

  • Posted a reply to Scripts don’t load when logged in, on the site WordPress.org Forums:
    For further information, the script is replaced with the following in the source when logged…

    9 months ago

  • Posted a reply to Scripts don’t load when logged in, on the site WordPress.org Forums:
    Just to clarify, it's not the admin pages that are the problem, it's the scripts…

    9 months ago

  • Created a topic, Scripts don’t load when logged in, on the site WordPress.org Forums:
    Hey Gijo, I installed Flying Scripts today and it wor…

    9 months ago

  • Posted a reply to “Purpose” header missing, on the site WordPress.org Forums:
    Yes, it's https://wordpress.org/plugins/flying-pages/

    9 months ago

  • Posted a reply to “Purpose” header missing, on the site WordPress.org Forums:
    Sure. It's https://www.findingtheuniverse.com. If you hover over any internal link and look at the dev…

    9 months ago

  • Created a topic, “Purpose” header missing, on the site WordPress.org Forums:
    I use a plugin which prefetches links when a user hove…

    9 months ago

  • Created a topic, 2.0.3, on the site WordPress.org Forums:
    Hi Just wondering if anything is new is 2.0.3 as I do…

    10 months ago

  • Created a topic, Notice about change in permalink structure, on the site WordPress.org Forums:
    My problem is basically the same as this: https://word…

    11 months ago

  • Posted a reply to WooCommerce 4.4.1 compatibility, on the site WordPress.org Forums:
    Ah, I didn't know that. Anyway, I resolved the issue, it was a Woocommerce issue…

    1 year ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig - after some troubleshooting on my staging site, I concluded that my caching plugin…

    1 year ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig @riaanknoetze - same here. It's definitely a Woocommerce issue not a plugin issue. I'm…

    1 year ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig - if you go to your system status report in Woocommerce, does it show…

    1 year ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    I have the same issue with two other plugins, Sensei Paid Courses and EU VAT…

    1 year ago

  • Created a topic, WooCommerce 4.4.1 compatibility, on the site WordPress.org Forums:
    I upgraded to WC 4.4.1 and now I have the following er…

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Sorry for the slow response, but can confirm this does seem to work :) Thanks!

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    In your code if you just change line 464 of plugin.php from: $svg_placeholder = "data:image/svg+xml,%3Csvg…

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Hey Florian! Thanks for taking the time to implement this. I tried it out, but…

    1 year ago

  • Posted a reply to Another instance of BLC is already working, on the site WordPress.org Forums:
    It seems to have started running on the second site, so I assume this is…

    1 year ago

  • Created a topic, Another instance of BLC is already working, on the site WordPress.org Forums:
    I have two separate WP installs on one VPS. I installe…

    1 year ago

  • Posted a reply to Logged in user tracking, on the site WordPress.org Forums:
    Hi @johndcoy THanks for the response. I am aware of how Google Analytics tracks new…

    1 year ago

  • Posted a reply to Any plan to make it work without JQuery?, on the site WordPress.org Forums:
    Would love this too - I don't load jquery so it would be great to…

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    A filter would be great :D Thanks for your time and a great plugin!

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Hey @florianbrinkmann - it does. Even better, it entirely negates the need for the aspect…

    1 year ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    So to answer my own question, I edited the plugin.php file on line 453, inside…

    1 year ago

  • Created a topic, Responsive images aspect ratio, on the site WordPress.org Forums:
    Hi, I'm wondering if the aspect ratio feature is supp…

    1 year ago

  • Posted a reply to Logged in user tracking, on the site WordPress.org Forums:
    Hi Doug, Yes, I'm trying to track behaviours of logged in vs non logged in…

    1 year ago

  • Posted a reply to Warning to “Deactivate old WooCommerce Admin version, on the site WordPress.org Forums:
    This issue appeared for me and @grigaswp solution worked for me too. Thanks :)

    1 year ago

  • Created a topic, Logged in user tracking, on the site WordPress.org Forums:
    Hey there, I spent a while today trying to figure out…

    1 year ago

  • Posted a reply to why site goes maintenance mode while updating yoast plugin, on the site WordPress.org Forums:
    Sites go into maintenance mode whenever you update a plugin, theme, or WP core. It's…

    1 year ago

  • Posted a reply to Rollback question to staff, on the site WordPress.org Forums:
    Take a server level backup before updating. That's the best way to be sure you…

    1 year ago

  • Posted a reply to Hyphens seem to break some links, on the site WordPress.org Forums:
    Ok, the problem isn't the hyphens. It seems that some links have   in them,…

    1 year ago

  • Created a topic, Hyphens seem to break some links, on the site WordPress.org Forums:
    I've noticed that some of the gnerated jump links don'…

    1 year ago

  • Posted a reply to Compatibility with WooCommerce 4.x, on the site WordPress.org Forums:
    I've been running it against WC 4 for a couple of weeks with no issues,…

    1 year ago

  • Posted a reply to Cache busting feature, on the site WordPress.org Forums:
    Ok great, thanks for letting me know

    1 year ago

  • Created a topic, Cache busting feature, on the site WordPress.org Forums:
    Hi, Could you clarify what the recently added cache b…

    1 year ago

  • Posted a reply to Console error – invalid value for user_data, on the site WordPress.org Forums:
    My workaround for the time being is to edit class-aepc-pixel-scripts.php Line 156, and remove aepc_pixel.user…

    2 years ago

  • Created a topic, Console error – invalid value for user_data, on the site WordPress.org Forums:
    I have the plugin installed and it seems to track even…

    2 years ago

  • Posted a reply to WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Thanks :)

    2 years ago

  • Created a topic, WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Hi – can you confirm if the plugin is compatible with …

    2 years ago

  • Created a topic, WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Hi - can you confirm if the plugin is compatible with …

    2 years ago

  • Posted a reply to Grouping of js broken in 1.1.3, on the site WordPress.org Forums:
    I run a fairly standard WooCommerce build with not too many plugins. Still, the site…

    2 years ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    Given that it concatenates the JS files and there's an infinite reload loop, it's somewhat…

    2 years ago

  • Posted a reply to State field on checkout page is highlighted, on the site WordPress.org Forums:
    To add to this, the drop down functionality for state selection seems hit and miss.…

    2 years ago

  • Created a topic, State field on checkout page is highlighted, on the site WordPress.org Forums:
    I have an issue with the "State" field on checkout. Wh…

    2 years ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    Hi I followed the above steps and the problem is not resolved. When I have…

    2 years ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    I did as instructed but it did not resolve the problem. Enabling Group JS essentially…

    2 years ago

  • Posted a reply to Grouping of js broken in 1.1.3, on the site WordPress.org Forums:
    I am also seeing issues with my site when using group JS. Disabling the option…

    2 years ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    To add to this, I tested again with 1.1.3, and disabling "group JS" on the…

    2 years ago