WordPress.org

Profiles

  • Member Since: February 12th, 2017
  • Find me on:
  • Created a topic, 2.0.3, on the site WordPress.org Forums:
    Hi Just wondering if anything is new is 2.0.3 as I do…

    2 weeks ago

  • Created a topic, Notice about change in permalink structure, on the site WordPress.org Forums:
    My problem is basically the same as this: https://word…

    1 month ago

  • Posted a reply to WooCommerce 4.4.1 compatibility, on the site WordPress.org Forums:
    Ah, I didn't know that. Anyway, I resolved the issue, it was a Woocommerce issue…

    3 months ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig - after some troubleshooting on my staging site, I concluded that my caching plugin…

    3 months ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig @riaanknoetze - same here. It's definitely a Woocommerce issue not a plugin issue. I'm…

    3 months ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    @aldinlapinig - if you go to your system status report in Woocommerce, does it show…

    3 months ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    I have the same issue with two other plugins, Sensei Paid Courses and EU VAT…

    3 months ago

  • Created a topic, WooCommerce 4.4.1 compatibility, on the site WordPress.org Forums:
    I upgraded to WC 4.4.1 and now I have the following er…

    3 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Sorry for the slow response, but can confirm this does seem to work :) Thanks!

    4 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    In your code if you just change line 464 of plugin.php from: $svg_placeholder = "data:image/svg+xml,%3Csvg…

    4 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Hey Florian! Thanks for taking the time to implement this. I tried it out, but…

    4 months ago

  • Posted a reply to Another instance of BLC is already working, on the site WordPress.org Forums:
    It seems to have started running on the second site, so I assume this is…

    4 months ago

  • Created a topic, Another instance of BLC is already working, on the site WordPress.org Forums:
    I have two separate WP installs on one VPS. I installe…

    4 months ago

  • Posted a reply to Logged in user tracking, on the site WordPress.org Forums:
    Hi @johndcoy THanks for the response. I am aware of how Google Analytics tracks new…

    5 months ago

  • Posted a reply to Any plan to make it work without JQuery?, on the site WordPress.org Forums:
    Would love this too - I don't load jquery so it would be great to…

    5 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    A filter would be great :D Thanks for your time and a great plugin!

    5 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    Hey @florianbrinkmann - it does. Even better, it entirely negates the need for the aspect…

    5 months ago

  • Posted a reply to Responsive images aspect ratio, on the site WordPress.org Forums:
    So to answer my own question, I edited the plugin.php file on line 453, inside…

    5 months ago

  • Created a topic, Responsive images aspect ratio, on the site WordPress.org Forums:
    Hi, I'm wondering if the aspect ratio feature is supp…

    5 months ago

  • Posted a reply to Logged in user tracking, on the site WordPress.org Forums:
    Hi Doug, Yes, I'm trying to track behaviours of logged in vs non logged in…

    6 months ago

  • Posted a reply to Warning to “Deactivate old WooCommerce Admin version, on the site WordPress.org Forums:
    This issue appeared for me and @grigaswp solution worked for me too. Thanks :)

    6 months ago

  • Created a topic, Logged in user tracking, on the site WordPress.org Forums:
    Hey there, I spent a while today trying to figure out…

    6 months ago

  • Posted a reply to why site goes maintenance mode while updating yoast plugin, on the site WordPress.org Forums:
    Sites go into maintenance mode whenever you update a plugin, theme, or WP core. It's…

    7 months ago

  • Posted a reply to Rollback question to staff, on the site WordPress.org Forums:
    Take a server level backup before updating. That's the best way to be sure you…

    7 months ago

  • Posted a reply to Hyphens seem to break some links, on the site WordPress.org Forums:
    Ok, the problem isn't the hyphens. It seems that some links have   in them,…

    8 months ago

  • Created a topic, Hyphens seem to break some links, on the site WordPress.org Forums:
    I've noticed that some of the gnerated jump links don'…

    8 months ago

  • Posted a reply to Compatibility with WooCommerce 4.x, on the site WordPress.org Forums:
    I've been running it against WC 4 for a couple of weeks with no issues,…

    8 months ago

  • Posted a reply to Cache busting feature, on the site WordPress.org Forums:
    Ok great, thanks for letting me know

    8 months ago

  • Created a topic, Cache busting feature, on the site WordPress.org Forums:
    Hi, Could you clarify what the recently added cache b…

    8 months ago

  • Posted a reply to Console error – invalid value for user_data, on the site WordPress.org Forums:
    My workaround for the time being is to edit class-aepc-pixel-scripts.php Line 156, and remove aepc_pixel.user…

    9 months ago

  • Created a topic, Console error – invalid value for user_data, on the site WordPress.org Forums:
    I have the plugin installed and it seems to track even…

    9 months ago

  • Posted a reply to WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Thanks :)

    9 months ago

  • Created a topic, WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Hi – can you confirm if the plugin is compatible with …

    9 months ago

  • Created a topic, WooCommerce 4.0 compatibility, on the site WordPress.org Forums:
    Hi - can you confirm if the plugin is compatible with …

    9 months ago

  • Posted a reply to Grouping of js broken in 1.1.3, on the site WordPress.org Forums:
    I run a fairly standard WooCommerce build with not too many plugins. Still, the site…

    9 months ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    Given that it concatenates the JS files and there's an infinite reload loop, it's somewhat…

    9 months ago

  • Posted a reply to State field on checkout page is highlighted, on the site WordPress.org Forums:
    To add to this, the drop down functionality for state selection seems hit and miss.…

    9 months ago

  • Created a topic, State field on checkout page is highlighted, on the site WordPress.org Forums:
    I have an issue with the "State" field on checkout. Wh…

    9 months ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    Hi I followed the above steps and the problem is not resolved. When I have…

    9 months ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    I did as instructed but it did not resolve the problem. Enabling Group JS essentially…

    9 months ago

  • Posted a reply to Grouping of js broken in 1.1.3, on the site WordPress.org Forums:
    I am also seeing issues with my site when using group JS. Disabling the option…

    9 months ago

  • Posted a reply to 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    To add to this, I tested again with 1.1.3, and disabling "group JS" on the…

    9 months ago

  • Created a topic, 1.1.3 infinite redirect loop, on the site WordPress.org Forums:
    Updated to 1.1.3 this morning. It causes my WooCommerc…

    9 months ago

  • Posted a reply to PHP warning in server logs, on the site WordPress.org Forums:
    Hi Marta, Just to let you know I have identified the issue. There was another…

    9 months ago

  • Posted a reply to PHP warning in server logs, on the site WordPress.org Forums:
    Hello, I haven't significantly changed the theme. It's just a child version of Storefront with…

    9 months ago

  • Posted a reply to PHP warning in server logs, on the site WordPress.org Forums:
    Here you go: ### WordPress Environment ### WordPress address (URL): https://travelphotographycourse.com Site address (URL): https://travelphotographycourse.com…

    10 months ago

  • Created a topic, PHP warning in server logs, on the site WordPress.org Forums:
    The plugin generates the following PHP warning in my A…

    10 months ago

  • Posted a reply to Locking out 127.0.0.1 on Woocommerce Login Page Only, on the site WordPress.org Forums:
    Thanks for the response :) How would I go about checking that? My public IP…

    10 months ago

  • Created a topic, Locking out 127.0.0.1, on the site WordPress.org Forums:
    Hi, I have read a number of threads in this forum abo…

    10 months ago

  • Posted a reply to Chmod error, on the site WordPress.org Forums:
    @hshah If you enable logging, resmushit.log should be in the root of your wordpress install

    11 months ago