WordPress.org

Profiles

louiswalch

  • Member Since: October 18th, 2010
  • @louiswalch on WordPress.org
  • Find me on:

  • Posted a reply to Table layout issues when creating Field Group., on the site WordPress.org Forums:
    Apologies, it was a conflict with another custom ACF field.

    2 months ago

  • Created a topic, Table layout issues when creating Field Group., on the site WordPress.org Forums:
    Noticing some issues with table sizing when adding thi…

    2 months ago

  • Posted a reply to Shipping address not saving to order, on the site WordPress.org Forums:
    I had made some minor changes to the form-checkout.php and form-shipping.php files in checkout but…

    7 months ago

  • Posted a reply to Improved backend experience?, on the site WordPress.org Forums:
    @eccola-www You're right, and that is what I have been using. But if you think…

    7 months ago

  • Created a topic, Suggestion: Add option to disable sending the email., on the site WordPress.org Forums:
    It would be very helpful if this plug in had an option…

    7 months ago

  • Created a topic, Improved backend experience?, on the site WordPress.org Forums:
    Are there any add-ons (paid or not) to improve the bac…

    7 months ago

  • Posted a reply to Shared product options, price the option by yard?, on the site WordPress.org Forums:
    Hi @lorro, wondering if you have any other ideas?

    7 months ago

  • Created a topic, Shipping address not saving to order, on the site WordPress.org Forums:
    I have a very strange problem across all orders. The S…

    7 months ago

  • Created a topic, Shipping address missing from New Order emails., on the site WordPress.org Forums:
    The customer's shipping address is missing from new or…

    7 months ago

  • Posted a reply to Shared product options, price the option by yard?, on the site WordPress.org Forums:
    Sorry I don't think any of these will work, they are far too basic. The…

    7 months ago

  • Created a topic, Shared product options, price the option by yard?, on the site WordPress.org Forums:
    Migrating from Magento and I have a special type of pr…

    7 months ago

  • Created a topic, Layout Error w/ Label Placement Left, on the site WordPress.org Forums:
    If your field group has "Label Placement" set to "Left…

    1 year ago

  • Posted a reply to Archive Custom Slug, Not Working, on the site WordPress.org Forums:
    Image doesn't appear to be working, here is a better link: https://www.evernote.com/l/AAga-9mjFqRHkYlCBNjEHJ8Vy_nr6TONffo

    1 year ago

  • Created a topic, Archive Custom Slug, Not Working, on the site WordPress.org Forums:
    I am trying to get a custom archive url to host the ar…

    1 year ago