WordPress.org

Profiles

Lou Friedman

Profile picture of Lou Friedman
  • Member Since: October 18th, 2013
  • @lou-friedman on WordPress.org
  • Find me on:

  • Posted a reply to "Social Icons not showing", on the site WordPress Support Forums:
    Thank You! OK, got this sorted out. The final CSS applied is this: .evision-social-section a[href*="instagram.com"]::before…

    2 months ago

  • Created a topic, Social Icons not showing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Homepage featured slider - how to have single slide", on the site WordPress Support Forums:
    Hello again, The theme update from 1.06 to 1.08 fixed this issue. Thank you.

    3 months ago

  • Posted a reply to "Not working after upgrade to 4.5.2 and 1.6", on the site WordPress Support Forums:
    Thanks Simon! Re-saving the sliders did the trick!

    3 months ago

  • Created a topic, Homepage featured slider - how to have single slide, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not working after upgrade to 4.5.2 and 1.6, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Don't use above 4.3.3, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "'run now' option gone", on the site WordPress Support Forums:
    Same problem here. I noticed that this was an issue right after upgrading from WP…

    4 months ago

  • Created a topic, Mulit-site Blog URL Display, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "w3C validation on img", on the site WordPress Support Forums:
    Forgot to close issue. Thank you.

    6 months ago

  • Posted a reply to "w3C validation on img", on the site WordPress Support Forums:
    Hi Sarah, I ran the validation again on https://lowcountrydrycleaners.com/ This time I did not get…

    6 months ago

  • Created a topic, Schema doesn't validate, on the site WordPress Support Forums

    7 months ago

  • Created a topic, w3C validation on img, on the site WordPress Support Forums

    7 months ago

  • Created a topic, WordPress 4.4 Cannot select more than 1 category per post, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 403 errors on IE 11 when viewing PDF in browser, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Moving All Sites to Ninja, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Change term for "Events", on the site WordPress Support Forums

    11 months ago

  • Created a topic, Cached files shows as /.needs-rebuild, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "4.1 slug issue when same title exists in media library", on the site WordPress Support Forums:
    Hi Darkmatter661: The issue is this. If you, or your site editor, uploads a media…

    1 year ago

  • Posted a reply to "4.1 slug issue when same title exists in media library", on the site WordPress Support Forums:
    This issue is also happening to me, however I cannot fix with the above described…

    1 year ago

  • Posted a reply to "Bug in plugin with Post Compare", on the site WordPress Support Forums:
    Hi aware. I didn't try to reproduce it. Maybe I will outside of normal business…

    2 years ago

  • Created a topic, Bug in plugin with Post Compare, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CloudFlare Extension - Useful?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Do not install b/c you can't uninstall, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Wonky Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget Title Linking", on the site WordPress Support Forums:
    I feel like line 301 of basic.php might be the place, but need a guiding…

    2 years ago

  • Created a topic, Widget Title Linking, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Files does not exist - error messages as a result of subdomain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "The specified file does not exist", on the site WordPress Support Forums:
    Hi guys - I'm having the exact same problem when running Delightful Downloads on my…

    3 years ago