WordPress.org

Profiles

losting

Profile picture of losting
  • Member Since: February 19th, 2010
  • @losting on WordPress.org
  • Find me on:

  • Posted a reply to List of ALL uploads, on the site WordPress Support Forums:
    Thank you!!

    5 months ago

  • Created a topic, List of ALL uploads, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to change language on Course Discussion button, on the site WordPress Support Forums:
    Nevermind I think I figured it out! Thank you!!

    6 months ago

  • Posted a reply to change language on Course Discussion button, on the site WordPress Support Forums:
    Thank you so much for the very prompt response! I have downloaded and installed Loco…

    6 months ago

  • Created a topic, change language on Course Discussion button, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Does anyone know where I can get forum support for Woo Sensei?, on the site WordPress Support Forums:
    Martin, did you get help for this?

    6 months ago

  • Created a topic, Change name of Sensei Content Drip, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Suggestions needed for Waiver for Non Profit, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Errors after upgrading, on the site WordPress Support Forums:
    I have that error too: Warning: imagesx() expects parameter 1 to be resource, boolean given…

    2 years ago

  • Created a topic, new directory?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to autoplay/loop doesn't work with Vimeo video, on the site WordPress Support Forums:
    helloleanne, your website header is exactly what I'm trying to do. Can you tell me…

    2 years ago

  • Posted a reply to WooCommerce "Pay for Order" button not working, on the site WordPress Support Forums:
    Oh, and it DOES change the order from "Pending" to "Processing" and sends a receipt…

    2 years ago

  • Created a topic, WooCommerce "Pay for Order" button not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SIDEBAR ISSUE and Compatibility with no woo theme problem, on the site WordPress Support Forums:
    I'm having the same problem. This thread is similar, maybe one of these solutions will…

    4 years ago

  • Posted a reply to How do I remove a trailing comma?, on the site WordPress Support Forums:
    Awesome, it worked thanks!! You are my new best friend! By the way, how did…

    5 years ago

  • Created a topic, How do I remove a trailing comma?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Simple Nivo Slider] make posts invisible, on the site WordPress Support Forums:
    I just downloaded the WP Hide Post plugin and it seems to be a decent…

    5 years ago

  • Created a topic, [Plugin: Simple Nivo Slider] make posts invisible, on the site WordPress Support Forums

    5 years ago

  • Created a topic, media library uploads showing caption ID code in post, on the site WordPress Support Forums

    7 years ago