WordPress.org

Profiles

  • Member Since: August 14th, 2010
  • Location: uk
  • Find me on:
  • Posted a reply to Wordfence failed to detect malware, on the site WordPress.org Forums:
    No it was not recent, the file had been there for over 1 year. The…

    2 weeks ago

  • Created a topic, Wordfence failed to detect malware, on the site WordPress.org Forums:
    I inherited a site that turned out to have the followi…

    2 weeks ago

  • Posted a reply to All my sites being hacked and WF is useless, on the site WordPress.org Forums:
    It sounds like the hacker is getting into your site another way (maybe via FTP…

    3 weeks ago

  • Created a topic, doesn’t work, on the site WordPress.org Forums:
    Reviews will not display anywhere using shortcode. No …

    3 weeks ago

  • Created a topic, DIVI 4 compatibility issue, on the site WordPress.org Forums:
    DIVI 4 was released last week and I discovered a compa…

    4 weeks ago

  • Posted a reply to Feature questions, on the site WordPress.org Forums:
    I know these things are not available, thus why I have put them here under…

    1 month ago

  • Created a topic, Feature questions, on the site WordPress.org Forums:
    I have reviewed the website and docs, but I cannot fin…

    1 month ago

  • Posted a reply to Its nice but…., on the site WordPress.org Forums:
    Using Woocommerce is overkill for this, it is also an additional cost (like most things)…

    2 months ago

  • Created a topic, Its nice but…., on the site WordPress.org Forums:
    I tried it out and it seemed better than other solutio…

    2 months ago

  • Posted a reply to restore error, on the site WordPress.org Forums:
    Sorry I cannot, I had to use some other solution to restore the site

    2 months ago

  • Posted a reply to guest ticket not working, on the site WordPress.org Forums:
    So you have literally completely ignored the actual question and told me to do both…

    2 months ago

  • Posted a reply to guest ticket not working, on the site WordPress.org Forums:
    please let me know if this is fixable, as I would like to test out…

    2 months ago

  • Created a topic, guest ticket not working, on the site WordPress.org Forums:
    I enable guest ticket submission, and also the support…

    2 months ago

  • Created a topic, website down, on the site WordPress.org Forums:
    supportcandy website is down, so cannot accessing lice…

    2 months ago

  • Created a topic, plugin does not send reply-to header, on the site WordPress.org Forums:
    After much troubleshooting, I have discovered that thi…

    2 months ago

  • Created a topic, restore error, on the site WordPress.org Forums:
    I have tried to restore the site from a backup, after …

    2 months ago

  • Posted a reply to custom fields issue, on the site WordPress.org Forums:
    sorry, I have another thread open on the nano support plugin as well, I thought…

    3 months ago

  • Posted a reply to nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    IT is the ROOT of the website where WordPRess is installed I am not going…

    3 months ago

  • Posted a reply to nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    they were in a folder called mftp

    3 months ago

  • Posted a reply to custom fields issue, on the site WordPress.org Forums:
    Cristain, I do not work for nano support, so i'm not sure why you are…

    3 months ago

  • Created a topic, nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    The site to site backup and restore process is nice, b…

    3 months ago

  • Posted a reply to plugin will not auto update, on the site WordPress.org Forums:
    Auto update is working for other plugins. I do perform monthly updates anyway, but obviously,…

    3 months ago

  • Posted a reply to no form fields, on the site WordPress.org Forums:
    since I posted that 12 days ago, I have now switched to another forms plugin…

    3 months ago

  • Created a topic, custom fields issue, on the site WordPress.org Forums:
    I am testing s2member plugin on my site, and want to u…

    3 months ago

  • Created a topic, Security header is not valid, on the site WordPress.org Forums:
    I am trying to test out the plugin, using paypal expre…

    3 months ago

  • Created a topic, plugin will not auto update, on the site WordPress.org Forums:
    I am having issues with several sites on LiteSpeed tha…

    3 months ago

  • Created a topic, new user registration, on the site WordPress.org Forums:
    Currently, when user submits a ticket, it only asks fo…

    3 months ago

  • Created a topic, plugin website is blacklisted, on the site WordPress.org Forums:
    When I tried to visit the plugin website, it was block…

    3 months ago

  • Created a topic, no form fields, on the site WordPress.org Forums:
    I have 1 form on my site, and it will randomly break a…

    3 months ago

  • Posted a reply to New Post Published – {{POSTTITLE}}, on the site WordPress.org Forums:
    I mean when I sent a test notification. I don't want it going to users…

    4 months ago

  • Posted a reply to plugin is messing up URL slug/permalink, on the site WordPress.org Forums:
    If I disable divi it does not occur, so it must be a compatibility problem…

    4 months ago

  • Created a topic, New Post Published – {{POSTTITLE}}, on the site WordPress.org Forums:
    When I do a test post it comes through as "New Post Pu…

    4 months ago

  • Created a topic, plugin is messing up URL slug/permalink, on the site WordPress.org Forums:
    I have been using subscribe2 for years, but just recen…

    4 months ago

  • Created a topic, URL slug is not working when adding new post, on the site WordPress.org Forums:
    My permalinks are set to %POSTNAME% and it has been th…

    4 months ago

  • Created a topic, database errors, on the site WordPress.org Forums:
    I am seeing these errors in the php logs relating to t…

    4 months ago

  • Posted a reply to 2FA on multiple sites, on the site WordPress.org Forums:
    Here you go, one that works that way. https://www.miniorange.com/two-factor-authentication-(2fa)

    4 months ago

  • Created a topic, 2FA on multiple sites, on the site WordPress.org Forums:
    I want to use the WordFence 2FA but I manage multiple …

    4 months ago

  • Posted a reply to Plugins screws up DIVI menu, on the site WordPress.org Forums:
    yep, all looks good now... good job.

    5 months ago

  • Posted a reply to Load JS Deferred breaking tinyMCE, on the site WordPress.org Forums:
    As mentioned, the issue comes from “Load JS Deferred” not from minification or combining files.…

    5 months ago

  • Created a topic, Load JS Deferred breaking tinyMCE, on the site WordPress.org Forums:
    I have a plugin which uses TinyMCE, and Load JS Deferr…

    5 months ago

  • Created a topic, Plugins screws up DIVI menu, on the site WordPress.org Forums:
    I have discovered that your plugin is causing the DIVI…

    5 months ago

  • Created a topic, This plugin hasn’t been tested with the latest three major releases of WordPress, on the site WordPress.org Forums:
    Main page is saying "This plugin hasn’t been teste…

    6 months ago

  • Posted a reply to how to change currency, on the site WordPress.org Forums:
    thanks, I did not see the currency setting slink before :-)

    7 months ago

  • Created a topic, how to change currency, on the site WordPress.org Forums:
    How do I change the currency to £GBP

    7 months ago

  • Posted a reply to website down, on the site WordPress.org Forums:
    https://1ce.org/1#Hysz6WhKN

    7 months ago

  • Created a topic, website down, on the site WordPress.org Forums:
    you know your website is down right?

    7 months ago

  • Created a topic, unlimited sites, on the site WordPress.org Forums:
    Is there any option to purchase this plugin for unlimi…

    8 months ago

  • Created a topic, very handy plugin, on the site WordPress.org Forums:
    This is a very handy plugin to give temp access to you…

    8 months ago

  • Posted a reply to LiteSpeed has detected another plugin using the “Advanced Cache” file, on the site WordPress.org Forums:
    I renamed the advanced-cache and let it create a new one, which has solved the…

    9 months ago

  • Created a topic, LiteSpeed has detected another plugin using the “Advanced Cache” file, on the site WordPress.org Forums:
    I migrated my site to a Litespeed host and installed t…

    9 months ago