WordPress.org

Profiles

  • Member Since: August 14th, 2010
  • Location: uk
  • Find me on:
  • Posted a reply to learning mode, on the site WordPress.org Forums:
    yes that was exactly my point, you have to keep creating new templates all the…

    1 day ago

  • Posted a reply to learning mode, on the site WordPress.org Forums:
    Wfphil have your actually tried using the templates? I know exactly what the seeing does,…

    2 days ago

  • Posted a reply to manage firewall just opens same page, on the site WordPress.org Forums:
    I have tried a different browser, same issue

    2 days ago

  • Posted a reply to manage firewall just opens same page, on the site WordPress.org Forums:
    here is a screenshot of the browser console. https://ibb.co/mhXVdwj I cannot switch the theme or…

    6 days ago

  • Created a topic, Issues with backup files, on the site WordPress.org Forums:
    In the settings I have it set to Merge all the backup …

    1 week ago

  • Created a topic, MonsterInsights encountered an error loading your report data, on the site WordPress.org Forums:
    Every time I login to the wpadmin it says MonsterInsi…

    1 week ago

  • Created a topic, manage firewall just opens same page, on the site WordPress.org Forums:
    When I click "manage firewall" in the template editor,…

    2 weeks ago

  • Created a topic, learning mode, on the site WordPress.org Forums:
    I am creating a template on WordFence central. But fo…

    2 weeks ago

  • Posted a reply to HTML click to enlarge from a list item, on the site WordPress.org Forums:
    There are many plugins out there which will open images in lightbox, which should probably…

    2 weeks ago

  • Posted a reply to Optimize website for mobile, on the site WordPress.org Forums:
    the site is never going to look the same on a mobile screen as it…

    2 weeks ago

  • Posted a reply to 404 error after removing “category” from URL structure, on the site WordPress.org Forums:
    read this: https://jonnyjordan.com/blog/how-to-remove-category-from-your-urls-in-wordpress/

    2 weeks ago

  • Posted a reply to New content not displayed unless refresh…, on the site WordPress.org Forums:
    This is down to caching and is normal. Your browser will cache content by default…

    2 weeks ago

  • Posted a reply to Display only times not dates, on the site WordPress.org Forums:
    I am a bit confused by your response. If the current version of the plugin…

    2 months ago

  • Created a topic, Display only times not dates, on the site WordPress.org Forums:
    I want to create a simple timeline for times only, so …

    2 months ago

  • Posted a reply to Wordfence failed to detect malware, on the site WordPress.org Forums:
    No it was not recent, the file had been there for over 1 year. The…

    3 months ago

  • Created a topic, Wordfence failed to detect malware, on the site WordPress.org Forums:
    I inherited a site that turned out to have the followi…

    3 months ago

  • Posted a reply to All my sites being hacked and WF is useless, on the site WordPress.org Forums:
    It sounds like the hacker is getting into your site another way (maybe via FTP…

    3 months ago

  • Created a topic, doesn’t work, on the site WordPress.org Forums:
    Reviews will not display anywhere using shortcode. No …

    3 months ago

  • Created a topic, DIVI 4 compatibility issue, on the site WordPress.org Forums:
    DIVI 4 was released last week and I discovered a compa…

    3 months ago

  • Posted a reply to Feature questions, on the site WordPress.org Forums:
    I know these things are not available, thus why I have put them here under…

    4 months ago

  • Created a topic, Feature questions, on the site WordPress.org Forums:
    I have reviewed the website and docs, but I cannot fin…

    4 months ago

  • Posted a reply to Its nice but…., on the site WordPress.org Forums:
    Using Woocommerce is overkill for this, it is also an additional cost (like most things)…

    4 months ago

  • Created a topic, Its nice but…., on the site WordPress.org Forums:
    I tried it out and it seemed better than other solutio…

    4 months ago

  • Posted a reply to restore error, on the site WordPress.org Forums:
    Sorry I cannot, I had to use some other solution to restore the site

    4 months ago

  • Posted a reply to guest ticket not working, on the site WordPress.org Forums:
    So you have literally completely ignored the actual question and told me to do both…

    4 months ago

  • Posted a reply to guest ticket not working, on the site WordPress.org Forums:
    please let me know if this is fixable, as I would like to test out…

    4 months ago

  • Created a topic, guest ticket not working, on the site WordPress.org Forums:
    I enable guest ticket submission, and also the support…

    4 months ago

  • Created a topic, website down, on the site WordPress.org Forums:
    supportcandy website is down, so cannot accessing lice…

    4 months ago

  • Created a topic, plugin does not send reply-to header, on the site WordPress.org Forums:
    After much troubleshooting, I have discovered that thi…

    5 months ago

  • Created a topic, restore error, on the site WordPress.org Forums:
    I have tried to restore the site from a backup, after …

    5 months ago

  • Posted a reply to custom fields issue, on the site WordPress.org Forums:
    sorry, I have another thread open on the nano support plugin as well, I thought…

    5 months ago

  • Posted a reply to nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    IT is the ROOT of the website where WordPRess is installed I am not going…

    5 months ago

  • Posted a reply to nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    they were in a folder called mftp

    5 months ago

  • Posted a reply to custom fields issue, on the site WordPress.org Forums:
    Cristain, I do not work for nano support, so i'm not sure why you are…

    5 months ago

  • Created a topic, nice tool but doesn’t backup everything, on the site WordPress.org Forums:
    The site to site backup and restore process is nice, b…

    5 months ago

  • Posted a reply to plugin will not auto update, on the site WordPress.org Forums:
    Auto update is working for other plugins. I do perform monthly updates anyway, but obviously,…

    5 months ago

  • Posted a reply to no form fields, on the site WordPress.org Forums:
    since I posted that 12 days ago, I have now switched to another forms plugin…

    5 months ago

  • Created a topic, custom fields issue, on the site WordPress.org Forums:
    I am testing s2member plugin on my site, and want to u…

    5 months ago

  • Created a topic, Security header is not valid, on the site WordPress.org Forums:
    I am trying to test out the plugin, using paypal expre…

    5 months ago

  • Created a topic, plugin will not auto update, on the site WordPress.org Forums:
    I am having issues with several sites on LiteSpeed tha…

    5 months ago

  • Created a topic, new user registration, on the site WordPress.org Forums:
    Currently, when user submits a ticket, it only asks fo…

    5 months ago

  • Created a topic, plugin website is blacklisted, on the site WordPress.org Forums:
    When I tried to visit the plugin website, it was block…

    5 months ago

  • Created a topic, no form fields, on the site WordPress.org Forums:
    I have 1 form on my site, and it will randomly break a…

    5 months ago

  • Posted a reply to New Post Published – {{POSTTITLE}}, on the site WordPress.org Forums:
    I mean when I sent a test notification. I don't want it going to users…

    6 months ago

  • Posted a reply to plugin is messing up URL slug/permalink, on the site WordPress.org Forums:
    If I disable divi it does not occur, so it must be a compatibility problem…

    6 months ago

  • Created a topic, New Post Published – {{POSTTITLE}}, on the site WordPress.org Forums:
    When I do a test post it comes through as "New Post Pu…

    6 months ago

  • Created a topic, plugin is messing up URL slug/permalink, on the site WordPress.org Forums:
    I have been using subscribe2 for years, but just recen…

    6 months ago

  • Created a topic, URL slug is not working when adding new post, on the site WordPress.org Forums:
    My permalinks are set to %POSTNAME% and it has been th…

    6 months ago

  • Created a topic, database errors, on the site WordPress.org Forums:
    I am seeing these errors in the php logs relating to t…

    6 months ago

  • Posted a reply to 2FA on multiple sites, on the site WordPress.org Forums:
    Here you go, one that works that way. https://www.miniorange.com/two-factor-authentication-(2fa)

    7 months ago