WordPress.org

Profiles

  • Member Since: June 27th, 2012
  • Find me on:
  • Created a topic, Unable to Activate Plugin, on the site WordPress.org Forums:
    When I tried to activate your plugin I got the followi…

    1 month ago

  • Posted a reply to Plesk Toolkit, on the site WordPress.org Forums:
    @crixu You've summed up my predicament much more eloquently than I was able to. I've…

    2 months ago

  • Posted a reply to Plesk Toolkit, on the site WordPress.org Forums:
    @ronalfy Thanks for replying so quickly. Yes, that's what I thought so too. It's not…

    2 months ago

  • Created a topic, Plesk Toolkit, on the site WordPress.org Forums:
    I have an AWS Lighstail Plesk Server running multiple …

    2 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great plugin, thank you very much!

    2 months ago

  • Posted a reply to No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    @hchouhan My apologies for not updating this thread. The issue is resolved. I opened a…

    4 months ago

  • Posted a reply to No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    @nekvt Thank you for replying, it's really appreciated. OK, I checked the error_log and couldn't…

    6 months ago

  • Posted a reply to No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    @nekvt Your thoughts are appreciated. Thanks.

    6 months ago

  • Posted a reply to No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    @nekvt Here a screenshot of the WPML Options here: https://i1091.photobucket.com/albums/i395/LordLiverpool/WPML%20options_zpstu9htro3.jpg I picked: See Here: https://i1091.photobucket.com/albums/i395/LordLiverpool/WPML%20options%202_zpspghzm7tf.jpg…

    6 months ago

  • Posted a reply to No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    @nekvt Thanks for replying so quickly. I'm using WPML - https://wpml.org/ OK I'll check WPML's…

    6 months ago

  • Created a topic, No file path defined. Go to the homepage →, on the site WordPress.org Forums:
    Hello Download Monitor. I can successfully download a…

    6 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Makes multi-lingual so much easier.

    9 months ago

  • Created a topic, Maintenance, on the site WordPress.org Forums:
    Hello Are you maintaining this plugin? It hasn't bee…

    9 months ago

  • Posted a reply to Spinner just keeps on Spinning!, on the site WordPress.org Forums:
    Hello Fruitfulcode Do you support your plugin? Thanks.

    9 months ago

  • Created a topic, Spinner just keeps on Spinning!, on the site WordPress.org Forums:
    Hello I've noticed a problem with your plugin. All I…

    10 months ago

  • Posted a reply to AWS SES, on the site WordPress.org Forums:
    Hi Slava Thanks for replying. I will follow the link you provided. Kind Regards.

    10 months ago

  • Posted a reply to AWS SES, on the site WordPress.org Forums:
    Do you offer any support for this plugin? Thanks.

    10 months ago

  • Created a topic, AWS SES, on the site WordPress.org Forums:
    Hi WPForms, I have an EC2 instance running Bitnami Wo…

    10 months ago

  • Posted a reply to HoneyPot Tag, on the site WordPress.org Forums:
    @daobydesign Hi Ryan, Thanks for getting back to me so quickly. So I updated your…

    11 months ago

  • Created a topic, Great Plugin., on the site WordPress.org Forums:
    Great Plugin. Great Support. Great Author. 5 out of 5.…

    11 months ago

  • Created a topic, HoneyPot Tag, on the site WordPress.org Forums:
    Hello Honeypot I installed your plugin. I added the …

    11 months ago

  • Posted a reply to Please Update, on the site WordPress.org Forums:
    Hi Phil Sorry for the slow reply but the holidays got in the way. Thank…

    11 months ago

  • Posted a reply to Publicize Error, on the site WordPress.org Forums:
    @lizkarkoski ha ha lol, good one! :-) OK thanks very much.

    12 months ago

  • Posted a reply to Please Update, on the site WordPress.org Forums:
    Hi Phil Thanks for replying so quickly. I really like your plugin, I use it…

    12 months ago

  • Created a topic, Please Update, on the site WordPress.org Forums:
    Hi Phil Are you still supporting/maintaining this plu…

    12 months ago

  • Posted a reply to Publicize Error, on the site WordPress.org Forums:
    Hi @lizkarkoski, I can't explain why but everything seems to be working today?!? Yesterday's screenshot…

    12 months ago

  • Created a topic, Publicize Error, on the site WordPress.org Forums:
    Hello Jetpack My client reported a problem with Jetpa…

    12 months ago

  • Created a topic, Still Maintained and Supported???, on the site WordPress.org Forums:
    Hello Envigeek Web Services I really like this plugin…

    12 months ago

  • Posted a reply to Wrong number of jetpack connected websites shown in WordPress.com, on the site WordPress.org Forums:
    Thanks again, you're very good :-)

    1 year ago

  • Posted a reply to Error updating settings. undefined (Status 400), on the site WordPress.org Forums:
    Thanks James.

    1 year ago

  • Posted a reply to Wrong number of jetpack connected websites shown in WordPress.com, on the site WordPress.org Forums:
    @macmanx Thanks for replying. OK I'll contact Jetpack via your link. Thanks for your help.…

    1 year ago

  • Posted a reply to Error updating settings. undefined (Status 400), on the site WordPress.org Forums:
    @macmanx Thanks I'll reach out privately. Kind Regards.

    1 year ago

  • Posted a reply to Wrong number of jetpack connected websites shown in WordPress.com, on the site WordPress.org Forums:
    Hi @Supernovia thanks again! I suspect what's happened is I deleted a website before disconnecting…

    1 year ago

  • Posted a reply to Error updating settings. undefined (Status 400), on the site WordPress.org Forums:
    @supernovia Thanks for replying. I tried to disconnect but nothing happened, it just hung. So…

    1 year ago

  • Created a topic, Wrong number of jetpack connected websites shown in WordPress.com, on the site WordPress.org Forums:
    Hello Jetpack, I connect my wordpress websites to my …

    1 year ago

  • Created a topic, Error updating settings. undefined (Status 400), on the site WordPress.org Forums:
    Hello Jetpack I just installed Jetpack and connected …

    1 year ago

  • Posted a reply to Error: DataTables warning: table id=role-list – Ajax error, on the site WordPress.org Forums:
    I'm getting this error. Does anyone have a solution? Thanks.

    1 year ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great FAQ Plugin! Thank you

    1 year ago

  • Posted a reply to This page is not secure, on the site WordPress.org Forums:
    My pleasure! :-)

    2 years ago

  • Posted a reply to This page is not secure, on the site WordPress.org Forums:
    Done: https://wordpress.org/support/topic/great-plugin-no-support-2/ Thanks once again!

    2 years ago

  • Posted a reply to Great Plugin, Great Support., on the site WordPress.org Forums:
    @barryhughes-1 I apologise the issue was my own silly fault. I've updated the review to…

    2 years ago

  • Posted a reply to This page is not secure, on the site WordPress.org Forums:
    @cliffpaulick My whole hearted apology, this was my fault. After spending hours trying to fix…

    2 years ago

  • Posted a reply to This page is not secure, on the site WordPress.org Forums:
    Thank you for the detailed response. I will work through your suggestions and report back…

    2 years ago

  • Created a topic, Great Plugin, No Support., on the site WordPress.org Forums:
    Great Plugin, No Support. Sticky Post states that the…

    2 years ago

  • Posted a reply to WooCommerce Tutorial, on the site WordPress.org Forums:
    @lorro Sorry for the slow reply! Xmas and New Year happened. Anyway I found a…

    2 years ago

  • Posted a reply to Field value has prefix of wjc-, on the site WordPress.org Forums:
    Tom OK downloading v3.2.4-dev fixed the wcj- prefix Thank you very much!

    2 years ago

  • Posted a reply to WooCommerce Tutorial, on the site WordPress.org Forums:
    Changing that field made no difference :-( Delivery Time still isn't being populated in Order…

    2 years ago

  • Posted a reply to Field value has prefix of wjc-, on the site WordPress.org Forums:
    Hi Tom Thanks for replying, it's really appreciated. OK sorry I understand now, I'm sorry…

    2 years ago

  • Posted a reply to WooCommerce Tutorial, on the site WordPress.org Forums:
    @eri32s98 Thanks for replying, it's appreciated. OK I will repost in those new forums. Thanks…

    2 years ago

  • Posted a reply to Field value has prefix of wjc-, on the site WordPress.org Forums:
    Hi Tom Thank you for replying, I appreciate your help. Yes I remember my previous…

    2 years ago