WordPress.org

Profiles

  • Member Since: August 16th, 2008
  • @loosefast on WordPress.org
  • Find me on:

  • Posted a reply to Oudated Design Circa 1997, on the site WordPress.org Forums:
    WPBurger may have missed these sections in your documentation on customization? Your sample custom page…

    3 weeks ago

  • Created a topic, New Page is opening in Builder Template – we want Default Template, on the site WordPress.org Forums:
    Suddenly all New Pages are opening in Builder Template…

    4 weeks ago

  • Posted a reply to Website down showing fruitful-shortcodes error, on the site WordPress.org Forums:
    Attempting to update fruitful-shortcodes leads to white screen/no site. Had to delete it via Cpanel.

    1 month ago

  • Created a topic, Gambit is a great choice!, on the site WordPress.org Forums:
    When looking for a nice 3 column Theme with good custo…

    1 month ago

  • Posted a reply to After every update, image size setting changes, images get distorted, on the site WordPress.org Forums:
    Hi, thanks for reply. I'm using the slider on 3 sites, and I've needed to…

    1 month ago

  • Created a topic, After every update, image size setting changes, images get distorted, on the site WordPress.org Forums:
    Hi, After every update of your plugin I notice that im…

    1 month ago

  • Created a topic, Great! (took some time to figure out my first map), on the site WordPress.org Forums:
    It took me a little while how to figure out that you h…

    1 month ago

  • Created a topic, Blank Customizer after adding Google Map iframe for Frontpage content page, on the site WordPress.org Forums:
    I got a blank Customizer using Naturelle child Theme y…

    1 month ago

  • Posted a reply to thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    Yes! I should have considered the Facebook aspect. Thanks for looking at this!

    3 months ago

  • Posted a reply to thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    Here's the album http://thebatchclub.com/?lang=en&cover=0&occur=1&album=18#wppa-container-1 the first two cartoons are showing the problem here. thanks

    3 months ago

  • Posted a reply to thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    Hi, thanks! All seems mostly fine with the FB share buttons, except I'm seeing a…

    3 months ago

  • Posted a reply to thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    Hi, I think I found the conflict was with All in One SEO Pack Plugin…

    3 months ago

  • Posted a reply to thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    I'm seeing also Page Not Found when sharing some of my images on my site…

    3 months ago

  • Created a topic, thumbnail of selected image not shown when sharing photo on Facebook, on the site WordPress.org Forums:
    When sharing a photo on Facebook, I see that the photo…

    3 months ago

  • Posted a reply to Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    I believe I have solved the issue, and I wanted to let you know. Even…

    3 months ago

  • Posted a reply to Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    Another site, on the same server, with less Plugins, the Edit Thumbnail works fine. That…

    3 months ago

  • Posted a reply to Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    On some of my other sites on the same server, clicking the Edit Thumbnail link…

    3 months ago

  • Posted a reply to Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    CHanging permissions to 755 on images and thumbs still generates "403 Forbidden Access to this…

    3 months ago

  • Posted a reply to Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    Permissions on wp-content and all enclosed folders, including gallery, are 755. Permissions on image files…

    3 months ago

  • Posted a reply to Edit Thumbnail Not Working, on the site WordPress.org Forums:
    just did so thanks

    3 months ago

  • Created a topic, Edit Thumbnail opens a blank overlay window, on the site WordPress.org Forums:
    Edit Thumbnail opens a blank overlay window, but when …

    3 months ago

  • Posted a reply to Edit Thumbnail Not Working, on the site WordPress.org Forums:
    Having the same problem, Edit Thumbnail opens a blank overlay window, but when I open…

    3 months ago

  • Posted a reply to It’s a shame this plugin is no longer being updated, on the site WordPress.org Forums:
    Great! Thanks!

    3 months ago

  • Posted a reply to Does the Public group get any email sent to any group?, on the site WordPress.org Forums:
    Thanks!

    4 months ago

  • Posted a reply to Does the Public group get any email sent to any group?, on the site WordPress.org Forums:
    So, my understanding is that the Public group does not have any special qualities that…

    4 months ago

  • Posted a reply to Does the Public group get any email sent to any group?, on the site WordPress.org Forums:
    Also, it appears that if one unsubscribes from a non-Public group, they are unsubscribed from…

    4 months ago

  • Created a topic, Does the Public group get any email sent to any group?, on the site WordPress.org Forums:
    Does the Public group get any emails sent out by Email…

    4 months ago

  • Posted a reply to How to center NextGEN gallery thumbnails, on the site WordPress.org Forums:
    Thanks! Works great!

    5 months ago

  • Posted a reply to Pagination error? “No searchstring for images entered.”, on the site WordPress.org Forums:
    Thanks for providing such an in-depth answer! I may follow up privately with you via…

    6 months ago

  • Posted a reply to Unknown Robot, on the site WordPress.org Forums:
    Yesterday I saw much reduced bandwidth used, even without adding these wildcard robots! Thanks so…

    6 months ago

  • Posted a reply to Pagination error? “No searchstring for images entered.”, on the site WordPress.org Forums:
    thanks for your response! I did check to see if NextGEN's pagination was working on…

    6 months ago

  • Posted a reply to Unknown Robot, on the site WordPress.org Forums:
    Thanks! I will return and post a followup to let you know how it goes!

    6 months ago

  • Posted a reply to Pagination error? “No searchstring for images entered.”, on the site WordPress.org Forums:
    If it helps, here is the link for page 2 of image results: http://www.examplesite.com/testfolder/search-ngg-images/nggallery/page/2 This…

    6 months ago

  • Created a topic, Pagination error? “No searchstring for images entered.”, on the site WordPress.org Forums:
    Hi, promising looking Plugin! Using the Widget search,…

    6 months ago

  • Posted a reply to Unknown Robot, on the site WordPress.org Forums:
    No, this Unknown robot is consuming 2GB a day according to Not Viewed traffic in…

    6 months ago

  • Posted a reply to Unknown Robot, on the site WordPress.org Forums:
    Thanks! This 'Unknown robot' is driving me crazy!

    6 months ago

  • Posted a reply to Unknown Robot, on the site WordPress.org Forums:
    how do we do this now that Blacklist is now Add new bad bot to…

    6 months ago

  • Created a topic, Unknown robot draining site bandwidth – how to stop?, on the site WordPress.org Forums:
    Great plugin! We have a site that is draining site ban…

    6 months ago

  • Created a topic, Very useful for checking resource usage, on the site WordPress.org Forums:
    Very useful for checking a site on our VPS which the h…

    6 months ago

  • Created a topic, came in handy for displaying a NextGEN gallery shortcode!, on the site WordPress.org Forums:
    thanks for providing this. It came in handy for displa…

    6 months ago

  • Created a topic, Image captions not appearing in auto generated post excerpt, on the site WordPress.org Forums:
    Is there any reason why this Plugin might be preventin…

    6 months ago

  • Created a topic, Image captions not appearing in post except, on the site WordPress.org Forums:
    Is there any reason why this Theme might be preventing…

    6 months ago

  • Posted a reply to In tablet view Home, Latest Post out of order, on the site WordPress.org Forums:
    Sure thing! gbhistory(dot)org Thanks!

    6 months ago

  • Created a topic, In tablet view Home, Latest Post out of order, on the site WordPress.org Forums:
    Hi, great Theme. I notice that in tablet view 768X1024…

    6 months ago

  • Posted a reply to "there was a problem with the request" Pop-up, on the site WordPress.org Forums:
    WP-SpamShield check "Disable anti-spam for miscellaneous forms." worked for me.

    7 months ago

  • Posted a reply to works invisibly and very well, on the site WordPress.org Forums:
    The Plugin does have settings, I was mistaken. Great Plugin.

    7 months ago

  • Created a topic, works invisibly and very well, on the site WordPress.org Forums:
    I was a little taken aback when I did not see any sett…

    7 months ago

  • Posted a reply to It’s a shame this plugin is no longer being updated, on the site WordPress.org Forums:
    welcome back! :)

    7 months ago

  • Created a topic, It’s a shame this plugin is no longer being updated, on the site WordPress.org Forums:
    Just did a review of slideshow plugins on WP, and this…

    10 months ago

  • Posted a reply to Portfolio Press Fatal error: Call to undefined function error, on the site WordPress.org Forums:
    I replaced the full-width-portfolio.php in Templates with the previous version and that seems to fix…

    10 months ago

Plugins

Themes