WordPress.org

Profiles

londoneer

Profile picture of londoneer
  • Member Since: December 30th, 2011
  • @londoneer on WordPress.org
  • Find me on:

  • Posted a reply to Doesn't work after update, on the site WordPress Support Forums:
    Same - now broken...

    3 years ago

  • Created a topic, Nothing wrong with this, but you don't need it, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Absolutely Perfect, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Title font size, on the site WordPress Support Forums:
    I'm having the same issue - the font is absolutely huge, much bigger than the…

    3 years ago

  • Created a topic, Colophon Widget Background, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Vastly Cut Down Version Of Full Theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Too much whitespace around new WordPress 3.5 galleries, on the site WordPress Support Forums:
    Thanks Christine, I'll give that a try - it's the first time I've seen that…

    4 years ago

  • Posted a reply to Too much whitespace around new WordPress 3.5 galleries, on the site WordPress Support Forums:
    OK WordPress is introducing the break tags *after* after I've posted the article. If I…

    4 years ago

  • Posted a reply to Too much whitespace around new WordPress 3.5 galleries, on the site WordPress Support Forums:
    Thanks Christine, here's an example - as you can see there's an ugly amount of…

    4 years ago

  • Created a topic, Too much whitespace around new WordPress 3.5 galleries, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress 3.5 add new post is not working, on the site WordPress Support Forums:
    I had installed (and then removed) BPS Security some time ago, which had obviously left…

    4 years ago

  • Posted a reply to WordPress 3.5 Has Many Bugs. Here are 4., on the site WordPress Support Forums:
    I've deactivated all of my plugins, reverted to 2012 theme and all the issues you…

    4 years ago

  • Posted a reply to WordPress 3.5 add new post is not working, on the site WordPress Support Forums:
    I'm experiencing the same problem - both the content box and add media button are…

    4 years ago

  • Posted a reply to WordPress 3.5 bugs, on the site WordPress Support Forums:
    I have the same issue, and another one that's rather more serious but I'll post…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Fatal error v.1.2.8, on the site WordPress Support Forums:
    Same problem here - very shoddy. Now, of course, considering uninstalling this plugin altogether and…

    4 years ago

  • Created a topic, Clicking On Image In Blogpost Just Refreshes Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Thoughts On My New Design, on the site WordPress Support Forums:
    It's the "Social Media Widget" plugin. Lots of icon options and sites you can add.

    5 years ago

  • Created a topic, Thoughts On My New Design, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Moved from Blogger - 'archive' pages in search result in 404 errors, on the site WordPress Support Forums:
    I solved it, with the following addition to the .htaccess file #Redirect archives RewriteRule ^([0-9]{4})_([0-9]{1,2})_([0-9]{1,2})_archive\.html$…

    5 years ago

  • Created a topic, Moved from Blogger - 'archive' pages in search result in 404 errors, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Leading ">" Character In Imported Posts, on the site WordPress Support Forums:
    Problem solved - the string to pass in an SQL query is as follows: update…

    5 years ago

  • Posted a reply to Leading ">" Character In Imported Posts, on the site WordPress Support Forums:
    *bump* Any SQL experts out there that know what argument I need to pass to…

    5 years ago

  • Posted a reply to Leading ">" Character In Imported Posts, on the site WordPress Support Forums:
    That's a bit of a work-around, and given that I've succesfully removed the characters from…

    5 years ago

  • Created a topic, Leading ">" Character In Imported Posts, on the site WordPress Support Forums

    5 years ago