WordPress.org

Profiles

LogoLogics

  • Member Since: January 8th, 2011
  • The Netherlands
  • https://logologics.nl
  • Owner at LogoLogics
  • @logologics on WordPress.org
  • Find me on:

Bio/Description

Graphic & webdesign, WordPress, Woocommerce webshops, Google Adwords Online Advertising, SEO, Public relations

Interests

WordPress, Woocommerce, Graphic design, Google Adwords. SEO, public Relations, Psychology

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi Ariel, Now that you mention it, makes sense as Canvas page does not have…

    9 hours ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Aha! Immediately tested it and indeed, as soon as I set my homepage to default…

    1 day ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Quick update. I tried the " Insert headers and footers" plugin, and if I insert…

    2 days ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Hmm...Do you use a child theme? Is there custom code in there? If so, did…

    3 days ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Hi, Have you tried re-editing the mobile view and setting the text aligned center and…

    3 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Here we go: https://pastebin.com/16Xx6yxn Thanks, Annie

    3 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi ArielK, This is the link: https://pastebin.com/HgUVWFE1 The codes are in my child theme's footer.php…

    3 days ago

  • Created a topic, Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi, I intent to use this https://logologics.nl/goedko…

    4 days ago

  • Posted a reply to Random grey shapes, on the site WordPress.org Forums:
    Hi, Glad you found the culprit! Finding it can be a pain, tell me about…

    1 week ago

  • Posted a reply to Site custom logo not aligned properly, due to site title & description behind it, on the site WordPress.org Forums:
    Hi, Actually, as soon as you add an image ( logo image ) the site…

    1 week ago

  • Posted a reply to Site custom logo not aligned properly, due to site title & description behind it, on the site WordPress.org Forums:
    Hi, Not sure I can help you, but the only difference I see is that…

    2 weeks ago

  • Posted a reply to Same display as preview, on the site WordPress.org Forums:
    Hi, I think this is what you are looking for: https://woocommerce.com/theme-demo-content/ Have fun setting up…

    2 weeks ago

  • Posted a reply to Main navigation in mobile view, on the site WordPress.org Forums:
    Hi, Please go to: menus create new menu ( call it "mobile" )and save this…

    2 weeks ago

  • Posted a reply to Random grey shapes, on the site WordPress.org Forums:
    Hi, As you are creating this on a localhost I suppose you do not have…

    2 weeks ago

  • Posted a reply to Header background and Footer Widgets, on the site WordPress.org Forums:
    You're welcome and have fun creating your webshop! Annie

    2 weeks ago

  • Posted a reply to Header background and Footer Widgets, on the site WordPress.org Forums:
    Hi, You should be able to change those colours using the build in Customizer -…

    2 weeks ago

  • Posted a reply to Main navigation in mobile view, on the site WordPress.org Forums:
    Hi, Actually it makes a lot of sense to have a different mobile menu instead…

    2 weeks ago

  • Posted a reply to Bottom of page height and footer alignment, on the site WordPress.org Forums:
    Hi, I wonder why you would like the footer not full width, especially because you…

    3 weeks ago

  • Posted a reply to youtube embedding width and content width, on the site WordPress.org Forums:
    Hi, All depends of the available content width in your page. Have you chosen the…

    3 weeks ago

  • Posted a reply to Storefront: Mobile: First Sidebar, than content, on the site WordPress.org Forums:
    Hi, In Storefront you can choose left or right sidebar. Choose sidebar on the other…

    3 weeks ago

  • Posted a reply to Homepage content not full width, while rest of the page is…, on the site WordPress.org Forums:
    Hi, Did you cleare all cache too? ( W3 Total Cache, browsers cache, if CDN…

    3 weeks ago

  • Posted a reply to Homepage content not full width, while rest of the page is…, on the site WordPress.org Forums:
    Hi, Looks like you are minifying using the W3 Total Cache. Not sure but I…

    3 weeks ago

  • Posted a reply to PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    I will and I have reviewed the plugin a few months ago: https://wordpress.org/support/topic/good-speed-improvements/ Have a…

    4 weeks ago

  • Posted a reply to PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    Hi, I thought so, after all its the speed that matters not the nagging of…

    4 weeks ago

  • Created a topic, PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    Hi, I am absolutely impressed about the speed improve…

    4 weeks ago

  • Posted a reply to Ridiculous that this function requires a plugin, on the site WordPress.org Forums:
    Hi, Actually, you do not need a plugin for this any more ( for some…

    4 weeks ago

  • Posted a reply to Bigger product photos on front page, on the site WordPress.org Forums:
    Hi, Please navigate to Woocommerce settings products appearance chage dimensions to what you need Clear…

    1 month ago

  • Posted a reply to 4 products per row not working anymore, on the site WordPress.org Forums:
    Hi, Could it be you have set a sitebar to the right ( to add…

    1 month ago

  • Posted a reply to One footer widget insert picture in multiple columns, on the site WordPress.org Forums:
    Hi, Set your footer to 3 columns ( if you use Storefront Pro Pootlepress or…

    1 month ago

  • Posted a reply to Show both logo and site title/slogan, on the site WordPress.org Forums:
    Hi, As far as I know, adding a logo means not showing the title and…

    1 month ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Yes, what are the odds right? Accidentaly stumbled on that review and immediatly thought of…

    2 months ago

  • Posted a reply to Storefront Home Page Problem: No example products, no categories., on the site WordPress.org Forums:
    Ah, that is good news, glad it worked out for you! Have fun creating your…

    2 months ago

  • Posted a reply to Storefront Home Page Problem: No example products, no categories., on the site WordPress.org Forums:
    Strange this does not work for you. Actually changing your site is a bit beyond…

    2 months ago

  • Posted a reply to Storefront Home Page Problem: No example products, no categories., on the site WordPress.org Forums:
    After you install Woocommerce, in your dashboard will be a large message telling you to…

    2 months ago

  • Posted a reply to Storefront Home Page Problem: No example products, no categories., on the site WordPress.org Forums:
    Hi, I suppose prior to your re-install, you had a previous older version of Storefront?…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Was looking for a Google analytics plugin and look what I found in a review:…

    2 months ago

  • Posted a reply to Storefront Home Page Problem: No example products, no categories., on the site WordPress.org Forums:
    Hi, Those products and categories will only show up again if you install woocommerce again…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Ok so you are good for now, however you will need to update as soon…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    So even if on 2.1.8 the ( and you have no errors ) the third…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, Hmmm, this does not have to mean its an actual bug in Storefront. I…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Well, its back now.... What did you do latest? Activate Customizer I quess? If so…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Fingers crossed, still looking good here!

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    OMG its gone!!! What did the trick???

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    3 levels of caching, what are they please? And yes, I can understand this is…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Another thing that might be worth trying is disabling the https://nl.wordpress.org/plugins/woocommerce-customizer/ I do not use…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    About the cache! Cache is happening on many levels! - Cache plugins active in your…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, Pfew what a strange and frustrating issue! You can find and download previous versions…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hate to be a party pooper :-) but its happening in Safari as well over…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, Did you try overwriting storefront to the previous version like I mentioned? Do you…

    2 months ago

  • Posted a reply to I cannot login-in (cookies), on the site WordPress.org Forums:
    Maybe you have found this one: https://wordpress.stackexchange.com/questions/208878/login-page-error-cookies-are-blocked-due-to-unexpected-output I think its something in your theme, please…

    2 months ago

Plugins

Themes