WordPress.org

Profiles

Badlywired

Profile picture of Badlywired
  • Member Since: March 13th, 2013
  • GU22 UK
  • https://badlywired.com
  • Find me on:

Bio/Description

WordPress is our life! WordPress sites, hosting, themes, plugins …..

  • Posted a reply to "Plugin commits - SVN basic auth error", on the site WordPress Support Forums:
    OK, by the way, I was using svnX on the mac. When I used tortoise…

    3 months ago

  • Posted a reply to "Feature request: allow users to add location", on the site WordPress Support Forums:
    Yes this would be a nice addition. Often users don't often see the browser request…

    3 months ago

  • Posted a reply to "didnt work for me", on the site WordPress Support Forums:
    The map comes from MapQuest. The directions request permission from the browser, it isn't great…

    3 months ago

  • Committed [1159653] to Plugins Trac:
    Create tag 1.24

    3 months ago

  • Committed [1159651] to Plugins Trac:
    Changes to plugin to allow https

    3 months ago

  • Created a topic, Plugin commits - SVN basic auth error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Latest release 1.1.1 breaks in Chrome, on the site WordPress Support Forums

    3 months ago

  • Badlywired’s profile was updated

    3 months ago

  • Posted a reply to "Show simple share conditionally", on the site WordPress Support Forums:
    Glad I could help. The plugin authors will need to mark this thread resolved.

    3 months ago

  • Posted a reply to "Show simple share conditionally", on the site WordPress Support Forums:
    Don't know if you got an answer. But I just worked it out as I…

    3 months ago

  • Posted a reply to "error in php", on the site WordPress Support Forums:
    HI that Warning is due to openlog() being disabled. This is probably something done by…

    3 months ago

  • Created a topic, Identifying active page in sub menu, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Just an update, I deactivated all other plugins and went to 2015 theme and still…

    4 months ago

  • Created a topic, Error after 30 bulk, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Hi, As per my post, I can't see any manual watermarking in list view. Just…

    4 months ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Same here. Can't see any manual options in list view either.

    4 months ago

  • Created a topic, Part of your support forum is down, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Object type & show on", on the site WordPress Support Forums:
    As far as the templates go I have written a common function e.g. display_common_meta(), thats…

    4 months ago

  • Created a topic, Object type & show on, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can you limit groups or repeatable fields", on the site WordPress Support Forums:
    Cheers, nice one.

    4 months ago

  • Posted a reply to "How to extend show_on", on the site WordPress Support Forums:
    Hi Justin, version 2.0.2 My 'bad' I was trying to use show_on_cd on $group_field_id =…

    4 months ago

  • Created a topic, Can you limit groups or repeatable fields, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to extend show_on", on the site WordPress Support Forums:
    Btw I have worked out how to write a custom 'show on static front page'…

    4 months ago

  • Created a topic, How to extend show_on, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Buttons on Custom Post Types, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Breaks Mega Menus by WooRockets plugin, on the site WordPress Support Forums

    5 months ago

  • Locally DIgital’s profile was updated

    7 months ago

  • Posted a reply to "shortcode", on the site WordPress Support Forums:
    It should work if you got it right. If you want to send me a…

    7 months ago

  • Posted a reply to "map does not appear", on the site WordPress Support Forums:
    I see you havent fixed your site but I'll mark this as closed now.

    7 months ago

  • Posted a reply to "shortcode", on the site WordPress Support Forums:
    Yes you can see the FAQ -> https://wordpress.org/plugins/get-directions/faq/

    7 months ago

  • Posted a reply to "map does not appear", on the site WordPress Support Forums:
    Ah ah, I have found the problem, you have a map in the footer too.…

    7 months ago

  • Posted a reply to "map does not appear", on the site WordPress Support Forums:
    Yes, I can see this is happening and can reproduce the issue in test (although…

    7 months ago

  • Committed [1042320] to Plugins Trac:
    text

    8 months ago

  • Committed [1042315] to Plugins Trac:
    tidy

    8 months ago

  • Committed [1042308] to Plugins Trac:
    text

    8 months ago

  • Committed [1042305] to Plugins Trac:
    text

    8 months ago

  • Committed [1042301] to Plugins Trac:
    change from community to open

    8 months ago

  • Committed [1042298] to Plugins Trac:
    open rather than community

    8 months ago

  • Committed [1042146] to Plugins Trac:
    1.3.1

    8 months ago

  • Committed [1042142] to Plugins Trac:
    minor version

    8 months ago

  • Posted a reply to "Update FlexSlider?", on the site WordPress Support Forums:
    Hi, I agree, I found this slider navigation failed to work in latest Chrome, but…

    8 months ago

  • Posted a reply to "Directional arrows / Counter buttons", on the site WordPress Support Forums:
    Hi I'm experiencing this too. (I can see the buttons, but they don't work )…

    8 months ago

  • Posted a reply to "Notice: Use of undefined constant author - assumed 'author' in", on the site WordPress Support Forums:
    Thanks, done

    8 months ago

  • Posted a reply to "Support for en-NZ", on the site WordPress Support Forums:
    Wow thank you for your awesome support and flexibility of the plugin too.

    9 months ago

  • Created a topic, Support for en-NZ, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Large Sites 5000+ pages run, super slow - Any Tips?", on the site WordPress Support Forums:
    Did you get any more resolution on this. I have discovered that one of my…

    9 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Hi can you elborate on 'post modification setup'. I think NS Cloner is just for…

    10 months ago

  • Posted a reply to "Fatal error: Class 'Swift_MailTransport' not found in", on the site WordPress Support Forums:
    Hi, This only happens when using the 'To: Email' tab and [test email] Running the…

    10 months ago

  • Posted a reply to "Fatal error: Class 'Swift_MailTransport' not found in", on the site WordPress Support Forums:
    p.s. and all other plugins deactivated

    10 months ago

  • Created a topic, Fatal error: Class 'Swift_MailTransport' not found in, on the site WordPress Support Forums

    10 months ago

Plugins

  • Get Directions