WordPress.org

Profiles

ljmac

  • Member Since: July 14th, 2008
  • @ljmac on WordPress.org
  • Find me on:

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    I haven't updated the plug-in, but for me clearing the cache immediately before midnight the…

    2 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    I tried clearing the cache just before midnight without re-laoding the widget today, and I…

    3 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    Just an update: re-authorising the plug-in made no difference - the last three hours of…

    4 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    The time zone - both in the Google Analytics site and in your plug-in -…

    4 days ago

  • Created a topic, The Best Plug-in Of Its Type, on the site WordPress.org Forums:
    A plug-in as complex and capable as this is inevitably…

    5 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    No recent changes, no localisations.

    5 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    In my case this is not related to the switch to https - I did…

    5 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    I should have mentioned that: it does display correctly on the Analytics web site. I…

    5 days ago

  • Posted a reply to GADWP is not showing correct report for ‘Yesterday’, on the site WordPress.org Forums:
    I have been experiencing this issue for the last two days as well.

    6 days ago

  • Created a topic, The Worst 'Support" I've Ever Experienced, on the site WordPress.org Forums:
    At the time I started using this plug-in, it was the o…

    2 weeks ago

  • Posted a reply to Two Bugs That Should Be Fixed, on the site WordPress.org Forums:
    Actually, I also had to swap $regsiter_link with $login_link on line 705 to ensure the…

    4 weeks ago

  • Created a topic, Two Bugs That Should Be Fixed, on the site WordPress.org Forums:
    IMHO this is the best plug-in of its type, but I found…

    2 months ago

  • Posted a reply to Change From email, on the site WordPress.org Forums:
    Great! Very fast work. :)

    5 months ago

  • Posted a reply to Change From email, on the site WordPress.org Forums:
    I was just about to say that I'd already tried the array() option and the…

    5 months ago

  • Posted a reply to Change From email, on the site WordPress.org Forums:
    Unfortunately that one completely crashed my site: "PHP Parse error: syntax error, unexpected '['"

    5 months ago

  • Posted a reply to Change From email, on the site WordPress.org Forums:
    Okay, I tried again: I keep getting w@myservername.com. I am running PHP 5.3. Is it…

    5 months ago

  • Posted a reply to Change From email, on the site WordPress.org Forums:
    Interesting - I actually tried exactly that function, except that I made the email simply…

    5 months ago

  • Created a topic, Change From email, on the site WordPress.org Forums:
    Hi, I would like to set up a filter to change the fro…

    5 months ago

  • Posted a reply to 3.7 Totally Broke My Site, on the site WordPress.org Forums:
    You specify WordPress 3.6 or higher, and I am running 3.7, which only requires PHP…

    5 months ago

  • Created a topic, 3.7 Totally Broke My Site, on the site WordPress.org Forums:
    It appears your updates for PHP7 support have broken s…

    5 months ago

  • Posted a reply to All Serttings Gone with 1.7.19 Update, on the site WordPress Support Forums:
    I'm happy to report that 1.8.1 did indeed preserve my settings on upgrade from 1.7.17.

    8 months ago

  • Posted a reply to Weird Conflict with BP-Reshare, on the site WordPress Support Forums:
    Hi Kasia, I confirm you are correct. However, I want to have "clean images" enabled…

    8 months ago

  • Created a topic, Weird Conflict with BP-Reshare, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to All Serttings Gone with 1.7.19 Update, on the site WordPress Support Forums:
    As I use a custom Sucuri directory outside my web site (also for security reasons)…

    8 months ago

  • Created a topic, All Serttings Gone with 1.7.19 Update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Do NOT post on upload/embed, on the site WordPress Support Forums:
    Hi maxgx, Regarding the comments notification issue, try this: https://buddydev.com/plugins/buddypress-activity-comment-notifier/ I agree with you that…

    8 months ago

  • Posted a reply to Weird image navigation count with single image, on the site WordPress Support Forums:
    Strangely, I am unable to reproduce it myself now either! One of those weird random…

    8 months ago

  • Posted a reply to Do NOT post on upload/embed, on the site WordPress Support Forums:
    Hi maxgx, Unfortunately not - it requires a level of programming knowledge I don't presently…

    8 months ago

  • Posted a reply to Incompatibility with BuddyBoss Wall and Activity As Wire, on the site WordPress Support Forums:
    Okay, I can see why you aren't reproducing the problem. Activity As Wire (and BuddyBoss…

    8 months ago

  • Posted a reply to Incompatibility with BuddyBoss Wall and Activity As Wire, on the site WordPress Support Forums:
    I am unable to confirm HashBuddy (that was reported by another user), but I can…

    8 months ago

  • Created a topic, Weird image navigation count with single image, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Image not deleted on activity delete, on the site WordPress Support Forums:
    Hi, I found I needed to tick "clean up images" in the plug-in settings -…

    8 months ago

  • Posted a reply to Incompatibility with BuddyBoss Wall and Activity As Wire, on the site WordPress Support Forums:
    I've discovered that your plug-in is incompatible with the HashBuddy plug-in as well - anything…

    8 months ago

  • Created a topic, Incompatibility with BuddyBoss Wall and Activity As Wire, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Image not deleted on activity delete, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Do NOT post on upload/embed, on the site WordPress Support Forums:
    Hi, I'm happy to custom code it, although I'm not very knowledgable in PHP programming.…

    8 months ago

  • Created a topic, Do NOT post on upload/embed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, PHP Error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Paginaton, on the site WordPress Support Forums:
    Weird - the pagination links always takes me to the tools page. I can see…

    1 year ago

  • Created a topic, Paginaton, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin not working in Production with link to website., on the site WordPress Support Forums:
    I have found the same thing: this plug-in does not work with caching - the…

    1 year ago

  • Posted a reply to Please Make Theme Switcher Link No Follow, on the site WordPress Support Forums:
    You're very welcome. :) Now if only I could figure out how to remove these…

    1 year ago

  • Posted a reply to Another one that does not work, on the site WordPress Support Forums:
    Same problem here. Have you managed to find a good landing page plug-in?

    1 year ago

  • Posted a reply to Version 1.7.12 update affecting site performance, on the site WordPress Support Forums:
    As a former CloudFlare user, I strongly encourage you to use Sucuri's firewall - it…

    2 years ago

  • Posted a reply to Version 1.7.12 update affecting site performance, on the site WordPress Support Forums:
    Same for me - this version put all my http processes into a run state,…

    2 years ago

  • Posted a reply to Please add this admin access restriction option, on the site WordPress Support Forums:
    Thanks anyway Paul - this plug-in is totally awesome, and your support has always been…

    2 years ago

  • Posted a reply to Broken, on the site WordPress Support Forums:
    Yep, broken for me too - white screened my site.

    2 years ago

  • Created a topic, Please add this admin access restriction option, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Authorize Plugin not working, on the site WordPress Support Forums:
    I can't get it to authorise either - here's the error: error:0D0890A1:asn1 encoding routines:func(137):reason(161)

    2 years ago

  • Posted a reply to Firewall API Calls Not Working, on the site WordPress Support Forums:
    Now that was an impressively thorough and knowledgeable answer - you guys certainly are pros!…

    2 years ago

Plugins