WordPress.org

Profiles

  • Member Since: June 25th, 2015
  • Find me on:
  • Posted a reply to Wordfence can’t start the scan, on the site WordPress.org Forums:
    Hi @jdembowski https://prnt.sc/tkc7rx https://prnt.sc/tkc85u https://prnt.sc/tkc8ko https://prnt.sc/tkc8vq https://prnt.sc/tkc9ag https://prnt.sc/tkc9td https://prnt.sc/tkca9j

    3 months ago

  • Posted a reply to Wordfence can’t start the scan, on the site WordPress.org Forums:
    @jdembowski So please do you a solution to the this problem?

    3 months ago

  • Created a topic, Wordfence can’t start the scan, on the site WordPress.org Forums:
    Hi, there my Wordfence can't just start the scan. Conn…

    3 months ago

  • Created a topic, Images not being optimized, on the site WordPress.org Forums:
    Imagify is not optimizing any image. Even singly image…

    4 months ago

  • Created a topic, Fake, on the site WordPress.org Forums:
    Not working. Never work

    5 months ago

  • Posted a reply to Close button on the left problem, on the site WordPress.org Forums:
    @rafinkhan Thank you

    5 months ago

  • Created a topic, Cerber locking me out, on the site WordPress.org Forums:
    Cerber is locking me every now and then from accessing…

    5 months ago

  • Created a topic, Bell, on the site WordPress.org Forums:
    Notification bell not showing at the left of website b…

    6 months ago

  • Created a topic, Close button on the left problem, on the site WordPress.org Forums:
    The close button will never show on the left. Is this …

    6 months ago

  • Posted a reply to Close button position problem, on the site WordPress.org Forums:
    True close button will never show on the left even if you set it to…

    6 months ago

  • Posted a reply to adsense code error, on the site WordPress.org Forums:
    Thank you

    6 months ago

  • Posted a reply to adsense code error, on the site WordPress.org Forums:
    Nothing found sir

    6 months ago

  • Posted a reply to adsense code error, on the site WordPress.org Forums:
    Ok. Thanks

    6 months ago

  • Posted a reply to adsense code error, on the site WordPress.org Forums:
    @spacetime Should I generate another ad code and do a replacement

    6 months ago

  • Created a topic, error, on the site WordPress.org Forums:
    Halo sir I have this error https://prnt.sc/s2e5zg on:…

    6 months ago

  • Posted a reply to Double Insertion, on the site WordPress.org Forums:
    @spacetime I just did

    6 months ago

  • Created a topic, Great Ad management plugin, on the site WordPress.org Forums:
    Great ad management plugin all times. Perfect support …

    6 months ago

  • Posted a reply to Double Insertion, on the site WordPress.org Forums:
    @spacetime Perfect. Thank you sir. Resolved

    6 months ago

  • Posted a reply to Double Insertion, on the site WordPress.org Forums:
    @spacetime Remote debug enabled. Please check

    6 months ago

  • Created a topic, Double Insertion, on the site WordPress.org Forums:
    There is double insertion issues for a single slot. Af…

    6 months ago

  • Posted a reply to Cerber WP error, on the site WordPress.org Forums:
    Following up here

    7 months ago

  • Posted a reply to Cerber WP error, on the site WordPress.org Forums:
    Following here

    7 months ago

  • Created a topic, Cerber WP error, on the site WordPress.org Forums:
    I use Cerber across all my sites and there is this err…

    7 months ago

  • Posted a reply to Hide/Disable Apply button on specific jobs, on the site WordPress.org Forums:
    I ran an online website where some jobs do not require an application via the…

    7 months ago

  • Created a topic, How useful is it for a news blog, on the site WordPress.org Forums:
    I am running a news blog with a sports segment. How us…

    7 months ago

  • Created a topic, The content protection plugin ever, on the site WordPress.org Forums:
    This plugin does exactly what it says. Just ignore th…

    7 months ago

  • Created a topic, Hide/Disable Apply button on specific jobs, on the site WordPress.org Forums:
    Halo. How to hide/disable apply button on specific jobs

    7 months ago

  • Posted a reply to Social icons Inactive, on the site WordPress.org Forums:
    @heateor Did you check? Thanks

    7 months ago

  • Posted a reply to Social icons Inactive, on the site WordPress.org Forums:
    @heateor https://bit.ly/2W0gJIe On posts, jobs, single ads

    7 months ago

  • Posted a reply to Social icons Inactive, on the site WordPress.org Forums:
    @heateor I disabled floating interface and enable standard interface but unfortunately the share buttons ain't…

    7 months ago

  • Posted a reply to Social icons Inactive, on the site WordPress.org Forums:
    @heateor Buttons have not been displaying on my site yet enabled in admin section. Assist

    7 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    Not resolved! Thank you @spacetime for your time

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime So you I should not use 'code between posts' on the entire website? If…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime What's you file advice sir regarding this now that theme providers have distanced themselves?

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    Halo sir. When Ad Inserter is enabled and I disable ads on this page, the…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime Can you now please check. I have disabled Ad Inserter and enabled Advanced Ads…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    This is the plugin (https://wordpress.org/plugins/advanced-ads/) The blog page does not break at all when it's…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    I hope you checked it. Although I just disabled it again because it has limited…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime The is another ad management plugin I have used to place and the page…

    8 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    When I place an adsense code in this page without having Ad Inserter enabled, the…

    8 months ago

  • Posted a reply to Url and email application, on the site WordPress.org Forums:
    No response. Sad!

    8 months ago

  • Posted a reply to Widgets on Moble can’t be hidden, on the site WordPress.org Forums:
    Your plugin is not working

    8 months ago

  • Posted a reply to Url and email application, on the site WordPress.org Forums:
    Halo good people. I am writing to follow on this

    8 months ago

  • Created a topic, Url and email application, on the site WordPress.org Forums:
    Toggle url application and email application. Or simp…

    8 months ago

  • Created a topic, Widgets on Moble can’t be hidden, on the site WordPress.org Forums:
    Can't widgets ob Mobile. Sad!

    9 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime I just realized that it's AdInserter problem. A different website using the same theme…

    9 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Easy and simple to use. Very useful

    10 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    @spacetime Thank. Let me engage theme author on this

    11 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    Hi @spacetime What can you advice me to do since the code I have placed…

    11 months ago

  • Posted a reply to Blog Page not showing properly when this plugin is enabled, on the site WordPress.org Forums:
    My issue is strange. I have been unable to solve. Theme authors and plugin author…

    11 months ago