WordPress.org

Profiles

Tim Hyde

Profile picture of Tim Hyde
  • Member Since: April 24th, 2006
  • UK
  • livingos.com
  • @livingos on WordPress.org
  • Find me on:

Bio/Description

I just love WordPress.
Builder of fine themes at the themeloom.com.

  • Posted a reply to Settings page not accessible, on the site WordPress Support Forums:
    Ok, started debugging and magically started working. Not sure what happened, but working again now.…

    4 months ago

  • Created a topic, Settings page not accessible, on the site WordPress Support Forums

    4 months ago

  • Committed [1323127] to Plugins Trac:
    fixed facebook feed links

    11 months ago

  • Posted a reply to 3.0 html support and styling, on the site WordPress Support Forums:
    Images do now work in html. Turned out the html did not have space between…

    1 year ago

  • Posted a reply to 3.0 html support and styling, on the site WordPress Support Forums:
    Mike's issue is a separate issue, nothing to do with html content, but for the…

    1 year ago

  • Posted a reply to 3.0 html support and styling, on the site WordPress Support Forums:
    Yes images not working for me either. See my github comment on this issue. img…

    1 year ago

  • Posted a reply to 3.0 html support and styling, on the site WordPress Support Forums:
    I raised this another thread too. The html tag is quite popular I think and…

    1 year ago

  • Posted a reply to HTML parse, on the site WordPress Support Forums:
    I have same issue. The new version seems to have broken this feature too!

    1 year ago

  • Committed [1197902] to Plugins Trac:
    fixed type not found

    1 year ago

  • Committed [1197859] to Plugins Trac:
    version 1.8.1

    1 year ago

  • Committed [1197847] to Plugins Trac:
    version 1.8 with fb 2.4 graph api

    1 year ago

  • Committed [1187403] to Plugins Trac:
    version 1.7 with updated facebook api

    1 year ago

  • Posted a reply to A feed could not be found at ...., on the site WordPress Support Forums:
    Yep this plugin uses old facebook api which no longer works. Try themeloom-widgets instead, includes…

    1 year ago

  • Posted a reply to error displayed in widget, on the site WordPress Support Forums:
    I'm seeing this error too. But as you say only when logged in to google.…

    2 years ago

  • Posted a reply to "Some data was retrieved, but could not be parsed successfully.", on the site WordPress Support Forums:
    Yes I can get mine to work now if I use the simple display options.…

    2 years ago

  • Posted a reply to Polylang and The Events Calendar, on the site WordPress Support Forums:
    Event Organiser is working for me with POlyLang and is more comprehensive than Events Maker.…

    2 years ago

  • Posted a reply to Header, background, menu problems, on the site WordPress Support Forums:
    Thanks or speedy work Chouby.

    2 years ago

  • Posted a reply to Header, background, menu problems, on the site WordPress Support Forums:
    Chouby. You really need to re-test. There is definitely a problem. When a user changes…

    2 years ago

  • Posted a reply to Header, background, menu problems, on the site WordPress Support Forums:
    I am using 1.5.1. I have reverted to default theme and disabled other plugins. Whenever…

    2 years ago

  • Created a topic, All Languages Option Ad-on, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WP Query for multiple post types does not work with Event Maker, on the site WordPress Support Forums:
    Yep, I had already made a similar change to make it work. Your code also…

    3 years ago

  • Created a topic, WP Query for multiple post types does not work with Event Maker, on the site WordPress Support Forums

    3 years ago

  • Committed [887561] to Plugins Trac:
    update to language files

    3 years ago

  • Committed [887560] to Plugins Trac:
    update to v1.6

    3 years ago

  • Committed [887551] to Plugins Trac:
    version 1.6

    3 years ago

  • Committed [873402] to Plugins Trac:
    added language files taht were missing

    3 years ago

  • Committed [873398] to Plugins Trac:
    version 1.5

    3 years ago

  • Posted a reply to 3.8 admin panel design is very bad, on the site WordPress Support Forums:
    New dashboard is really poor. Getting tired of WP updates wreaking havoc with clients and…

    3 years ago

  • Posted a reply to 3.8 - No Delete Theme Option, on the site WordPress Support Forums:
    No scrub that I found it. Click the theme and the popup contains a delete…

    3 years ago

  • Created a topic, 3.8 - No Delete Theme Option, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin repository svn not working, on the site WordPress Support Forums:
    Thanks, I ended up ditching TortoiseSVN in favour of one of the other windows command…

    3 years ago

  • Posted a reply to Plugin repository svn not working, on the site WordPress Support Forums:
    OK, it works on my linux server, by starting afresh. So something on my PC…

    3 years ago

  • Posted a reply to Plugin repository svn not working, on the site WordPress Support Forums:
    I am on Windows 7 PC, so only usual Windows updates. I don't recall updating…

    3 years ago

  • Posted a reply to Plugin repository svn not working, on the site WordPress Support Forums:
    Yep, I can checkout the code. It doesn't seem to get as far as asking…

    3 years ago

  • Created a topic, Plugin repository svn not working, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #13267, in Themes Trac:
    THEME: LivingOS DELTA - 3

    3 years ago

  • Created a topic, Development, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Migrate DB] Duplicate records in wp_posts, on the site WordPress Support Forums:
    Yep same problem. Error occurs only when using the tow options as stated above.

    4 years ago

  • Created a topic, Sermon Notes Upload stopped working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Player not working in IOS, on the site WordPress Support Forums:
    I'll need to set it up on another test site, as the site in question…

    4 years ago

  • Posted a reply to Player not working in IOS, on the site WordPress Support Forums:
    No on the view that came with plugin which we have copied into our theme,…

    4 years ago

  • Created a topic, Player not working in IOS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Series Images, on the site WordPress Support Forums:
    Great. Following. I'll have a more detailed look at the code.

    4 years ago

  • Posted a reply to Series Images, on the site WordPress Support Forums:
    Ok working now. But the taxonomy images interface could do with updating to match new…

    4 years ago

  • Posted a reply to Series Images, on the site WordPress Support Forums:
    Ah! Was just testing with defaults so hadn't saved settings. Thanks

    4 years ago

  • Created a topic, Series Images, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Simple but effective, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin Error, on the site WordPress Support Forums:
    You get this error with a lot of plugins right now due to changes in…

    4 years ago

  • Posted a reply to How can I add a second blog to one web site domain?, on the site WordPress Support Forums:
    You could also use WordPress in Network mode, and have as many sites as you…

    4 years ago

  • Created a topic, Due date field doesn't seem to a appear!, on the site WordPress Support Forums

    4 years ago

Plugins