WordPress.org

Profiles

  • Member Since: March 16th, 2013
  • Find me on:
  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    I ended up updating everything on the client's site, since most of their events have…

    4 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    Well, when I have time to clone this to a staging environment, I'll let you…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    I had selected the VITA Tax Preparation event scheduled for Feb. 15. I had clicked…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    No. This is what I would have expected. But what happened on my site after…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    After I made sure everything was updated (TEC, TEC Pro, and Category Colors), and updated…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    It looks like when I updated the non-Pro version of The Events Calendar, it wiped…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    Hi Deblyn, We are continuing to use the old views, as the new views do…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    Ah, gotcha. Well, as I said, I rolled the Events Calendar plugin back to a…

    5 months ago

  • Posted a reply to Possible issue with Category Colors?, on the site WordPress.org Forums:
    Hi Andy, We've actually rolled back to a prior version of The Events Calendar so…

    5 months ago

  • Created a topic, Possible issue with Category Colors?, on the site WordPress.org Forums:
    Hi, We noticed a recurring issue with the latest upda…

    5 months ago

  • Posted a reply to Syncs TOO well…?, on the site WordPress.org Forums:
    Looks like a re-sync did the trick. Still not sure why those collections were showing…

    9 months ago

  • Posted a reply to Syncs TOO well…?, on the site WordPress.org Forums:
    Well, that's the thing. They were already set to unavailable. I found that in the…

    9 months ago

  • Created a topic, Syncs TOO well…?, on the site WordPress.org Forums:
    My client recently informed me that a number of their …

    9 months ago

  • Created a topic, Valuable tool, with fantastic support, on the site WordPress.org Forums:
    There's just not a lot out there that will seamlessly …

    10 months ago

  • Posted a reply to Unsure if form submissions are being added, on the site WordPress.org Forums:
    Well, it turns out my client hadn't set up the response emails yet! I was…

    10 months ago

  • Created a topic, Unsure if form submissions are being added, on the site WordPress.org Forums:
    Hello, I am testing this plugin via a widget in the f…

    10 months ago

  • Posted a reply to SEO with a widgetized frontpage does it makes sense, on the site WordPress.org Forums:
    Related question: if you have the option to simply hook in *additional* widgets on the…

    12 months ago

  • Created a topic, Connection refused, hosted by Pantheon, on the site WordPress.org Forums:
    I saw a previous support topic where a user could conn…

    1 year ago

  • Posted a reply to One form, to multiple lists, not exporting anything, on the site WordPress.org Forums:
    Never mind, it looks like Constant Contact doesn't segment lists the way I was hoping…

    1 year ago

  • Created a topic, One form, to multiple lists, not exporting anything, on the site WordPress.org Forums:
    I consider myself pretty handy with Gravity Forms, but…

    1 year ago

  • Posted a reply to Plugin not pulling API, on the site WordPress.org Forums:
    I did that yesterday, actually, and got a reply back. It sounds like the client's…

    2 years ago

  • Created a topic, Plugin not pulling API, on the site WordPress.org Forums:
    For some reason, my client's website is not pulling th…

    2 years ago

  • Posted a reply to Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    You were correct! I didn't realize that the checkboxes displayed differently for each user, so…

    2 years ago

  • Posted a reply to Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    Thanks!

    2 years ago

  • Posted a reply to Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    I have debug info that's specific to each post, would you rather have that?

    2 years ago

  • Posted a reply to Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    Yep, I've been running a debug for a couple of days. Where would you like…

    2 years ago

  • Posted a reply to Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    I believe they did, but I will ask again.

    2 years ago

  • Created a topic, Not broadcasting with categories or featured image, on the site WordPress.org Forums:
    Hello, I'm using Broadcast on a newly-built multisite…

    2 years ago

  • Posted a reply to Warning in header after updating, on the site WordPress.org Forums:
    Sure, until the next update overwrites it. I'd rather have a proper fix.

    2 years ago

  • Posted a reply to Warning in header after updating, on the site WordPress.org Forums:
    Just popping in to say that I applied the code change from GitHub and it…

    2 years ago

  • Posted a reply to Images not getting displayed, on the site WordPress.org Forums:
    Yes, Instagram's API has changed. The problem with this plugin is that there is currently…

    2 years ago

  • Posted a reply to Tips to safely upgrade to UM 2.0.4 ( with break changes ), on the site WordPress.org Forums:
    I noticed that there is now a version 2.0.5. However, this did not fix my…

    2 years ago

  • Posted a reply to Sync multiple computers?, on the site WordPress.org Forums:
    +1 for this feature here as well. I had already submitted a pre-purchase question on…

    2 years ago

  • Posted a reply to push featured image?, on the site WordPress.org Forums:
    I'm having the same issue, even with featured images that are served via the main…

    2 years ago

  • Created a topic, Good plugin, with excellent support, on the site WordPress.org Forums:
    Nice, handy plugin that works smoothly. Excellent supp…

    3 years ago

  • Posted a reply to Isolate Selected Post for Separate CSS Styling?, on the site WordPress.org Forums:
    Nice! Thank you very much!

    3 years ago

  • Created a topic, Isolate Selected Post for Separate CSS Styling?, on the site WordPress.org Forums:
    Hi Bill, wonderful plugin! Trying something new, need…

    3 years ago

  • Posted a reply to Won’t load new/future months, on the site WordPress.org Forums:
    Didn't work for me. Thanks, though.

    3 years ago

  • Posted a reply to Won’t load new/future months, on the site WordPress.org Forums:
    I'm having this problem too. I deactivated all my other plugins, with no change. I…

    3 years ago

  • Posted a reply to Make the widget responsive, on the site WordPress.org Forums:
    Actually, if you're wanting a full-width image without text at the right, you can modify…

    3 years ago

  • Posted a reply to Notifier doesn’t work with widgets/iframes?, on the site WordPress.org Forums:
    Yep, that's just as I suspected. I'm mostly doing my due diligence on my client's…

    3 years ago

  • Created a topic, Notifier doesn’t work with widgets/iframes?, on the site WordPress.org Forums:
    Plugin works great, unless attempting to leave the sit…

    3 years ago

  • Posted a reply to Conflict with Yoast SEO, on the site WordPress.org Forums:
    Thank you for this, as I need to use both this plugin and Yoast SEO…

    3 years ago

  • Posted a reply to Latest Update Has Broken Plugin, on the site WordPress.org Forums:
    I would concur with the PHP diagnosis. This plugin is still working fine on my…

    3 years ago

  • Posted a reply to Notifications Emails Not Sending Out, on the site WordPress.org Forums:
    Does this also address the fact that the admin is not receiving emails?

    3 years ago

  • Created a topic, Search Widget dropdown display issue, on the site WordPress.org Forums:
    I'm using AgentPress for a client's real estate site, …

    3 years ago

  • Created a topic, Remove Search button from empty listings archive?, on the site WordPress.org Forums:
    I discovered on a development site that if I'm display…

    3 years ago

  • Posted a reply to Bug: Can no longer move backward through calendar, on the site WordPress.org Forums:
    Thanks, Nick!

    3 years ago

  • Posted a reply to Bug: Can no longer move backward through calendar, on the site WordPress.org Forums:
    What appears to be happening is that the plugin is resetting the "start date" on…

    4 years ago

  • Posted a reply to Bug: Can no longer move backward through calendar, on the site WordPress.org Forums:
    Actually, once we changed the calendar settings to go back two months from the start…

    4 years ago