WordPress.org

Profiles

lisalambert

Profile picture of lisalambert
  • Member Since: June 10th, 2011
  • Find me on:

  • Posted a reply to "Gravity Form Field ID Showing", on the site WordPress Support Forums:
    Hi there! I'd really like help in getting this to work. I've been using Itro…

    4 months ago

  • Posted a reply to "Gravity Form Field ID Showing", on the site WordPress Support Forums:
    I should also mention that I changed this to load in the Footer instead of…

    5 months ago

  • Created a topic, Gravity Form Field ID Showing, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Pinterest Description Quotation Bug, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How Do I Change Plugin Priority?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Insert Text & Title for The Plugin", on the site WordPress Support Forums:
    Great! Thanks for the very quick reply!! This worked perfectly and as expected.

    11 months ago

  • Created a topic, Insert Text & Title for The Plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, No URLs in Tweets When Using Bit.ly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook Send/Share Instead of Like, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Failed to Verify Referrer", on the site WordPress Support Forums:
    I should also mention I have uninstalled and reinstalled your plugin and still I'm receiving…

    1 year ago

  • Created a topic, Failed to Verify Referrer, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Avatar Not Working in Chrome or IE, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Move Call To Action Box Outside "After Post Content"", on the site WordPress Support Forums:
    Jon, thanks. Where do I need to add this code? Or is this already in…

    1 year ago

  • Created a topic, Move Call To Action Box Outside "After Post Content", on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS Broken with update to Version 2.0.11, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Submit button not showing", on the site WordPress Support Forums:
    Anyone figure this out? "Submit" button is missing on all forms. It used to be…

    2 years ago

  • Created a topic, og:description meta tag not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to make Displet Pop - pop up to force user registration", on the site WordPress Support Forums:
    I would love to see this feature also. :-)

    3 years ago

  • Posted a reply to ""Previous Entries" Not Working On Archive Pages", on the site WordPress Support Forums:
    Zoonini- Thanks. I have also posted the same thing there as well. The users of…

    4 years ago

  • Created a topic, "Previous Entries" Not Working On Archive Pages, on the site WordPress Support Forums

    4 years ago