WordPress.org

Profiles

linux4me2

Profile picture of linux4me2
  • Member Since: October 2nd, 2012
  • @linux4me2 on WordPress.org
  • Find me on:

  • Posted a reply to "Problems with latest theme update", on the site WordPress Support Forums:
    I was having problems with my child theme of Storefront after the 2.0 upgrade too.…

    3 weeks ago

  • Posted a reply to "Please Update Now Loop", on the site WordPress Support Forums:
    This is still happening with the 4.5.1 to 4.5.2 upgrade. It looks like it may…

    3 weeks ago

  • Created a topic, Please Update Now Loop, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Custom.js file not working with 4.5 update", on the site WordPress Support Forums:
    Take a look at this post regarding 4.5 and jQuery issues. Scroll down a ways…

    1 month ago

  • Posted a reply to "Site-Header cut off", on the site WordPress Support Forums:
    It's going to be a little tricky, because there is more than one element involved.…

    2 months ago

  • Posted a reply to "Can't login to WP 404 after Network Solutions took site down", on the site WordPress Support Forums:
    The best thing to do is to give NS your IP address and have them…

    2 months ago

  • Posted a reply to "Populate 'To' field of Mail section using shortcode", on the site WordPress Support Forums:
    Okay, what about just having one contact form, and on each dealer page, have a…

    2 months ago

  • Posted a reply to "Finding where an image is stored", on the site WordPress Support Forums:
    It looks like that widget is called "carrington-about", at least judging by the id, which…

    2 months ago

  • Posted a reply to "how to get the partial filename of a post's featured image? or remove extension?", on the site WordPress Support Forums:
    I'm glad you got it figured out, because I couldn't see anything wrong with your…

    2 months ago

  • Posted a reply to "how to get the partial filename of a post's featured image? or remove extension?", on the site WordPress Support Forums:
    LOL Thanks, I like donuts.

    2 months ago

  • Posted a reply to "Contact-Form 7 Styling Help", on the site WordPress Support Forums:
    Whoops. Sorry, Tara.

    2 months ago

  • Posted a reply to "Selectable Recipient with Pipes and syntax error field", on the site WordPress Support Forums:
    If you post the To field you've got on your Form tab, people will be…

    2 months ago

  • Posted a reply to "Contact-Form 7 Styling Help", on the site WordPress Support Forums:
    The first thing you need to do is create the arrow image and upload it…

    2 months ago

  • Posted a reply to "Post Scheduler - How to get it to actually post at correct time/date?", on the site WordPress Support Forums:
    I'm just guessing here, but out-of-the-box, WordPress runs a script called wp-cron.php (found in your…

    2 months ago

  • Posted a reply to "how to get the partial filename of a post's featured image? or remove extension?", on the site WordPress Support Forums:
    You could just use the PHP function str_replace(): $imgIconURL = str_replace('.jpg', '_icon.jpg', $imgURL);

    2 months ago

  • Posted a reply to "Finding where an image is stored", on the site WordPress Support Forums:
    I think he's asking where he can update the image used on the site, rather…

    2 months ago

  • Posted a reply to "How to insert submit URL in contact 7", on the site WordPress Support Forums:
    Take a look at the Special Mail Tags page in Contact Form 7 docs. It…

    2 months ago

  • Posted a reply to "Selectable Recipient with Pipes and syntax error field", on the site WordPress Support Forums:
    Do you have the select element on the Form tab marked as required? [select* your-recipient…

    2 months ago

  • Posted a reply to "Problem with AOL email receiving form submissions", on the site WordPress Support Forums:
    Undisclosed? That may be the problem. It should come up as "good" if you're not…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    You're welcome. Good job finding the cause. Be sure to mark this thread as resolved…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    Excellent! Yes, it will be interesting to see which one is doing it.

    2 months ago

  • Posted a reply to "Populate 'To' field of Mail section using shortcode", on the site WordPress Support Forums:
    I may be missing the point, but if you have separate dealer pages, why not…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    You can choose to use SMTP mail globally for WordPress, and then CF7 will do…

    2 months ago

  • Posted a reply to "Programmatically attaching temporal file to email, and debugging CF7 errors", on the site WordPress Support Forums:
    How about setting up an email forwarder/alias on your hosting account and pipe it to…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    Yes, I think that means the plugin sent the Reply-To as: editoracao@liberalismoeconomico.org If it were…

    2 months ago

  • Posted a reply to "Problem with AOL email receiving form submissions", on the site WordPress Support Forums:
    I'm assuming your form works just fine with non-AOL addresses? When you said changing the…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    I'm not sure about the plugin conflict, but I'm wondering if that might not mean…

    2 months ago

  • Posted a reply to "From E-mail", on the site WordPress Support Forums:
    The reason the "from" on the mail tab needs to be from your domain to…

    2 months ago

  • Posted a reply to "additional headers not working", on the site WordPress Support Forums:
    I tried duplicating what you're experiencing, and it worked fine for me; i.e., I received…

    2 months ago

  • Posted a reply to "Search form is neither appearing nor working", on the site WordPress Support Forums:
    The CSS I gave you isn't showing up on your site, which is why it…

    2 months ago

  • Posted a reply to "Hiding as field temporarily in contatcform7", on the site WordPress Support Forums:
    You're welcome. Make sure to mark this thread resolved if that fixes it for you.

    2 months ago

  • Posted a reply to "Hide recipient mail", on the site WordPress Support Forums:
    Yes, you can set the recipient of each form on the Mail tab of the…

    2 months ago

  • Posted a reply to "Search form is neither appearing nor working", on the site WordPress Support Forums:
    I see two problems. The first is the invisible search text box. The reason it's…

    2 months ago

  • Posted a reply to "Contact Form 7 To; field give syntax error", on the site WordPress Support Forums:
    Try making the select required to see if that gets rid of the validation error:…

    2 months ago

  • Posted a reply to "Hiding as field temporarily in contatcform7", on the site WordPress Support Forums:
    You could just assign a class to the field and hide it with CSS. For…

    2 months ago

  • Posted a reply to "Hide recipient mail", on the site WordPress Support Forums:
    I'm not really certain I understand what you're asking. Are you saying you want a…

    2 months ago

  • Posted a reply to "Update failure", on the site WordPress Support Forums:
    I had the same problem. After using WordPress Updates to update the theme, I got…

    2 months ago

  • Posted a reply to "Remove scripts and styles when wpcf7 shortcode isn't used", on the site WordPress Support Forums:
    I see. Is the number of pages on which you'll have a contact form fixed;…

    2 months ago

  • Posted a reply to "Won't allow field input information.", on the site WordPress Support Forums:
    You're more likely to get help here if you include a link to your site…

    2 months ago

  • Posted a reply to "Select and default:get Doesn't Work in CF7 4.4?", on the site WordPress Support Forums:
    Thanks Takayuki! I thought the $_GET worked with the index rather than the value. Once…

    2 months ago

  • Posted a reply to "Disabled field", on the site WordPress Support Forums:
    I think it's just: [text fieldname readonly "Your value"] "Readonly" is the key.

    2 months ago

  • Posted a reply to "Adding Additional Hidden Inputs in Form", on the site WordPress Support Forums:
    How about just adding text fields with the data you want to pass in them,…

    2 months ago

  • Posted a reply to "Syntax Error", on the site WordPress Support Forums:
    What does the "your-recipient" field look like on the Form tab?

    2 months ago

  • Created a topic, Select and default:get Doesn't Work in CF7 4.4?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Remove scripts and styles when wpcf7 shortcode isn't used", on the site WordPress Support Forums:
    Take a look at this. It's the preferred way to accomplish what you're trying to…

    2 months ago

  • Posted a reply to "Menu tabs don't line up", on the site WordPress Support Forums:
    You probably need to get a little help from a developer, because the fix requires…

    3 months ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    I would rename the folder: wp-content/plugins/addon-so-widgets-bundle to: wp-content/plugins/addon-so-widgets-bundle.hold in order to deactivate that plugin, then…

    3 months ago

  • Posted a reply to "Drop down button NOT working properly", on the site WordPress Support Forums:
    I'm glad I was able to help. There is definitely a learning curve to this,…

    3 months ago

  • Posted a reply to "Drop down button NOT working properly", on the site WordPress Support Forums:
    You should be putting your CSS and javascript in separate files, so the Text tab…

    3 months ago

  • Posted a reply to "How to remove the author name from a blog post", on the site WordPress Support Forums:
    You're welcome.

    3 months ago