WordPress.org

Profiles

  • Member Since: June 5th, 2013
  • Find me on:
  • Posted a reply to Trigger nav menu with click instead of hover, on the site WordPress.org Forums:
    Thanks. There are many Accessibility resources out there and as a busy independent developer I…

    2 months ago

  • Posted a reply to Trigger nav menu with click instead of hover, on the site WordPress.org Forums:
    The problem with your attitude is that your theme is not Accessibility Compliant which will…

    2 months ago

  • Created a topic, Helped me overcome upload_max_filesize bug, on the site WordPress.org Forums:
    This plugin saved my life. I couldn't get the build to…

    2 months ago

  • Created a topic, Trigger nav menu with click instead of hover, on the site WordPress.org Forums:
    WCAG 2.1 Accessbility Compliance requires that nav men…

    5 months ago

  • Created a topic, widget icon not displaying, on the site WordPress.org Forums:
    I installed the plugin and can't see the widget icon a…

    1 year ago

  • Posted a reply to performance : loading css everywhere?, on the site WordPress.org Forums:
    Okay, thanks. I was reviewing the source code while logged in. Just trying to track…

    2 years ago

  • Posted a reply to Can’t register a new account at Quic.Cloud, on the site WordPress.org Forums:
    It showed up several hours after initiating in my spam folder.Tks.

    2 years ago

  • Created a topic, Can’t register a new account at Quic.Cloud, on the site WordPress.org Forums:
    There is no way to contact quic.cloud support exceptin…

    2 years ago

  • Posted a reply to Missing Pardot Form, on the site WordPress.org Forums:
    It's looking like there was a pw change or update to my client's Pardot account.…

    2 years ago

  • Posted a reply to Missing Pardot Form, on the site WordPress.org Forums:
    May have a solution. Hold off for a minute.

    2 years ago

  • Created a topic, Missing Pardot Form, on the site WordPress.org Forums:
    Our Pardot form has gone missing - form code not gener…

    2 years ago

  • Posted a reply to performance : loading css everywhere?, on the site WordPress.org Forums:
    Hello: I need this question answered as well. Thanks!

    2 years ago

  • Posted a reply to Bulk discount not applying to subtotal or total, on the site WordPress.org Forums:
    Update 2: I figured out what is going on. 1. The cart is generating coupons…

    3 years ago

  • Posted a reply to Bulk discount not applying to subtotal or total, on the site WordPress.org Forums:
    Update: The plugin IS applying the discount correctly in the shopping cart. I forgot I…

    3 years ago

  • Posted a reply to Bulk discount not applying to subtotal or total, on the site WordPress.org Forums:
    I am having the same issue excepting that it's not working to apply the discount…

    3 years ago

  • Created a topic, Decent product. Great support., on the site WordPress.org Forums:
    The only complaint is that I wish documentation was mo…

    3 years ago

  • Posted a reply to Two sticky widgets, on the site WordPress.org Forums:
    Hi, Mark: I am looking for this option as well. I am using Max Mega…

    4 years ago

  • Posted a reply to Group applied to custom post type: displays for one admin user but not another, on the site WordPress.org Forums:
    Thank you. This makes perfect sense. I appreciate your response. Good to know fix is…

    4 years ago

  • Created a topic, Group applied to custom post type: displays for one admin user but not another, on the site WordPress.org Forums:
    Context: 1. WooCommerce site selling subscriptions t…

    4 years ago

  • Posted a reply to How to make icon label vertical, on the site WordPress.org Forums:
    Never mind. It is apparent that this plugin has been abandoned by its author. $11.00…

    4 years ago

  • Posted a reply to How to make icon label vertical, on the site WordPress.org Forums:
    Also, how do I make the box and control box different background colors?

    4 years ago

  • Created a topic, How to make icon label vertical, on the site WordPress.org Forums:
    I would like to create a vertical icon text label. Her…

    4 years ago

  • Posted a reply to Show/hide not available in paid version, on the site WordPress.org Forums:
    .

    4 years ago

  • Created a topic, Show/hide not available in paid version, on the site WordPress.org Forums:
    The show/hide checkbox is missing from the paid versio…

    4 years ago

  • Posted a reply to Temporary Connection Issues, on the site WordPress.org Forums:
    Hi, Brandon: I can report that the bug has cleared on my end. Data is…

    4 years ago

  • Posted a reply to Temporary Connection Issues, on the site WordPress.org Forums:
    This problem has NOT been resolved. Here is the error: There are temporary connection issues,…

    4 years ago

  • Posted a reply to Bug affects Beaver Builder Custom CSS, on the site WordPress.org Forums:
    Hi, Lopo: It was Dynamik theme that was the culprit. Calling a second instance of…

    4 years ago

  • Posted a reply to Bug affects Beaver Builder Custom CSS, on the site WordPress.org Forums:
    Hi, Lopo: I don't believe that it's your plugin. I just tried rebuilding the footer…

    4 years ago

  • Posted a reply to Bug affects Beaver Builder Custom CSS, on the site WordPress.org Forums:
    I have BeaverBuilder 1.9.4 and am fully up to date. I don't know what 3.1.1…

    4 years ago

  • Created a topic, Bug affects Beaver Builder Custom CSS, on the site WordPress.org Forums:
    Cloning a page created using Beaver Builder with custo…

    4 years ago

  • Posted a reply to Documentation?, on the site WordPress.org Forums:
    Thanks, Michael. Since I want to be able to add the form as a widget…

    4 years ago

  • Posted a reply to Documentation?, on the site WordPress.org Forums:
    I was hoping that I could correlate the form fields with an existing CC form…

    4 years ago

  • Created a topic, Documentation?, on the site WordPress.org Forums:
    Is there a link to documentation or quickstart guide t…

    4 years ago

  • Created a topic, Upgrading plugin wiped out settings in db, on the site WordPress.org Forums:
    I just upgrade to 2.0.19 today and all of the previous…

    4 years ago