WordPress.org

Profiles

  • Member Since: August 24th, 2016
  • Find me on:
  • Posted a reply to Stopped showing on mobile, on the site WordPress.org Forums:
    Update: To anyone facing this issue, it is a Wp Rocket compatibility issue. The share…

    1 month ago

  • Created a topic, Stopped showing on mobile, on the site WordPress.org Forums:
    Hi, two days ago, share buttons stopped showing on mob…

    1 month ago

  • Created a topic, Stay away, on the site WordPress.org Forums:
    Lots of bugs, unresponsive on mobile, needing a separa…

    3 months ago

  • Posted a reply to Amazing but drops my Pagespeed Score, on the site WordPress.org Forums:
    This is a review about the plugin performance. I didn't ask for support.

    4 months ago

  • Created a topic, Amazing but drops my Pagespeed Score, on the site WordPress.org Forums:
    I have tried all Gutenberg plugins to build a custom f…

    4 months ago

  • Posted a reply to Slowing down my website, on the site WordPress.org Forums:
    Hi, i conclude because it only happens on the frontpage -not on single posts-, which…

    4 months ago

  • Created a topic, Slowing down my website, on the site WordPress.org Forums:
    This has so many good features, but it takes forever f…

    4 months ago

  • Posted a reply to Lazy load, on the site WordPress.org Forums:
    This fixed it! Thank you so much :)

    5 months ago

  • Created a topic, Lazy load, on the site WordPress.org Forums:
    Thank you for this excellent plugin. Is there a way to…

    5 months ago

  • Created a topic, Worked like a charm, on the site WordPress.org Forums:
    I've been trying to set my feeds right for Google News…

    5 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    Hi, i re-installed everything, theme, super-cache, and the amp-wp plugins, cleared cache, problem still existed...then…

    10 months ago

  • Created a topic, Frontpage not updating, on the site WordPress.org Forums:
    I need some help with finding out what has happened to…

    11 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    I did all these, deleted fastest cache and re-installed super cache, cleared cache and deleted…

    11 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    Thank you both so much for answering, i had deleted super cache and installed fastest…

    11 months ago

  • Created a topic, Frontpage not updating, on the site WordPress.org Forums:
    I need some help with finding out what has happened to…

    11 months ago

  • Created a topic, Messed up my website, on the site WordPress.org Forums:
    Messed up my website, too many bugs

    11 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    As i said earlier, i have already done this, yet nothing changed. I also submitted…

    11 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    I just told you that i deleted your plugin, how could i send you an…

    11 months ago

  • Posted a reply to Frontpage not updating, on the site WordPress.org Forums:
    I even deleted the amp-wp and relevant plugins and the problem still exists. Now all…

    11 months ago

  • Created a topic, Frontpage not updating, on the site WordPress.org Forums:
    After working properly for a few days, then this plugi…

    11 months ago

  • Created a topic, Thanks for destroying my images, on the site WordPress.org Forums:
    This plugin destroyed my images and almost every image…

    4 years ago

  • Created a topic, Most useful plugin, on the site WordPress.org Forums:
    Thank you for this plugin

    4 years ago

  • Created a topic, Images not loading, on the site WordPress.org Forums:
    After updating my theme, many of my images broke and i…

    5 years ago

  • Created a topic, Could not create directory and images broken, on the site WordPress.org Forums:
    Hello to everyone. After updating wordpress and my the…

    5 years ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Help, anyone? I got this at twitter and i think that my host's technicians have…

    5 years ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Ok, so frustrated and totally lost. Bluehost's tech experts are totally unable to help, saying…

    5 years ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Hello, thank you for taking the time to reply. I deactivated photon a few minutes…

    5 years ago

  • Created a topic, Images not loading, on the site WordPress.org Forums:
    Hello, if someone can help me, i would appreciate it. …

    5 years ago