WordPress.org

Profiles

  • Member Since: May 5th, 2016
  • Find me on:
  • Created a topic, not seeing plugin after activating, on the site WordPress.org Forums:
    maybe it just me but I activated the plugin and for th…

    2 months ago

  • Created a topic, best form tool yet, on the site WordPress.org Forums:
    Purchased this and I use it on my site for many variou…

    2 months ago

  • Created a topic, just what I was looking for, on the site WordPress.org Forums:
    Amazing easy to setup plugin. I was able to achieve e…

    3 months ago

  • Created a topic, formatting content, on the site WordPress.org Forums:
    hi, Is there any way to have the text content formatte…

    3 months ago

  • Created a topic, no image category upload button appearing, on the site WordPress.org Forums:
    Hi, testing this before I buy premium version. I have …

    3 months ago

  • Created a topic, videos not showing, on the site WordPress.org Forums:
    Hi, Love the plugin and how easy it is to add a video …

    6 months ago

  • Created a topic, can not find APO, on the site WordPress.org Forums:
    Hi , Awesome plugin but for some reason it is not work…

    6 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    question , for the pro version which I purchased. Can you add an option to…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    worked like a charm - great support btw :) https://ibb.co/sV5QxNG

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    trying now and yes I purchased the pro version today and LOVE IT !!! I…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    Pro version worked first shot with no complications lol. Glad I bought it. Quick question…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    and I just ordered - Looking forward to your awesome support :)

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    Yes after seeing your support for the free version I have no doubt you will…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    Thank you Marta, Will purchase pro version today :) kind regards, Lewis

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    ok it worked when I disabled currency p[plugin. Soon as I enabled it went back…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    please tell me how to see debug details ?

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    Hi Marta, I am not seeing that screen anywhere and I do have debug mode…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    was that the screenshot you needed ? Should I re enable the currency switcher ?

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    https://ibb.co/FDHxLs8

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    here you go https://ibb.co/y5RqR65

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    btw I tried disabling the currency convertor and all I got when trying to ship…

    7 months ago

  • Posted a reply to no rates displaying, on the site WordPress.org Forums:
    Hi, I am using the WOOCS - WooCommerce Currency Switcher Hi Marta, What screenshot of…

    7 months ago

  • Created a topic, no rates displaying, on the site WordPress.org Forums:
    hi, I am using the multi currency rate plugin as 90% o…

    7 months ago

  • Posted a reply to Comment count showing zero when reviews are there, on the site WordPress.org Forums:
    resolved :) using Product Reviews Import Export for WooCommerce plugin fixed it all huge relief…

    8 months ago

  • Posted a reply to Comment count showing zero when reviews are there, on the site WordPress.org Forums:
    Hi, nice to know I am in the same boat and hope someone can come…

    8 months ago

  • Created a topic, fantastic, on the site WordPress.org Forums:
    Amazing plugin. If I ever need more then the two free …

    11 months ago

  • Posted a reply to not processing, on the site WordPress.org Forums:
    Also checked the fatal logs and there is nothing there since month of June.

    11 months ago

  • Posted a reply to not processing, on the site WordPress.org Forums:
    Ok maybe I do not understand how the plugin works. When I say I can…

    11 months ago

  • Posted a reply to not processing, on the site WordPress.org Forums:
    Yes I know I only created a filter to feed one category. But as I…

    11 months ago

  • Posted a reply to not processing, on the site WordPress.org Forums:
    btw I also disabled and re enabled your plugin and it still will not work.…

    11 months ago

  • Posted a reply to not processing, on the site WordPress.org Forums:
    here you go :) https://pipeworkpieces.com/wp-content/uploads/woo-product-feed-pro/logs/debug.log

    11 months ago

  • Created a topic, not processing, on the site WordPress.org Forums:
    Hi, I have read all the faq , watched the videos and t…

    11 months ago

  • Posted a reply to Amazon Handmade, on the site WordPress.org Forums:
    Support is absolutely amazing with this company from the moment I made a comment here…

    1 year ago

  • Posted a reply to Amazon Handmade, on the site WordPress.org Forums:
    I know this is an older thread but has anyone been successful in porting products…

    1 year ago

  • Posted a reply to No review email is sent, on the site WordPress.org Forums:
    so based on all the comments I see here and the free version not sending…

    1 year ago

  • Created a topic, works great in 4.9.8, on the site WordPress.org Forums:
    Awesome plugin. Thanks for making this.

    3 years ago