WordPress.org

Profiles

Lethalmiko

  • Member Since: February 23rd, 2012
  • @lethalmiko on WordPress.org
  • Find me on:

  • Lethalmiko's profile was updated

    2 months ago

  • Posted a reply to Facebook autopost not displaying featured image, on the site WordPress.org Forums:
    @nextscripts, you are basically claiming that the mechanism Facebook uses to automatically pick data from…

    3 months ago

  • Posted a reply to Facebook autopost not displaying featured image, on the site WordPress.org Forums:
    By the way, whenever I post an article manually on Facebook, it picks the correct…

    3 months ago

  • Posted a reply to Facebook autopost not displaying featured image, on the site WordPress.org Forums:
    @nickelaos92, my experience is that it picks the avatar of the article author and ignores…

    3 months ago

  • Posted a reply to Facebook autopost not displaying featured image, on the site WordPress.org Forums:
    When any story is published, a check of the source code in the browser one…

    3 months ago

  • Posted a reply to Autoposting sometimes fails, on the site WordPress.org Forums:
    What do you mean the cron is not set correctly? I copied and pasted what…

    3 months ago

  • Posted a reply to Autoposting sometimes fails, on the site WordPress.org Forums:
    From the log file today: [Error] [Facebook - Facebook] - -=ERROR=- ERROR: nxs_Error Object (…

    3 months ago

  • Posted a reply to Facebook autopost not displaying featured image, on the site WordPress.org Forums:
    The reply to the original question is not satisfactory. I have also experienced the same…

    3 months ago

  • Posted a reply to Autoposting sometimes fails, on the site WordPress.org Forums:
    The proposed solution for the cron is still not working. Just today another post failed…

    3 months ago

  • Posted a reply to Autoposting sometimes fails, on the site WordPress.org Forums:
    OUTPUT AFTER MAKING RECOMMENDED CHANGES Cron Check Results: ==== Cron was executed 11 times in…

    3 months ago

  • Posted a reply to [NextScripts: Social Networks Auto-Poster] Autoposting sometimes fails, on the site WordPress.org Forums:
    Finally worked though some posts still fail to be autoposted. — Cron Check Results: ====…

    3 months ago

  • Posted a reply to [NextScripts: Social Networks Auto-Poster] Autoposting sometimes fails, on the site WordPress.org Forums:
    Finally got it to work. Not sure if this is useful since a few posts…

    3 months ago

  • Posted a reply to Autoposting sometimes fails, on the site WordPress.org Forums:
    Did the test several times but it doesn't do anything. Even enabled WP Cron but…

    3 months ago

  • Created a topic, Autoposting sometimes fails, on the site WordPress.org Forums:
    I disabled WP Cron in the wp-config.php file and set u…

    3 months ago

  • Created a topic, Suggestion: Resume full scan, on the site WordPress.org Forums:
    This plugin has worked great for me but it has one fla…

    5 months ago

  • Posted a reply to Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    Email me I send you a copy of the plugin. Easy Social Share needs caching…

    6 months ago

  • Posted a reply to Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    The infinite scroll works on every device I tested it with mobile caching off. There…

    6 months ago

  • Posted a reply to Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    UPDATE: When I disabled WP Rocket, the button displayed correctly on mobile. Further investigation revealed…

    6 months ago

  • Posted a reply to Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    Thanks for the tip, although what is confusing about your answer is that the button…

    6 months ago

  • Posted a reply to Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    On a Galaxy Note 2 mobile phone in Chrome or Opera, the button does not…

    6 months ago

  • Created a topic, Very Strange “Load More” button behaviour on mobile, on the site WordPress.org Forums:
    This great plugin exhibits bizarre behaviour on mobile…

    6 months ago

  • Posted a reply to If Reply button doesn't work, on the site WordPress.org Forums:
    Update: I found the solution which works here: http://gvectors.com/forum/how-to-and-troubleshooting/reply-button-not-present/#post-983 The nested comments option was not…

    8 months ago

  • Posted a reply to If Reply button doesn't work, on the site WordPress.org Forums:
    I changed the theme to the default WordPress themes Twenty 14, 15 and 16 and…

    8 months ago

  • Posted a reply to If Reply button doesn't work, on the site WordPress.org Forums:
    Update: I disabled every single plugin except this one but the Reply button simply does…

    8 months ago

  • Posted a reply to If Reply button doesn't work, on the site WordPress.org Forums:
    The proposed solution doesn't work for me. I cleared caches, disabled Jetpack and WP Rocket…

    8 months ago

  • Created a topic, SMS sharing is faulty, on the site WordPress.org Forums:
    The sms sharing isn't working correctly. It puts all t…

    8 months ago

  • Created a topic, Double Posting problem, on the site WordPress.org Forums:
    This plugin causes any text that I paste in the "Visua…

    10 months ago

  • Created a topic, [WP Fastest Cache] Confilct with AdRotate plugin, on the site WordPress.org Forums:
    After installing free version of this plugin to test a…

    11 months ago

  • Created a topic, [WP Fastest Cache] Confilct with AdRotate plugin, on the site WordPress.org Forums:
    This plugin gives an error “AdRotate needs to be…

    11 months ago