WordPress.org

Profiles

  • Member Since: March 5th, 2014
  • Find me on:
  • Created a topic, Simple and essential!, on the site WordPress.org Forums:
    Works like a charm! Moreover the dev is very responsiv…

    9 months ago

  • Posted a reply to Debugging a multisite install, on the site WordPress.org Forums:
    Thx for the feedback! Adding add_filter( 'bpges_force_immediate_admin_notice', '__return_true' ); indeed fixed the feature. I guess…

    9 months ago

  • Posted a reply to Debugging a multisite install, on the site WordPress.org Forums:
    Sorry the last part of my thread was not very clear.. I'm talking about the…

    9 months ago

  • Posted a reply to Debugging a multisite install, on the site WordPress.org Forums:
    Thanks @boonebgorges for your kind and usefull feedback. Updating the full path did the trick.…

    9 months ago

  • Created a topic, Debugging a multisite install, on the site WordPress.org Forums:
    Hello, I'm running a multisite install (simple, not m…

    9 months ago

  • Posted a reply to All Email notifications no longer sent with BuddyPress 6.3.0, on the site WordPress.org Forums:
    Ok, although I did not manage to activate the debug mode, I did test this…

    10 months ago

  • Posted a reply to All Email notifications no longer sent with BuddyPress 6.3.0, on the site WordPress.org Forums:
    Hey, Experiencing a similar issue here with upgrade to BuddyPress 6.3.0. I addeddefine( 'BPGES_DEBUG', true…

    10 months ago

  • Created a topic, Some strings cannot be translated, on the site WordPress.org Forums:
    I love this plugin! Small issue with the overlay wind…

    10 months ago

  • Created a topic, Sending mail notifications, on the site WordPress.org Forums:
    Hello, This great little plugin still works in my 202…

    10 months ago

  • Posted a reply to Just broke with WP 5.5 :-(, on the site WordPress.org Forums:
    Yes. I guess when widgets will be replaced with blocks everywhere in WP, there will…

    1 year ago

  • Posted a reply to Just broke with WP 5.5 :-(, on the site WordPress.org Forums:
    Exactly. But disabling the plugin and re-enabling it every time you want to edit a…

    1 year ago

  • Created a topic, Just broke with WP 5.5 :-(, on the site WordPress.org Forums:
    Hello! Unfortunately, while this great little plugin w…

    1 year ago

  • Posted a reply to Issue with civiCRM, on the site WordPress.org Forums:
    Thanks for the quick reply! I'll transfer my request to contact@wp-glogin.com :-) Cheers,

    1 year ago

  • Created a topic, Issue with civiCRM, on the site WordPress.org Forums:
    Hello, I love your plugin, and as hopefully our NGO w…

    1 year ago

  • Posted a reply to H5P incompatibility, on the site WordPress.org Forums:
    Hey @vanyukov: thanks for your reply! It was already disabled, yet not working, so I…

    2 years ago

  • Created a topic, H5P incompatibility, on the site WordPress.org Forums:
    Hello, Recently, I had to (temporally I hope) desactiv…

    2 years ago

  • Posted a reply to H5P quizz not showing up any more, on the site WordPress.org Forums:
    Hello, Great!! Desactivating smush it did the trick (even while reactivating Page scroll to id).…

    2 years ago

  • Posted a reply to H5P quizz not showing up any more, on the site WordPress.org Forums:
    Hey @icc0rz, Thanks a lot for your quick answer. I just desactivated page-scroll-to-id, but it…

    2 years ago

  • Created a topic, H5P quizz not showing up any more, on the site WordPress.org Forums:
    Hello, I'm an happy user of H5P; recently, embbeding q…

    2 years ago

  • Posted a reply to New Association rule button absent, on the site WordPress.org Forums:
    Thanks for these leads! I'll play around with them very soon! And THANKS again for…

    2 years ago

  • Posted a reply to New Association rule button absent, on the site WordPress.org Forums:
    Thanks for this very clear answer! Maybe for CiviCRM newbies like me, it would be…

    2 years ago

  • Posted a reply to New Association rule button absent, on the site WordPress.org Forums:
    Hey @needle, Thanks for your feedbacks. My answer is "yes" to your 3 first questions…

    2 years ago

  • Posted a reply to New Association rule button absent, on the site WordPress.org Forums:
    Thx for your answer, and sorry for the permission (fixed here). I'm not sure to…

    2 years ago

  • Created a topic, New Association rule button absent, on the site WordPress.org Forums:
    Hello, I'm running civiCRM and your plugin (as well a…

    2 years ago

  • Created a topic, API calls not ending, on the site WordPress.org Forums:
    Hello, Since version 6.3, my site has been very slow…

    2 years ago

  • Posted a reply to Table of content issue with french accent (acute, ..), on the site WordPress.org Forums:
    Thanks for the reply. I unfortunately cannot turn on this toggle (it's blocked in the…

    2 years ago

  • Posted a reply to Issue with acute character anchor, on the site WordPress.org Forums:
    Thanks a lot! Indeed it fixes my issue! Cheers,

    2 years ago

  • Created a topic, Issue with acute character anchor, on the site WordPress.org Forums:
    Hello, I'm using a plugin to generate automatically a…

    2 years ago

  • Posted a reply to Table of content issue with french accent (acute, ..), on the site WordPress.org Forums:
    Hey, I figured the issue. I added that code to enable smooth scrolling: jQuery(function( $…

    2 years ago

  • Created a topic, Plugin incompatibility with Adminimize, on the site WordPress.org Forums:
    Hello, I'm a happy user of email Subscribers. Yet, I'…

    2 years ago

  • Posted a reply to Does Adminimize support multisite network?, on the site WordPress.org Forums:
    Hello, Yes it does. You can set Adminimize options for each subsites independantly. If you…

    2 years ago

  • Posted a reply to Conflict with Virtue (premium) Theme and empty custom post type categories, on the site WordPress.org Forums:
    Hello, Here is a quote from the dev theme team: I think he is right,…

    2 years ago

  • Posted a reply to Table of content issue with french accent (acute, ..), on the site WordPress.org Forums:
    Hey @alexius08, Thanks for the tips! I tried both: unfortunately, still the same issue (see…

    2 years ago

  • Posted a reply to Table of content issue with french accent (acute, ..), on the site WordPress.org Forums:
    Hello, Just upgraded your plugin and unfortunately, the problem remains. See this page for exemple:https://www.parlemonde.org/nos-actions/…

    2 years ago

  • Created a topic, Table of content issue with french accent (acute, ..), on the site WordPress.org Forums:
    Hello, I'm using Ultimate Table of Content to organi…

    2 years ago

  • Posted a reply to Conflict with Virtue (premium) Theme and empty custom post type categories, on the site WordPress.org Forums:
    Thanks for your feedback, I'll report it to the theme's team. Cheers,

    2 years ago

  • Created a topic, Combine pdfs from pages, on the site WordPress.org Forums:
    Hello, As French NGO working in education, we're usin…

    2 years ago

  • Created a topic, Conflict with Virtue (premium) Theme and empty custom post type categories, on the site WordPress.org Forums:
    Hello, Thanks for developing this great plugin! I re…

    2 years ago

  • Posted a reply to TOC stuck after two headings, on the site WordPress.org Forums:
    Hello, Thanks for the update, it solves the issue... but! creates a new one. We…

    2 years ago

  • Posted a reply to TOC stuck after two headings, on the site WordPress.org Forums:
    Great! Looking forward for the update! Cheers,

    2 years ago

  • Posted a reply to TOC stuck after two headings, on the site WordPress.org Forums:
    Hey, Thanks for coming back to me! Here are the info: WordPress 5.2.2 Ultimate Blocks…

    2 years ago

  • Created a topic, TOC stuck after two headings, on the site WordPress.org Forums:
    Hello, I'm trying to use your plugin to automatically …

    2 years ago

  • Created a topic, Manage role access, on the site WordPress.org Forums:
    Hey, Currently, your plugin does not allow WP authors…

    2 years ago

  • Created a topic, Plugin conflict with adminimize, on the site WordPress.org Forums:
    Hey, Your plugin works great, but since the last two o…

    2 years ago

  • Posted a reply to Email formating issue with hyperlink, on the site WordPress.org Forums:
    That was obvious! Sorry I missed the setting upon upgrading your plugin! Thanks for the…

    2 years ago

  • Created a topic, Email formating issue with hyperlink, on the site WordPress.org Forums:
    Hello, Since last update, all links in mails sent fr…

    2 years ago

  • Created a topic, Simply works great!, on the site WordPress.org Forums:
    As a runner of multi-author video "blog", this plugin …

    2 years ago

  • Posted a reply to Not working on multisite, on the site WordPress.org Forums:
    Hey @darkog! Just to let you know that it took Vimeo over a week to…

    2 years ago

  • Posted a reply to Not working on multisite, on the site WordPress.org Forums:
    Hello @darkog! Thanks for your quick feedback! Indeed, looking at the console, I noticed the…

    2 years ago

  • Created a topic, Not working on multisite, on the site WordPress.org Forums:
    Hello, I just tried your plugin on multisite, activat…

    2 years ago