WordPress.org

Profiles

  • Member Since: July 12th, 2011
  • Find me on:
  • Created a topic, It works as advertised, on the site WordPress.org Forums:
    Although at the start I had errors showing on the Goog…

    4 months ago

  • Posted a reply to 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    Fixed. It was a conflict with the Enfold theme. Once I turned off the Schema…

    4 months ago

  • Posted a reply to 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    After fussing with the Yoast SEO and then re-testing, the problem appears to be coming…

    4 months ago

  • Posted a reply to Errors reporting in Google Structured Data testing tool, on the site WordPress.org Forums:
    I found the problem. It is within the (Enfold) theme that I use. When I…

    4 months ago

  • Posted a reply to Errors reporting in Google Structured Data testing tool, on the site WordPress.org Forums:
    Yes. (I thought I had followed up on this post, but it must be somewhere…

    4 months ago

  • Posted a reply to 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    Update on the problem. (I think you're right,) After deleting your plugin (and first checking…

    4 months ago

  • Created a topic, Errors reporting in Google Structured Data testing tool, on the site WordPress.org Forums:
    I've noticed that on new and existing article "posts" …

    4 months ago

  • Posted a reply to 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    I disabled all the plugins and there was no change. Then I enabled all but…

    4 months ago

  • Posted a reply to 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    Interesting. You're right about under "article" section there are no errors, but under "WebPage" section,…

    4 months ago

  • Created a topic, 12 errors from Google Structure testing tool, on the site WordPress.org Forums:
    I followed your instructions for my Home page and it t…

    4 months ago

  • Created a topic, It works as expected, on the site WordPress.org Forums:
    Haven't had a problem so far on any of my webs.

    5 months ago

  • Posted a reply to Duplicate event details on each Post, on the site WordPress.org Forums:
    Yes, you're right Ben. The issue had to do with the theme. I replaced the…

    1 year ago

  • Created a topic, Duplicate event details on each Post, on the site WordPress.org Forums:
    I just noticed that I am getting a duplication of the …

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Hi Sal, I was able to get the Map credits. I've created instructions based on…

    1 year ago

  • Created a topic, Getting Google Maps to Work, on the site WordPress.org Forums:
    This is a continuation of the topic started at: https:…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    I'll have a chat with the folks at Google for Nonprofits. If they provide a…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    I just tried to configure again, this time following the button that appears over the…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Thanks for the quick reply Sunny. When I go to select an API choice, it…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Hi Sunny, I'm having a heck of a time getting my Google API keys to…

    1 year ago

  • Posted a reply to Google maps don’t show. Pages can’t load correctly., on the site WordPress.org Forums:
    Hi Ben, The Settings section of the calendar plugin, where it asks for the API…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Sunny, the last suggestion worked! For those who find themselves in a similar situation (where…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Hi Sunny, Those 2 ideas didn't work for me. I had tried turning off all…

    1 year ago

  • Posted a reply to CSS file missing from event posts, on the site WordPress.org Forums:
    Hi Sunny, I had tried those suggestions before and again just now. No luck, same…

    1 year ago

  • Created a topic, CSS file missing from event posts, on the site WordPress.org Forums:
    A couple of days ago the formatting for my Calendar pl…

    1 year ago

  • Posted a reply to Slider doesn’t show in header.php, on the site WordPress.org Forums:
    I'm having the same issue, but I don't think it is the <?php wd_slider(1); ?>…

    2 years ago

  • Posted a reply to Text widget not working after WP 4.8 update, on the site WordPress.org Forums:
    I too was able to fix the problem once I went back into my functions.php…

    2 years ago

  • Created a topic, plugin is preventing edits to my wp page, on the site WordPress.org Forums:
    I've added the plugin to my site and though it works l…

    2 years ago

  • Posted a reply to Fake reviews in WP Charitable?, on the site WordPress.org Forums:
    Eric, Thank you for clarifying that. I did go back to more carefully read the…

    2 years ago

  • Created a topic, Fake reviews in WP Charitable?, on the site WordPress.org Forums:
    I was just looking over the Reviews of WP Charitable p…

    2 years ago

  • Created a topic, Crashed my site, on the site WordPress.org Forums:
    I was getting some lines of error codes on the top of …

    3 years ago

  • Created a topic, Notice error message, on the site WordPress.org Forums:
    I'm getting the following error messages: Notice: Und…

    3 years ago

  • Posted a reply to hidden 1×1 transparent gif, on the site WordPress.org Forums:
    Yes, that is what I am finding. I'm still using the plugin, but just not…

    3 years ago

  • Posted a reply to hidden 1×1 transparent gif, on the site WordPress.org Forums:
    I found that when I select the Lazy Load Image option a 1x1px image was…

    3 years ago

  • Created a topic, hidden 1×1 transparent gif, on the site WordPress.org Forums:
    After activating your plugin, I discovered that a hidd…

    3 years ago

  • Created a topic, Does not seem to fix the problem, on the site WordPress.org Forums:
    Hi. I followed your instructions by first activating t…

    3 years ago

  • Created a topic, Displaying the entire PayPal account balance, on the site WordPress.org Forums:
    After setting up the widget, I found that the results …

    3 years ago

  • Created a topic, Real Time donations updater – tracker, on the site WordPress.org Forums:
    I'm trying to locate a WP plugin that will display, in…

    3 years ago