WordPress.org

Profiles

  • Member Since: October 30th, 2012
  • Find me on:
  • Posted a reply to Cannot Activate After Deactivate, on the site WordPress.org Forums:
    Stupid me asked same question because I couldn't find this https://wordpress.org/support/topic/gateway-timeout-on-activation/ Maybe delete this post..sry

    2 weeks ago

  • Created a topic, Cannot Activate After Deactivate, on the site WordPress.org Forums:
    I tried to activate after deactivating because I neede…

    2 weeks ago

  • Posted a reply to Gateway Timeout on Activation, on the site WordPress.org Forums:
    Thank you oscar.

    1 month ago

  • Posted a reply to Wrong currency showing in WooCommerce > Orders order summary, on the site WordPress.org Forums:
    I think it would be good to be able to test quickly. Myself was using…

    1 month ago

  • Created a topic, Gateway Timeout on Activation, on the site WordPress.org Forums:
    Hi I was using the free version fine and needed to dea…

    1 month ago

  • Posted a reply to Missing price field from Schema in product listing page, on the site WordPress.org Forums:
    Hi Dy Are you selling using currency converting?

    2 months ago

  • Posted a reply to Missing price field from Schema in product listing page, on the site WordPress.org Forums:
    Hi I didnt get an email so sorry that I didnt see your reply and…

    2 months ago

  • Posted a reply to Sweden currency symbol incorrect, on the site WordPress.org Forums:
    No I don't. Actually have to applogise becuase I think it was lucky orange not…

    2 months ago

  • Created a topic, Sweden currency symbol incorrect, on the site WordPress.org Forums:
    I am finding that it is translating the currency fine …

    2 months ago

  • Created a topic, Missing price field from Schema in product listing page, on the site WordPress.org Forums:
    I am getting search console errors that schema is not …

    3 months ago

  • Created a topic, A very good form plugin, on the site WordPress.org Forums:
    I use this as a basic form gathering for my client web…

    4 months ago

  • Posted a reply to Frequency Slider Does Not Show, on the site WordPress.org Forums:
    I think there may be an issue where the slider after being set is not…

    7 months ago

  • Posted a reply to Backend loading is very problematic all of a sudden, on the site WordPress.org Forums:
    I seem to be getting some correlation with alidropship chrome extension. If I disable that…

    7 months ago

  • Created a topic, Quite good for some use cases not mine, on the site WordPress.org Forums:
    This is good unless you have a site which features a m…

    7 months ago

  • Created a topic, Backend loading is very problematic all of a sudden, on the site WordPress.org Forums:
    I am getting bad gateway error regularly since over 12…

    7 months ago

  • Created a topic, I guess it’s helping keep my site safe!, on the site WordPress.org Forums:
    I don't really know this is awesome but I am not getti…

    7 months ago

  • Posted a reply to Misleading, on the site WordPress.org Forums:
    Thank you. I think I might return to the pro version when I start to…

    7 months ago

  • Created a topic, Misleading, on the site WordPress.org Forums:
    If you have a very simple desire to set ALL your produ…

    7 months ago

  • Posted a reply to Are all theme demos broken?, on the site WordPress.org Forums:
    Oh dear I am sure that's going to lead to a loss of sales! Maybe…

    8 months ago

  • Posted a reply to Are all theme demos broken?, on the site WordPress.org Forums:
    https://www.evernote.com/l/APHt7Z4nR6FKa5V2XelXXxhp3tAARMv2KvU That's not working right?

    8 months ago

  • Created a topic, Are all theme demos broken?, on the site WordPress.org Forums:
    Is it just me or anyone else see that all theme demos …

    8 months ago

  • Posted a reply to Select Options Lightbox has Issues, on the site WordPress.org Forums:
    Thank you for your input it is appreciated and I will check with them for…

    8 months ago

  • Created a topic, Select Options Lightbox has Issues, on the site WordPress.org Forums:
    On the home page for each product you see this plugin …

    8 months ago

  • Posted a reply to Facebook Open Graph The ‘og:image’ property should be explicitly provided, on the site WordPress.org Forums:
    Actually I had to manually force a re scrape then it was working. Thank you.

    1 year ago

  • Posted a reply to Facebook Open Graph The ‘og:image’ property should be explicitly provided, on the site WordPress.org Forums:
    Thanks, I have found that was already setup and with an existing image yet the…

    1 year ago

  • Created a topic, Facebook Open Graph The ‘og:image’ property should be explicitly provided, on the site WordPress.org Forums:
    I am missing the image tag for facebook Open Graph. ht…

    1 year ago

  • Posted a reply to Old folder permission error but not., on the site WordPress.org Forums:
    No it's quicker to use a different product.

    1 year ago

  • Created a topic, Old folder permission error but not., on the site WordPress.org Forums:
    I am experiencing the following error.. SGExceptionFor…

    1 year ago

  • Created a topic, Number of Stores in cluster number shown is wrong, on the site WordPress.org Forums:
    I am seeing the issue that the number on the cluster i…

    1 year ago

  • Created a topic, Categories of market, on the site WordPress.org Forums:
    Is it possible to have categories of marker I am tryin…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    No you are wrong I didn't have it setup wrong as described - https://www.evernote.com/shard/s241/sh/2ca72774-f843-4530-b0c7-9c79140830be/9067e7d2219639d5 And…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    Thank you for all your help. I think it is now working correctly. I have…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    Here is a screen shot below of my settings... seems the contact form is not…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    I looked through the contact form 7 docs. "If the forms are generated and handled…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    Hmmm, I don't think this is going to work I in fact run jetpack and…

    1 year ago

  • Posted a reply to Remove admin email from getting emailed, on the site WordPress.org Forums:
    Thanks but alas I am using the field correctly :(

    1 year ago

  • Created a topic, Remove admin email from getting emailed, on the site WordPress.org Forums:
    I looked through docs and FAQ's suprised not to see th…

    1 year ago

  • Posted a reply to Javascript inserted at end of a page – hack?, on the site WordPress.org Forums:
    The first afternoon I painstakingly removed the code from 60 articles to find it got…

    1 year ago

  • Posted a reply to Javascript inserted at end of a page – hack?, on the site WordPress.org Forums:
    I am experiencing this on a joomla site, it is similar if not the same…

    1 year ago

  • Posted a reply to Website to edge of Screen, on the site WordPress.org Forums:
    I quickly tried #page{ width:100%; max-width: inherit; }

    1 year ago

  • Created a topic, A good nice clean design just short of very very good, on the site WordPress.org Forums:
    Until you access the backend via 'mysites' the theme i…

    1 year ago

  • Posted a reply to Edit page width and alignment, on the site WordPress.org Forums:
    I have a similar issue in the post layout is narrow, pages can get a…

    1 year ago

  • Posted a reply to How does a multi domain mapping work?, on the site WordPress.org Forums:
    Thanks nnikolov - the a records thing is what I think the vhosts setting does…

    2 years ago

  • Created a topic, How does a multi domain mapping work?, on the site WordPress.org Forums:
    I am trying to understand how two separate domains can…

    2 years ago

  • Posted a reply to how to install ultrabootstrap, on the site WordPress.org Forums:
    Ok I needed to set the template of the page to say the home page…

    3 years ago

  • Posted a reply to how to install ultrabootstrap, on the site WordPress.org Forums:
    How do I get the slider to work I have made a category and added…

    3 years ago

  • Created a topic, Pique (media query) hide something on mobile, on the site WordPress.org Forums:
    I was wondering if there is a handy class for hide on …

    3 years ago

  • Posted a reply to Displaying Recent Blog Posts, on the site WordPress.org Forums:
    Hi Think I may have the same issue. In the theme overview it alludes to…

    3 years ago

Themes