WordPress.org

Profiles

  • Member Since: December 1st, 2017
  • Find me on:
  • Posted a reply to YouTube embed video issues, on the site WordPress.org Forums:
    I embedded all my videos again with the full URL (https://www.youtube.com/watch?v=Ja6Oz6JBMQI) instead of the short…

    3 months ago

  • Posted a reply to YouTube embed video issues, on the site WordPress.org Forums:
    Hi Abhishek, the issue seems to be fixed with the update. But I had to…

    3 months ago

  • Posted a reply to YouTube embed video issues, on the site WordPress.org Forums:
    Hi Abhishek, I just updated to version 2.0.4 and the issue is not fixed. Can…

    3 months ago

  • Posted a reply to YouTube embed video issues, on the site WordPress.org Forums:
    Hi Abhishek, I'm happy to hear that! The css did not worked unfortunately, it makes…

    3 months ago

  • Posted a reply to YouTube embed video issues, on the site WordPress.org Forums:
    I am having the same issue and it's really frustrating. The fix from the thread…

    3 months ago

  • Created a topic, API connection error with free version, on the site WordPress.org Forums:
    Hi there, I am using the free version of the theme but…

    3 months ago

  • Created a topic, Helpful support, on the site WordPress.org Forums:
    Very complete set of addons and great support.

    4 months ago

  • Posted a reply to Whole box link for Media Grid with videos, on the site WordPress.org Forums:
    Works great! Thank you very much.

    4 months ago

  • Posted a reply to Whole box link for Media Grid with videos, on the site WordPress.org Forums:
    Awesome! Here's the link:https://juanvillaeditor.com/home The play icon is disabled, I want the whole box to…

    4 months ago

  • Posted a reply to Link effect visible with current menu item, on the site WordPress.org Forums:
    Hi Abhishek, here's the link: https://juanvillaeditor.com/about/ I would like to have the brackets visible on…

    4 months ago

  • Created a topic, Whole box link for Media Grid with videos, on the site WordPress.org Forums:
    Hi there, I am using the Media Grid widget for a vide…

    4 months ago

  • Created a topic, Link effect visible with current menu item, on the site WordPress.org Forums:
    Hi there, I'm using using the brackects effect for my…

    4 months ago

  • Created a topic, Hover effect for carousel?, on the site WordPress.org Forums:
    Hi there, I'm using the carousel widget and don't see…

    5 months ago

  • Created a topic, Wordfence blocking Woocommerce emails, on the site WordPress.org Forums:
    Hi there, happy holidays! I recently started having i…

    6 months ago

  • Created a topic, Cart shortcode on top bar not displaying right, on the site WordPress.org Forums:
    Hello, I want to show the cart icon on my top bar in…

    7 months ago

  • Created a topic, Really complete, on the site WordPress.org Forums:
    The free version comes with options that other themes …

    10 months ago

  • Created a topic, Elementor footer not changing languages, on the site WordPress.org Forums:
    Hi there, I'm working with the Phlox theme and my foo…

    10 months ago

  • Posted a reply to Making the postcode a required field doesn’t work, on the site WordPress.org Forums:
    That works, thank you.

    11 months ago

  • Posted a reply to How to make postcode field required, on the site WordPress.org Forums:
    The country is set by default since I only deliver locally but nothing I tried…

    11 months ago

  • Created a topic, How to make postcode field required, on the site WordPress.org Forums:
    Hi there, I need to set the billing postcode as requi…

    11 months ago

  • Created a topic, Making the postcode a required field doesn’t work, on the site WordPress.org Forums:
    Hi there, I need to set my postcode field as required…

    11 months ago

  • Posted a reply to Hide single post entry on CPT, on the site WordPress.org Forums:
    Hello, This would hide it for my posts also. I need to hide it just…

    11 months ago

  • Posted a reply to Hide single post entry on CPT, on the site WordPress.org Forums:
    Hi Abhishek, My site is not live yet but here's two screenshots: https://tinyurl.com/y6pnmeuo https://tinyurl.com/y5s7jb64 Thanks…

    11 months ago

  • Posted a reply to Hide single post entry on CPT, on the site WordPress.org Forums:
    Just to clarify, I meant the title for the single post entry.

    11 months ago

  • Created a topic, Hide single post entry on CPT, on the site WordPress.org Forums:
    Hello, How can I hide the single post entry for CPTs?…

    11 months ago

  • Created a topic, Not working on managed wordpress, on the site WordPress.org Forums:
    Hi there, I recently migrated a site to a managed wo…

    12 months ago

  • Created a topic, Custom sidebar on woocommerce categories, on the site WordPress.org Forums:
    Hi there, I'm trying to customize the PHP snippet fro…

    1 year ago

  • Posted a reply to Page Title Font Size, on the site WordPress.org Forums:
    Yes, you can find the options on the Customizer > Typography > Page Title.

    1 year ago

  • Created a topic, Secondary menu only on Shop pages, on the site WordPress.org Forums:
    Hi there, I'd like to show a secondary menu below the…

    1 year ago

  • Posted a reply to Can’t set header image for each page?, on the site WordPress.org Forums:
    On the Ocean Extra options for each page go to Title > Title Style >…

    1 year ago

  • Posted a reply to Sidebar and breadcrumbs for custom taxonomies, on the site WordPress.org Forums:
    Yes, it does. I mean, if I leave as if (is_singular('artwork')) it works fine, but…

    1 year ago

  • Posted a reply to Sidebar and breadcrumbs for custom taxonomies, on the site WordPress.org Forums:
    That's what I mean, the layout is already on full width for pages but when…

    1 year ago

  • Posted a reply to Sidebar and breadcrumbs for custom taxonomies, on the site WordPress.org Forums:
    I added the condition and it works but it also shows the sidebar on parts…

    1 year ago

  • Posted a reply to Show custom fields and hooks only on CPT, on the site WordPress.org Forums:
    That works! Thanks for your help.

    1 year ago

  • Created a topic, Show custom fields and hooks only on CPT, on the site WordPress.org Forums:
    Hi there, I have a CPT and I'm displaying custom fiel…

    1 year ago

  • Posted a reply to Sidebar and breadcrumbs for custom taxonomies, on the site WordPress.org Forums:
    Hi, this worked for my CPT but not for the custom taxonomies I have. I'm…

    1 year ago

  • Posted a reply to Custom fonts Elementor, on the site WordPress.org Forums:
    Hello, I apologize for the late reply. I thought this wasn't working until I realized…

    1 year ago

  • Created a topic, Sidebar and breadcrumbs for custom taxonomies, on the site WordPress.org Forums:
    Hello, I'm building an art gallery site and using pos…

    1 year ago

  • Created a topic, Custom fonts Elementor, on the site WordPress.org Forums:
    Hi there, I followed the instructions in the document…

    1 year ago

  • Posted a reply to Frontend optimization causing issues, on the site WordPress.org Forums:
    Hi Stanimir, I activaded the javascript options again and the site looks ok. It's scoring…

    2 years ago

  • Created a topic, Frontend optimization causing issues, on the site WordPress.org Forums:
    Hi there, My site was looking off after I enabled all…

    2 years ago

  • Posted a reply to Can I make the main header transparent?, on the site WordPress.org Forums:
    Also, how can I make the menu sticky on mobile?

    2 years ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    It could use a couple instructions for non-coders on h…

    2 years ago

  • Created a topic, Can I make the main header transparent?, on the site WordPress.org Forums:
    Hi there, Is it possible to show the main header abov…

    2 years ago

  • Posted a reply to Content from AMP Page Builder not appearing, on the site WordPress.org Forums:
    That did solved it, so I updated my main theme and looks like it's working,…

    2 years ago

  • Posted a reply to Content from AMP Page Builder not appearing, on the site WordPress.org Forums:
    Please take a look at http://www.paradisepressurewashing.com/contact/amp/ What I see there is not what I have…

    2 years ago

  • Posted a reply to Content from AMP Page Builder not appearing, on the site WordPress.org Forums:
    Sure! Here they are: This is what's displaying on the AMP version of the contact…

    2 years ago

  • Created a topic, Content from AMP Page Builder not appearing, on the site WordPress.org Forums:
    Hi there, I'm having trouble displaying what I'm buil…

    2 years ago

  • Posted a reply to Can’t finish restore – 404 error, on the site WordPress.org Forums:
    I read somewhere about a manual installation without installing WordPress first, and it required the…

    2 years ago

  • Posted a reply to Can’t finish restore – 404 error, on the site WordPress.org Forums:
    Hi, thank you. I can unzip the files just fine. I read the guide, is…

    2 years ago