Profiles

  • Member Since: April 8th, 2018
  • Location: India
  • Website: emasons.tech
  • GitHub: desibooklover
  • Job Title: Web Developer & Designer
  • Employer: Emasons.tech
  • Find me on:

Interests

Books,Films

WordPress Origin Story

Building a website for my brother-in-law. 😛

  • Posted a reply to Two Questions about Duplication, on the site WordPress.org Forums:
    The navigation menu thing doesn't work. No clone options show at menu overview.

  • Posted a reply to Error: Your form is not valid, please fix the errors!, on the site WordPress.org Forums:
    Yes, sorry. Removing autofill did the trick

  • Posted a reply to Error: Your form is not valid, please fix the errors!, on the site WordPress.org Forums:
    Thanks Adams, It didn't work. This is the exported form: https://drive.google.com/file/d/1cjZz84BYx4gLLOmld2lQM0OpxQpXSnmF/view?usp=sharing

  • Created a topic, Error: Your form is not valid, please fix the errors!, on the site WordPress.org Forums:
    Hello I get this error on email even though the email…

  • Posted a reply to Lighbox disable, on the site WordPress.org Forums:
    Silly me. Thank you, that worked.

  • Created a topic, Lighbox disable, on the site WordPress.org Forums:
    Hi guys. How do I disable the default kadence lightbo…

  • Created a topic, media redirects, on the site WordPress.org Forums:
    Hi guys The plugin encourages redirecting media files…

  • Created a topic, Media library issu, on the site WordPress.org Forums:
    Hi Guys. When I open media library, it doesn't open …

  • Posted a reply to database error., on the site WordPress.org Forums:
    Now it's all duplicated tables have errors. When I try to edit the table in…

  • Created a topic, database error., on the site WordPress.org Forums:
    Hi guys. I'm getting these errors when I duplicate a …

  • Created a topic, Meh!, on the site WordPress.org Forums:
    For free it's not bad. but optimizations aren't great.…

  • Posted a reply to Local files, on the site WordPress.org Forums:
    Thank you

  • Posted a reply to Background images – WebP, on the site WordPress.org Forums:
    Oh! But I never faced this problem with the Litespeed plugin. Manually adding images is…

  • Posted a reply to Background images – WebP, on the site WordPress.org Forums:
    Do you mean like this? https://i.imgur.com/WbJk3Mn.png I tried that as well. Doesn't seem to be…

  • Created a topic, Background images – WebP, on the site WordPress.org Forums:
    Hi guys, The website is not serving webp versions ba…

  • Created a topic, Local files, on the site WordPress.org Forums:
    Hi Once the podcasts are uploaded to Castos, can I de…

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    I don't know about mod_security. I'll ask them. I've tried disabling Hummingbird, that doesn't work.…

  • Created a topic, Non-existent changeset UUID., on the site WordPress.org Forums:
    Hi guys, I'm getting this error in the customizer. Th…

  • Created a topic, Okay, on the site WordPress.org Forums:
    Good plugin but some critical features are missing. …

  • Posted a reply to Spam, on the site WordPress.org Forums:
    Done

  • Posted a reply to Spam, on the site WordPress.org Forums:
    Also, I can't submit with the keywords, but they somehow can. Is there a way…

  • Posted a reply to Spam, on the site WordPress.org Forums:
    Hi Kris Only Honeypot

  • Created a topic, Spam, on the site WordPress.org Forums:
    Hi guys I'm getting a lot of spam with certain keywor…

  • Created a topic, Not Free., on the site WordPress.org Forums:
    It's not made clear that the plugin requires paid pack…

  • Posted a reply to Database max connections, on the site WordPress.org Forums:
    Preloading is disabled. I'll see if they can increase the available connections. Thank you.

  • Created a topic, Database max connections, on the site WordPress.org Forums:
    Hi guys. When I turn on page caching, it gives a lot …

  • Posted a reply to The list/ calendar/day switcher doesn’t work, on the site WordPress.org Forums:
    Thanks, Allen. It just started working again. If I see the problem again, I'll go…

  • Posted a reply to The list/ calendar/day switcher doesn’t work, on the site WordPress.org Forums:
    Saving permalinks didn't help, unfortunately.

  • Posted a reply to Google data, on the site WordPress.org Forums:
    Thank you. I'll go through that.

  • Created a topic, Google data, on the site WordPress.org Forums:
    Ho guys, can you help me with these checks? Which exa…

  • Created a topic, The list/ calendar/day switcher doesn’t work, on the site WordPress.org Forums:
    Hi guys The switcher has just stopped working. can …

  • Posted a reply to Event widget is not working, on the site WordPress.org Forums:
    Yes, that worked thank you

  • Created a topic, Event widget is not working, on the site WordPress.org Forums:
    Hi guys Ewww image optimizer is causing an error on t…

  • Posted a reply to database error., on the site WordPress.org Forums:
    Yeah, I've already gone through the doc. Thank youy

  • Posted a reply to database error., on the site WordPress.org Forums:
    Thanks Dimitris "Clear full cache when post/page is updated" was already disabled. I've disabled preloading.…

  • Created a topic, database error., on the site WordPress.org Forums:
    Hi Guys. Do you guys know what this error is about in…

  • Posted a reply to Bold Builder Upgrade Issue, on the site WordPress.org Forums:
    Thank you, That worked. Also, can you guys make the older versions of the plugin…

  • Posted a reply to remove link animation from image, on the site WordPress.org Forums:
    Thank you so much!

  • Posted a reply to Lietspeed cache plugin conflict, on the site WordPress.org Forums:
    Unfortunately, It still hurts the page speed score even though the optimizations and cache are…

  • Posted a reply to [Blocksy] remove link animation from image, on the site WordPress.org Forums:
    https://kosagaram.com/wordpress/

  • Created a topic, remove link animation from image, on the site WordPress.org Forums:
    Hi guys. How can I remove link animation from svg ima…

  • Posted a reply to Bold Builder Upgrade Issue, on the site WordPress.org Forums:
    Yes, celeste theme https://www.lutzbraun.com/

  • Created a topic, Lietspeed cache plugin conflict, on the site WordPress.org Forums:
    Hi guys. I'm using Litespeed plugin for image optimiz…

  • Posted a reply to Bold Builder Upgrade Issue, on the site WordPress.org Forums:
    Can you guys please share the older version of the plugin? Can't find it anywhere.

  • Posted a reply to Bold Builder Upgrade Issue, on the site WordPress.org Forums:
    Can't even find the previous version of the plugin. https://wordpress.org/plugins/bold-page-builder/advanced/

  • Posted a reply to Bold Builder Upgrade Issue, on the site WordPress.org Forums:
    This seems to be the issue with the new update. At least one of the…

  • Posted a reply to explicit width issue for featured images., on the site WordPress.org Forums:
    ?????

  • Posted a reply to Stuck at “checking files”, on the site WordPress.org Forums:
    It just gets stuck at some random number this time at 32 https://i.imgur.com/z7Q19t4.png seems like…

  • Created a topic, explicit width issue for featured images., on the site WordPress.org Forums:
    Hi guys. I'm getting an error on page speed insights…

  • Created a topic, Stuck at “checking files”, on the site WordPress.org Forums:
    Hi guys When I try to optimize assets it always get …