WordPress.org

Profiles

JC John Sese Cuneta

Profile picture of JC John Sese Cuneta
  • Member Since: March 27th, 2013
  • @laibcoms on WordPress.org
  • Find me on:

  • Created a topic, “Related Posts by Zemanta” vs. “WordPress Related Posts”, on the site WordPress.org Forums:
    Hi, a question: "Related Posts by Zemanta" vs. "WordPr…

    1 month ago

  • Posted a reply to Active Zone dropdown not working, on the site WordPress.org Forums:
    Hi, Yes, there is no problem with that, however, as I explained, the plugin is…

    3 months ago

  • Created a topic, Active Zone dropdown not working, on the site WordPress.org Forums:
    The "Active Zone" dropdown is not working. It is only …

    3 months ago

  • Posted a reply to Fixing 520 Errors, on the site WordPress.org Forums:
    Works. If it will help, my setup is: * Multisite * Flexible SSL * WordPress…

    3 months ago

  • Created a topic, PHP7 compatibility, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Possibly bug: highlight poisition, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Custom Line Number Start, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Featured Post Area not using preferred count, on the site WordPress Support Forums:
    Someone also posted it in their website: http://ridizain.com/support/topic/featured-content-behaving-very-oddly/ I'm starting to doubt we'll get any…

    12 months ago

  • Posted a reply to Auto Draft in Pods Widget, on the site WordPress Support Forums:
    Hello, Yep, I've seen that one though not sure if it's related, I haven't touched…

    1 year ago

  • Posted a reply to Auto Draft in Pods Widget, on the site WordPress Support Forums:
    Hi, I only have WordFence cache. I disabled it now, cleared the cache, and published…

    1 year ago

  • Posted a reply to Not working as default image, on the site WordPress Support Forums:
    Ahah, found out why, it's JetPack Photon. Marked as solved then.

    1 year ago

  • Posted a reply to Auto Draft in Pods Widget, on the site WordPress Support Forums:
    Hi, Thank you for the reply. The code is: <ul> <li><a href="{@permalink}">{@post_title}</a></li> </ul> The opening…

    1 year ago

  • Created a topic, Auto Draft in Pods Widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working as default image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Featured Post Area not using preferred count, on the site WordPress Support Forums:
    Yep, there really is a bug. In my other site I'm still setting up, the…

    1 year ago

  • Posted a reply to Featured Post Area not using preferred count, on the site WordPress Support Forums:
    Forgot the link to site: https://techmagus.ninja

    1 year ago

  • Created a topic, Featured Post Area not using preferred count, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not loading JS and uploads/*/prism/, on the site WordPress Support Forums:
    Just an update. * Tried disabling all plugins except Prism - no change However, I…

    1 year ago

  • Posted a reply to Suggestion for uploads directory, on the site WordPress Support Forums:
    Care to share? ^_^

    1 year ago

  • Created a topic, Not loading JS and uploads/*/prism/, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Back to being Unicode-compliant, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress removing Unicode characters, on the site WordPress Support Forums:
    Hmm, the question is, why is WordPress cleaning up Unicode characters it doesn't recognize? Is…

    1 year ago

  • Created a topic, WordPress removing Unicode characters, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Base domain redirecting to original URL, on the site WordPress Support Forums:
    And as usual… weirdness. I visited the www version of snoworld.one and wuala, it's all…

    2 years ago

  • Created a topic, Base domain redirecting to original URL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No SSL/HTTPS support -- currently, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SSL/HTTPS support?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mobile Theme stopped working, on the site WordPress Support Forums:
    Good evening. Great to see it is working. I've been checking it on my end…

    3 years ago

  • Created a topic, A Must Have, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mobile Theme stopped working, on the site WordPress Support Forums:
    Good morning. Thank you again for the help. It's weird tho, it is not showing…

    3 years ago

  • Posted a reply to Mobile Theme stopped working, on the site WordPress Support Forums:
    Hi again, sorry I forgot to update my post/mention it, after my tests this morning,…

    3 years ago

  • Posted a reply to Mobile Theme stopped working, on the site WordPress Support Forums:
    Hi again and thanks for the help. Unfortunately it didn't work. While CF was off…

    3 years ago

  • Posted a reply to Mobile Theme stopped working, on the site WordPress Support Forums:
    Hi, thank you for the reply. Browser cache cleared and restarted too. I cleared the…

    3 years ago

  • Created a topic, Mobile Theme stopped working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 1.1.0 "fatal error", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best PrismJS addon available, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Need to update your plugin, on the site WordPress Support Forums:
    Hi, No problem. Glad to be of helped. ^_^ Best, JC John PS Please feel…

    3 years ago

  • Posted a reply to Need to update your plugin, on the site WordPress Support Forums:
    Okie doks. You can download my update here: https://github.com/jcsesecuneta/Prism-Detached/archive/1.5.1.zip You can see it live here:…

    4 years ago

  • Posted a reply to Need to update your plugin, on the site WordPress Support Forums:
    I have it updated on my Git-fork. I am going to push it up to…

    4 years ago

  • Posted a reply to Is there a way to set Globe Multisite Settings?, on the site WordPress Support Forums:
    Hi, Thank you for the reply. I don't mind doing it via "Tweak Options" but…

    4 years ago

  • Created a topic, Is there a way to set Globe Multisite Settings?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Suggestion: Use Flickr as IMG SRC option, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Made my life easier, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 2 Bugs related to Google Authorship settings, on the site WordPress Support Forums

    4 years ago

Plugins