WordPress.org

Profiles

  • Member Since: September 20th, 2005
  • @kwdavids on WordPress.org
  • Find me on:

  • Posted a reply to Site fails after move, on the site WordPress.org Forums:
    No, when I moved, I just de-activated the plug-in. I had no idea that something…

    5 months ago

  • Posted a reply to Site fails after move, on the site WordPress.org Forums:
    Disabling the firewall doesn't work. I tried that. I disabled the firewall and then moved…

    5 months ago

  • Posted a reply to Finding and removing hotlinks, on the site WordPress.org Forums:
    OK, Cache Images is working in almost all cases. It's throwing a handful of false…

    5 months ago

  • Posted a reply to Finding and removing hotlinks, on the site WordPress.org Forums:
    I am looking for all the images linked in my site's content. And it turns…

    5 months ago

  • Created a topic, Still working, on the site WordPress.org Forums:
    Despite some comments to the contrary, this plug-in wo…

    5 months ago

  • Created a topic, Finding and removing hotlinks, on the site WordPress.org Forums:
    I'm looking for a way to find all the hotlinked images…

    5 months ago

  • Created a topic, Site fails after move, on the site WordPress.org Forums:
    I host my WordPress site at DreamHost.com. That provid…

    5 months ago

  • Posted a reply to DDOS attack accessing image, on the site WordPress.org Forums:
    Thanks for the suggestions: My initial problem was that I was running out of bandwidth…

    5 months ago

  • Posted a reply to wp-comments-post.php very slow (problematic function identified), on the site WordPress.org Forums:
    I had a similar problem where there was a delay up to 20 seconds after…

    5 months ago

  • Created a topic, Good tool, but poor support, on the site WordPress.org Forums:
    So there are some good points to this plug-in. First,…

    5 months ago

  • Posted a reply to MIgrated WordPress site has collation problems, on the site WordPress.org Forums:
    OK, I fixed it. I had to remove a define('DB_CHARSET', 'utf8mb4'); directive from wp-config.php

    5 months ago

  • Posted a reply to MIgrated WordPress site has collation problems, on the site WordPress.org Forums:
    I have found the same problem in both posts and comments, so the different database…

    5 months ago

  • Created a topic, MIgrated WordPress site has collation problems, on the site WordPress.org Forums:
    I have an old blog (created in December of 2008) that …

    5 months ago

  • Created a topic, DDOS attack accessing image, on the site WordPress.org Forums:
    I ran out of bandwidth on my WordPress site because of…

    5 months ago

  • Created a topic, Problem enabling Default Object Cache, on the site WordPress.org Forums:
    I added define('ENABLE_CACHE', TRUE); to my …

    2 years ago

  • Posted a reply to Errors involving class-phpmailer.php and pluggable.php, on the site WordPress.org Forums:
    You're correct that a file file was missing (actually there were at least 2 both…

    2 years ago

  • Created a topic, Errors involving class-phpmailer.php and pluggable.php, on the site WordPress.org Forums:
    This is from my error-log (with the real directories r…

    2 years ago