WordPress.org

Profiles

  • Member Since: August 22nd, 2015
  • Find me on:
  • Created a topic, Inline single product CSS?, on the site WordPress.org Forums:
    Hello Daniele, Thank you for this great plugin Add …

    1 week ago

  • Created a topic, Not working with BBPRESS, on the site WordPress.org Forums:
    Hello, Had this plugin for quite some years but neve…

    3 weeks ago

  • Posted a reply to Locked out + Questions, on the site WordPress.org Forums:
    Hello, Still being blocked on your website and cannot contact you elsewhere but here... Made…

    4 weeks ago

  • Created a topic, Pure masterpiece, on the site WordPress.org Forums:
    Not often do you come across such a well coded plugin …

    4 weeks ago

  • Created a topic, Locked out + Questions, on the site WordPress.org Forums:
    Hello, My IP has been locked out and I cannot access…

    4 weeks ago

  • Created a topic, CF changes the whole dashboard layout now nothing makes sense anymore, on the site WordPress.org Forums:
    Hello, I am really unlucky, been studying Patrick's …

    1 month ago

  • Created a topic, Quick question, on the site WordPress.org Forums:
    Hello, Thank you so much for this amazing contributi…

    2 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, sorry for my late reply Updated the plugin, but the error keeps on…

    2 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, can you tell me how to fix it until the update? thanks

    3 months ago

  • Created a topic, Display suggestion, on the site WordPress.org Forums:
    Dear woocommerce team, Just sharing a practical insi…

    3 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    hey just a quick reminder regarding the above, thanks

    3 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    ok thank you

    3 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, thank you for your swift reply Isn't it the very commenting there wich…

    3 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Is there any way to fix this? Thanks

    3 months ago

  • Created a topic, Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hello, Siteground error logs shows numerous lines wi…

    3 months ago

  • Posted a reply to Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    [UPDATE]: As suspected, this was caused by the "X-Permitted-Cross-Domain-Policies: none" header. It tempers with Paypal…

    4 months ago

  • Posted a reply to Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    Dimitar, Thank you for your swift reply. No error showing in the console I also…

    4 months ago

  • Created a topic, Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    Dear Dimitar, Thank you for creating such an awesome…

    4 months ago

  • Created a topic, Amazing plugin, on the site WordPress.org Forums:
    This plugin is very well coded, easy to use, with grea…

    4 months ago

  • Posted a reply to Sites often indicate x-proxy-cache miss and loads extremely slow, on the site WordPress.org Forums:
    hi Hristo, I am getting pretty much the same x-cache miss issue and also use…

    4 months ago

  • Created a topic, Pure beauty, on the site WordPress.org Forums:
    Was with CXTheme woocommerce email customizer that has…

    5 months ago

  • Posted a reply to Action_Scheduler database error, on the site WordPress.org Forums:
    Hello, I am getting the exact same MYSQL error apparently my host just told me.…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Word, OK will give it a try asap. Removed Clearfy entries from wp_options hope that…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    OK i see what you mean...these conditional fields show only when you switch do "don't…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Nope, that's what I am saying...that's how it should look like it doesn't License is…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    it is the freemium version not the premium one. I can only enable/disable the scripts…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    they are not. It does not work.

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Yes this is exactly what I did, activating the license didn't change nothing. This asset…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    There are 3 plugins installed right now: Webcraftic Assets manager Premium Webcraftic Clearfy package Version…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    I just did what told. It installed 2 plugins and tens of modules I haven't…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    hello, So I installed both the free & premium version But only the free version…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    word, thanks will give it a try then

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Hi and so you are saying if I do that the plugin is going to…

    5 months ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    1. I downloaded that clearfy plugin, and compressed asset manager folder inside the plugin folder…

    5 months ago

  • Created a topic, DOES NOT LOAD, on the site WordPress.org Forums:
    OK I purchased this plugin. 1. Once installed it doe…

    5 months ago

  • Posted a reply to Pre-sale question, on the site WordPress.org Forums:
    hey, Well yours seems to have much more features gonna make the switch today. Just…

    5 months ago

  • Created a topic, Pre-sale question, on the site WordPress.org Forums:
    Hi guys, This plugin looks great, is there a reason …

    5 months ago

  • Posted a reply to New affiliates cannot see creatives and other tabs, on the site WordPress.org Forums:
    hi, thank you for your swift reply All of these pages are already published I…

    5 months ago

  • Created a topic, New affiliates cannot see creatives and other tabs, on the site WordPress.org Forums:
    Dear affiliates manager team Thank you for this great…

    5 months ago

  • Posted a reply to Move product meta under images gallery, on the site WordPress.org Forums:
    hi, does someone has a solution for this? thanks

    7 months ago

  • Created a topic, Move product meta under images gallery, on the site WordPress.org Forums:
    Hello, I am trying to place product meta under produc…

    7 months ago

  • Posted a reply to Yoast SEO generates slow queries, on the site WordPress.org Forums:
    hi, sorry about the duplicates yes everything is up to date can you please confirm…

    7 months ago

  • Posted a reply to Yoast SEO generates slow queries, on the site WordPress.org Forums:
    Hello, I have seen numerous topics most without any replies on this subject. Yoast is…

    7 months ago

  • Created a topic, Remove database entries, on the site WordPress.org Forums:
    Hello, Whenever an image does not need to be optimiz…

    8 months ago

  • Created a topic, Yoast SEO generates slow queries, on the site WordPress.org Forums:
    Hello, I have seen numerous topics most without any re…

    8 months ago

  • Posted a reply to wp_wfTrafficRates TOO BIG, on the site WordPress.org Forums:
    should i disable "ssl verification" option? The problem is only on "Connecting back to this…

    9 months ago

  • Posted a reply to wp_wfTrafficRates TOO BIG, on the site WordPress.org Forums:
    Hi Dave, thank you for your swift reply Indeed all cronjobs are overdue here... There…

    9 months ago

  • Created a topic, wp_wfTrafficRates TOO BIG, on the site WordPress.org Forums:
    hello that table has grown quite big lately can i re…

    9 months ago

  • Posted a reply to new update not working, on the site WordPress.org Forums:
    David, Sorry to read that, where are you based (just to see if that is…

    1 year ago

  • Created a topic, NEW UPDATE NOT WORKING, on the site WordPress.org Forums:
    hello, noticed that since the update the frontend doe…

    1 year ago