WordPress.org

Profiles

  • Member Since: August 22nd, 2015
  • Find me on:
  • Created a topic, SLOWS YOUR SITE, HUGE FEES, TERRIBLE CUSTOMER SERVICE, on the site WordPress.org Forums:
    After 3 years of loyal services bitpay all of us sudde…

    2 months ago

  • Posted a reply to 414 – Request-URI Too Long, on the site WordPress.org Forums:
    Hello, sorry for my late reply Can you please add a setting to stop tracking…

    3 months ago

  • Created a topic, 414 – Request-URI Too Long, on the site WordPress.org Forums:
    Hi there, I only have a few affiliates (7 total) aft…

    3 months ago

  • Created a topic, Too many autoloaded entries in WP_OPTIONS, on the site WordPress.org Forums:
    Hi Dimitar, I cannot activate my memcache because th…

    7 months ago

  • Created a topic, Increase max object cache size to 1.5MB, on the site WordPress.org Forums:
    Hi Kristos, Please increase max allowed object cache…

    7 months ago

  • Created a topic, Individually target Woocommerce shop/archive pages (not products), on the site WordPress.org Forums:
    Joachim, Having a hard time setting dedicated sideba…

    7 months ago

  • Posted a reply to Not working with BBPRESS, on the site WordPress.org Forums:
    Joachim, My sincere apologies for the late reply here, actually found how to fix it…

    7 months ago

  • Created a topic, Emails not sending, on the site WordPress.org Forums:
    Hello, Customers do not receive confirmation emails.…

    8 months ago

  • Created a topic, Inline single product CSS?, on the site WordPress.org Forums:
    Hello Daniele, Thank you for this great plugin Add …

    8 months ago

  • Created a topic, Not working with BBPRESS, on the site WordPress.org Forums:
    Hello, Had this plugin for quite some years but neve…

    8 months ago

  • Posted a reply to Locked out + Questions, on the site WordPress.org Forums:
    Hello, Still being blocked on your website and cannot contact you elsewhere but here... Made…

    9 months ago

  • Created a topic, Pure masterpiece, on the site WordPress.org Forums:
    Not often do you come across such a well coded plugin …

    9 months ago

  • Created a topic, Locked out + Questions, on the site WordPress.org Forums:
    Hello, My IP has been locked out and I cannot access…

    9 months ago

  • Created a topic, CF changes the whole dashboard layout now nothing makes sense anymore, on the site WordPress.org Forums:
    Hello, I am really unlucky, been studying Patrick's …

    9 months ago

  • Created a topic, Quick question, on the site WordPress.org Forums:
    Hello, Thank you so much for this amazing contributi…

    9 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, sorry for my late reply Updated the plugin, but the error keeps on…

    10 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, can you tell me how to fix it until the update? thanks

    10 months ago

  • Created a topic, Display suggestion, on the site WordPress.org Forums:
    Dear woocommerce team, Just sharing a practical insi…

    11 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    hey just a quick reminder regarding the above, thanks

    11 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    ok thank you

    11 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hi Dimitar, thank you for your swift reply Isn't it the very commenting there wich…

    11 months ago

  • Posted a reply to Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Is there any way to fix this? Thanks

    11 months ago

  • Created a topic, Syntax error, unexpected ‘(‘ in /public_html/.user.ini on line 6, on the site WordPress.org Forums:
    Hello, Siteground error logs shows numerous lines wi…

    11 months ago

  • Posted a reply to Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    [UPDATE]: As suspected, this was caused by the "X-Permitted-Cross-Domain-Policies: none" header. It tempers with Paypal…

    12 months ago

  • Posted a reply to Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    Dimitar, Thank you for your swift reply. No error showing in the console I also…

    12 months ago

  • Created a topic, Woocommerce order status not automatically switching to “processing”, on the site WordPress.org Forums:
    Dear Dimitar, Thank you for creating such an awesome…

    12 months ago

  • Created a topic, Amazing plugin, on the site WordPress.org Forums:
    This plugin is very well coded, easy to use, with grea…

    12 months ago

  • Posted a reply to Sites often indicate x-proxy-cache miss and loads extremely slow, on the site WordPress.org Forums:
    hi Hristo, I am getting pretty much the same x-cache miss issue and also use…

    12 months ago

  • Created a topic, Pure beauty, on the site WordPress.org Forums:
    Was with CXTheme woocommerce email customizer that has…

    1 year ago

  • Posted a reply to Action_Scheduler database error, on the site WordPress.org Forums:
    Hello, I am getting the exact same MYSQL error apparently my host just told me.…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Word, OK will give it a try asap. Removed Clearfy entries from wp_options hope that…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    OK i see what you mean...these conditional fields show only when you switch do "don't…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Nope, that's what I am saying...that's how it should look like it doesn't License is…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    it is the freemium version not the premium one. I can only enable/disable the scripts…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    they are not. It does not work.

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Yes this is exactly what I did, activating the license didn't change nothing. This asset…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    There are 3 plugins installed right now: Webcraftic Assets manager Premium Webcraftic Clearfy package Version…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    I just did what told. It installed 2 plugins and tens of modules I haven't…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    hello, So I installed both the free & premium version But only the free version…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    word, thanks will give it a try then

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    Hi and so you are saying if I do that the plugin is going to…

    1 year ago

  • Posted a reply to DOES NOT LOAD, on the site WordPress.org Forums:
    1. I downloaded that clearfy plugin, and compressed asset manager folder inside the plugin folder…

    1 year ago

  • Created a topic, DOES NOT LOAD, on the site WordPress.org Forums:
    OK I purchased this plugin. 1. Once installed it doe…

    1 year ago

  • Posted a reply to Pre-sale question, on the site WordPress.org Forums:
    hey, Well yours seems to have much more features gonna make the switch today. Just…

    1 year ago

  • Created a topic, Pre-sale question, on the site WordPress.org Forums:
    Hi guys, This plugin looks great, is there a reason …

    1 year ago

  • Posted a reply to New affiliates cannot see creatives and other tabs, on the site WordPress.org Forums:
    hi, thank you for your swift reply All of these pages are already published I…

    1 year ago

  • Created a topic, New affiliates cannot see creatives and other tabs, on the site WordPress.org Forums:
    Dear affiliates manager team Thank you for this great…

    1 year ago

  • Posted a reply to Move product meta under images gallery, on the site WordPress.org Forums:
    hi, does someone has a solution for this? thanks

    1 year ago

  • Created a topic, Move product meta under images gallery, on the site WordPress.org Forums:
    Hello, I am trying to place product meta under produc…

    1 year ago

  • Posted a reply to Yoast SEO generates slow queries, on the site WordPress.org Forums:
    hi, sorry about the duplicates yes everything is up to date can you please confirm…

    1 year ago