WordPress.org

Profiles

  • Member Since: September 7th, 2011
  • Find me on:
  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    OK, thank you.

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    I will! How long should I keep it in that mode?

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    Ok, I set it back to Learning Mode. Also, I searched a FB Group for…

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    I'm sorry I didn't see anything.

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    https://kimiweb.com/error.png https://kimiweb.com/WordFence.mp4

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    Lynne, I am so happy you started this ticket. Gerroald, I just wanted to mention…

    2 months ago

  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    I am having the same issue, as well as a ton of us on the…

    2 months ago

  • Posted a reply to Images do not show, on the site WordPress.org Forums:
    No, not on that website. I am using this plugin on two other websites that…

    7 months ago

  • Created a topic, Images do not show, on the site WordPress.org Forums:
    Hi, the logos specified do not show up on our social m…

    7 months ago

  • Posted a reply to Seems that the latest Wordfence update is causing an error, on the site WordPress.org Forums:
    I take that back... more emails are coming in, but they ARE updating. Maybe it…

    7 months ago

  • Posted a reply to Seems that the latest Wordfence update is causing an error, on the site WordPress.org Forums:
    My client forwarded the same email to me, however when I checked the website it…

    7 months ago

  • Posted a reply to Error message trying to upgrade to 7.3.2, on the site WordPress.org Forums:
    Yes, they are on the same server. I will speak with my host. We were…

    7 months ago

  • Created a topic, Error message trying to upgrade to 7.3.2, on the site WordPress.org Forums:
    I tried to update my personal website a little while a…

    7 months ago

  • Posted a reply to Upcoming event list ignoring start date, on the site WordPress.org Forums:
    Just wanted to mention that I just installed your recent update and the problem still…

    8 months ago

  • Created a topic, Upcoming event list ignoring start date, on the site WordPress.org Forums:
    Hi, I have two websites I am using this plugin on. T…

    8 months ago

  • Created a topic, Performance and Support, on the site WordPress.org Forums:
    This plugin does everything we need it to do without i…

    9 months ago

  • Created a topic, No free account as described, on the site WordPress.org Forums:
    To use this plugin, you are instructed to sign up for …

    10 months ago

  • Created a topic, Site running slower w/ plugin activated, on the site WordPress.org Forums:
    Hi. In testing my website on pingdom I received a sco…

    10 months ago

  • Created a topic, No option for recurring events, on the site WordPress.org Forums:
    This plugin has the most visually pleasing layout I ha…

    11 months ago

  • Posted a reply to Remove email address from calendar display, on the site WordPress.org Forums:
    Have your tired adding this to your CSS: #calendarTitle {display: none !important; }

    1 year ago

  • Created a topic, Cannot view calendar, on the site WordPress.org Forums:
    We have the embed code installed, but receive the erro…

    1 year ago

  • Posted a reply to Form not showing on product detail page, on the site WordPress.org Forums:
    Got it! Thanks so much for your very quick help!

    1 year ago

  • Posted a reply to Form not showing on product detail page, on the site WordPress.org Forums:
    Thank you! email sent.

    1 year ago

  • Created a topic, Form not showing on product detail page, on the site WordPress.org Forums:
    Hi, I am using Divi Theme plus WC Builder. I'm not sur…

    1 year ago

  • Created a topic, Everything I needed, on the site WordPress.org Forums:
    This plugin is great. It accomplished everything I ne…

    1 year ago

  • Posted a reply to This app isn’t verified, on the site WordPress.org Forums:
    I just pushed through the warning and the plugin is connected now. Thought you might…

    1 year ago

  • Created a topic, This app isn’t verified, on the site WordPress.org Forums:
    Trying to authorize the plugin to send emails, but kee…

    1 year ago

  • Created a topic, Running into problems on several websites since WordPress Update, on the site WordPress.org Forums:
    Ever since the last major WordPress software update, c…

    1 year ago

  • Created a topic, Good, but limited, on the site WordPress.org Forums:
    You have fill out the "extra text" and "url" fields. …

    1 year ago

  • Posted a reply to My Calendar 3.0.0 bug!, on the site WordPress.org Forums:
    I installed for the first time, no upgrade, but it is causing a conflict with…

    1 year ago

  • Posted a reply to Seeing php warning on settings page, on the site WordPress.org Forums:
    I am having the same problem. I am using the current version of the plugin…

    2 years ago

  • Created a topic, Problems importing large documents, on the site WordPress.org Forums:
    Hi, I sent an email a couple of days ago, but have not…

    3 years ago

  • Posted a reply to Featured image & summary not showing, on the site WordPress.org Forums:
    You were right!! It is perfect now. Thank you so much for your help &…

    3 years ago

  • Posted a reply to Featured image & summary not showing, on the site WordPress.org Forums:
    Hi! I found out that the summary could not be read due to the page…

    3 years ago

  • Posted a reply to Featured image & summary not showing, on the site WordPress.org Forums:
    Huh! Not sure why that changed but I'll look into it. Thank you for your…

    3 years ago

  • Created a topic, Featured image not showing, on the site WordPress.org Forums:
    Hi, for some reason the featured image has stopped sho…

    3 years ago

  • Created a topic, Not working w version 4.7.3, on the site WordPress.org Forums:
    When hovering over the auto publish settings within a …

    3 years ago

  • Created a topic, Great Plugin & Great Support, on the site WordPress.org Forums:
    This has greatly improved the speed of my client's web…

    3 years ago

  • Posted a reply to Can’t read URL feed source on a specific domain, on the site WordPress.org Forums:
    *Following* I am having the same issue. Trying to upload a valid xml 1.0 file.…

    3 years ago