WordPress.org

Profiles

krko

Profile picture of krko
  • Member Since: January 15th, 2010
  • @krko on WordPress.org
  • Find me on:

  • Posted a reply to "Hotlinking question", on the site WordPress Support Forums:
    Ok so I made some testing and It appears hotlinking prevents sending links via email.

    2 days ago

  • Created a topic, Always a small difference between a number of subscribers and emails sent, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Hotlinking question, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Memory exhausted, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Notice of Email Change emails sent even they're disabled, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Importing mailpoet subscribers as wordpress users", on the site WordPress Support Forums:
    Technically maybe but they most definitely do not appear under users in wordpress and you…

    2 weeks ago

  • Created a topic, Importing mailpoet subscribers as wordpress users, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Cannot create staging site, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Will mail poet email new subscribers from the time email was scheduled, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "OK plugin, not responsive", on the site WordPress Support Forums:
    Thanks for the heads up

    2 months ago

  • Created a topic, OK plugin, not responsive, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not responsive?", on the site WordPress Support Forums:
    This is in vanilla plugin downloaded from wordpress.org.

    2 months ago

  • Posted a reply to "Not responsive?", on the site WordPress Support Forums:
    Just checked in the plugin files... It has: .kbe_content_full{ width: 980px !important; display: inline-block; float:…

    2 months ago

  • Posted a reply to "Not responsive?", on the site WordPress Support Forums:
    I don't know where is it coming from as I haven't changed anything. Anyway should…

    2 months ago

  • Created a topic, Not responsive?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    Hi Sybre, Unfortunately I can confirm the problem is still there. Every settings save messes…

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    I'm using Digital Ocean VPS, setup through Server Pilot. It automatically creates a configuration in…

    2 months ago

  • Posted a reply to "Attention:Dear Admin", on the site WordPress Support Forums:
    My oh my... I just noticed the same... On mobile, the featured image is embedded,…

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    Hi Sybre, Unfortunately the development version doesn't solve the permalinks issue... krko

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    Will test it tomorrow

    2 months ago

  • Posted a reply to "Sitemap 404 in Webmaster tools", on the site WordPress Support Forums:
    I don't know if it's related but I had some problems with version 2.6 messing…

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    Now that's what I call a plugin developer! Thanks. krko

    2 months ago

  • Posted a reply to "Version 2.6 messes up permalinks", on the site WordPress Support Forums:
    Nginx as reverse proxy in front of Apache :-)

    2 months ago

  • Created a topic, Version 2.6 messes up permalinks, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Page become unresponsive in Google Chrom upon click on Restore", on the site WordPress Support Forums:
    Anyway thanks for forwarding it to development team

    3 months ago

  • Posted a reply to "Page become unresponsive in Google Chrom upon click on Restore", on the site WordPress Support Forums:
    Hi There, The site is large but the server is fast... It's a VPS with…

    3 months ago

  • Created a topic, Backup request from an ip in China?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Page become unresponsive in Google Chrom upon click on Restore", on the site WordPress Support Forums:
    Eventually the restore succeeded. The unresponsiveness of the interface and lack of progress bars is…

    3 months ago

  • Posted a reply to "Page become unresponsive in Google Chrom upon click on Restore", on the site WordPress Support Forums:
    I did some more checking and had a few more tries... I got to the…

    3 months ago

  • Created a topic, Page become unresponsive in Google Chrom upon click on Restore, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Regular expression after purchase with woocommerce subscriptions, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Help me forward IPN to external api", on the site WordPress Support Forums:
    In case someone else is looking for a solution here's the code that works with…

    3 months ago

  • Posted a reply to "Help me forward IPN to external api", on the site WordPress Support Forums:
    Hi Mike, Thanks! Goran

    3 months ago

  • Created a topic, Help me forward IPN to external api, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Waste of time, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Emails do not display properlu in Flamingo", on the site WordPress Support Forums:
    Awesome! Thanks.

    3 months ago

  • Posted a reply to "Emails do not display properlu in Flamingo", on the site WordPress Support Forums:
    I see, it appears flamingo only knows about subject and name and email fields if…

    3 months ago

  • Created a topic, Emails do not display properlu in Flamingo, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "2 step 2 factor authentication less secure?", on the site WordPress Support Forums:
    Hi David, I already did :) Long time ago... I knew I made the right…

    3 months ago

  • Created a topic, 2 step 2 factor authentication less secure?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot delete entries from whitelisted urls", on the site WordPress Support Forums:
    Hi nikfuente, Figured it out as well. Thanks anyway. Matt, do you have any estimate…

    3 months ago

  • Posted a reply to "Is there a way to show authenticator only for users authenticator is enabled for", on the site WordPress Support Forums:
    Hi Julian, Thank you for the answer. So is https://wordpress.org/plugins/two-factor-authentication/ basically doing what's described in…

    3 months ago

  • Created a topic, Simple and intuitive, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot delete entries from whitelisted urls", on the site WordPress Support Forums:
    same here. cannot delete whitelisted urls. was present in 6.1.3 as well

    3 months ago

  • Posted a reply to "Cannot delete entries from whitelisted urls", on the site WordPress Support Forums:
    Has someone experienced anything similar? I've seen the other post about a bug in deleting…

    3 months ago

  • Posted a reply to "Cannot delete entries from whitelisted urls", on the site WordPress Support Forums:
    Removing the checkmark under Enabled works, but deleting no.

    3 months ago

  • Created a topic, Cannot delete entries from whitelisted urls, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Is there a way to show authenticator only for users authenticator is enabled for", on the site WordPress Support Forums:
    In case someone's interested as wrll in answer I found one. This does it. https://wordpress.org/plugins/google-authenticator-per-user-prompt/…

    4 months ago

  • Created a topic, Superb plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Is there a way to show authenticator only for users authenticator is enabled for, on the site WordPress Support Forums

    4 months ago