WordPress.org

Profiles

  • Member Since: November 28th, 2012
  • Location: Saskatoon, SK
  • Website: codefarm.dev
  • Find me on:
  • Created a topic, Plugin missing from cart and checkout pages, on the site WordPress.org Forums:
    Hi there, Are there any known issues going on with th…

    1 week ago

  • Created a topic, Highly recommend!, on the site WordPress.org Forums:
    Great plugin, works as advertised, nice design, easy s…

    2 months ago

  • Posted a reply to Conditionally hide label if product-cat in cart, on the site WordPress.org Forums:
    Update: I was able to answer my own question with a function: /*========================================================================== = HIDE…

    2 months ago

  • Created a topic, Conditionally hide label if product-cat in cart, on the site WordPress.org Forums:
    Love this plugin. So good! I offer free shipping on a…

    2 months ago

  • Posted a reply to Display Stripe Error Message (specifically incorrect zip code), on the site WordPress.org Forums:
    Thank you for the response. So I am not sure what changed, but upon reviewing…

    6 months ago

  • Created a topic, Display Stripe Error Message (specifically incorrect zip code), on the site WordPress.org Forums:
    When an order is placed in WooCommerce, Stripe checks …

    6 months ago

  • Created a topic, Setting percentage height breaks map, on the site WordPress.org Forums:
    In the plugin 'height' settings it says: Default heig…

    2 years ago

  • Created a topic, Directions Link returning 404 when displaying in Google Maps, on the site WordPress.org Forums:
    When this option is enabled "When a user clicks on "D…

    2 years ago

  • Posted a reply to “Enable Quotes” setting not working for me, on the site WordPress.org Forums:
    Thank for the reply. I understand your explanation but am wondering why this is the…

    3 years ago

  • Posted a reply to “Enable Quotes” setting not working for me, on the site WordPress.org Forums:
    I have an update on this symptom. Any products that already exist in the database…

    3 years ago

  • Posted a reply to “Enable Quotes” setting not working for me, on the site WordPress.org Forums:
    Yes the blanks remained blank after enabling the checkbox. I deleted and re-installed the plugin…

    3 years ago

  • Posted a reply to “Enable Quotes” setting not working for me, on the site WordPress.org Forums:
    Hi @pinalshah, I have a total of 4 products. I am using a fresh install…

    3 years ago

  • Created a topic, “Enable Quotes” setting not working for me, on the site WordPress.org Forums:
    Hey there, On a fresh WordPress installation, I choos…

    3 years ago

  • Created a topic, Move Parent Menu Item Back Under Settings, on the site WordPress.org Forums:
    Hi there, I prefer the Postman SMTP settings page to …

    4 years ago

  • Created a topic, Plugin Menu Location, on the site WordPress.org Forums:
    I miss the plugin settings being in "Settings" menu. I…

    4 years ago

  • Posted a reply to “Send Test Email” button gone, on the site WordPress.org Forums:
    Solved. I have never seen a theme break the wp-admin. Thanks!

    4 years ago

  • Created a topic, “Send Test Email” button gone, on the site WordPress.org Forums:
    The test email screen is broken, even after deactivati…

    4 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    A must install plugin

    5 years ago

Plugins