WordPress.org

Profiles

  • Member Since: December 23rd, 2010
  • Find me on:
  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Very easy to use, works like a charm! Thanks a lot.

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    Excellent, it works! To recap: add_action('plainview_protect_passwords_pre_save_settings', 'my_plainview_protect_passwords_pre_save_settings', 10); function my_plainview_protect_passwords_pre_save_settings( $plugin ) { $user_ids =…

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    Yes, it works now, thanks! One last bit please. In the foreach, if user was…

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    OK, I added: do_action('plainview_protect_passwords_settings_saved', $form); in line 101, just before $this->message( 'Options saved!' ); Then…

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    Well, this is too advanced for me! I just need a way to loop through…

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    OK, I will test it later today and respond here. Thanks, Kostas

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    Sounds good! If you implement it (and provide some how-to guidelines) I can test it.…

    1 year ago

  • Posted a reply to Hooks?, on the site WordPress.org Forums:
    Thank you for responding. Yes, I mean when the protect passwords plugin settings are saved.…

    1 year ago

  • Created a topic, Hooks?, on the site WordPress.org Forums:
    Hi, Providing a hook would be very helpful. For examp…

    1 year ago

  • Posted a reply to php compatibility, on the site WordPress.org Forums:
    Plugin works fine for me, using PHP 7.2.8. Best Regards

    1 year ago

  • Created a topic, Very nice!, on the site WordPress.org Forums:
    Used it to prevent certain users to login. Thank you!

    1 year ago

  • Posted a reply to SSL issue, on the site WordPress.org Forums:
    I have been playing with the stamps in the admin (Add stamp image) and now…

    3 years ago

  • Created a topic, SSL issue, on the site WordPress.org Forums:
    Hi Hans, If I enable SSL on my site, the form page to…

    3 years ago

  • Posted a reply to Some issues and a feature request, on the site WordPress.org Forums:
    Hello again Hans, Regarding the template files, I have checked, they are overwritten during a…

    3 years ago

  • Posted a reply to Some issues and a feature request, on the site WordPress.org Forums:
    Hi Hans, Thank you for the patch, my comments follow: 1. Fixed, confirmed. 4. I…

    3 years ago

  • Posted a reply to Some issues and a feature request, on the site WordPress.org Forums:
    Hello Hans, Thank you for the patches, please see my test findings below: 1. %receiver%…

    3 years ago

  • Created a topic, Some issues and a feature request, on the site WordPress.org Forums:
    Hello Hans, Please check below issues: 1. In the con…

    3 years ago

  • Posted a reply to WPML issue with fields setup in admin, on the site WordPress.org Forums:
    Hello Hans, Thank you for the patch, issue is now fixed! Cheers, Kostas

    3 years ago

  • Created a topic, WPML issue with fields setup in admin, on the site WordPress.org Forums:
    Hi, I am working on a site using wpml to support two …

    3 years ago