WordPress.org

Profiles

kmessinger

Profile picture of kmessinger
  • Member Since: May 1st, 2007
  • East of San Francisco, deep inside a secret bunker, drinking martinis, playing rock and country.
  • www.onceagreenberet.com
  • @kmessinger on Slack
  • Find me on:

Interests

RV travel and camping in our Sportsmobile Sprinter.

  • Posted a reply to "Lost "format" after changing site URL", on the site WordPress Support Forums:
    Delete your WP folder. Delete the db. Reinstall WP. https://codex.wordpress.org/Installing_WordPress

    8 hours ago

  • Posted a reply to "Lost "format" after changing site URL", on the site WordPress Support Forums:
    This is how WP should be moved. https://codex.wordpress.org/Moving_WordPress Style sheets (CSS) control the format, fonts,…

    1 day ago

  • Posted a reply to "WordPress site not loading correctly", on the site WordPress Support Forums:
    Try reloading all your theme files. Since that is a commercial theme or plugin, we…

    1 day ago

  • Posted a reply to "WordPress site not loading correctly", on the site WordPress Support Forums:
    You have theme files that are not loading. Go to the upper right corner in…

    1 day ago

  • Posted a reply to "Format Toolbar Missing in 4.4.2", on the site WordPress Support Forums:
    Please go to add a new post. In Chrome, upper right corner, more tools then…

    1 day ago

  • Posted a reply to "Format Toolbar Missing in 4.4.2", on the site WordPress Support Forums:
    Please post a url.

    1 day ago

  • Posted a reply to "WordPress site not loading correctly", on the site WordPress Support Forums:
    Make sure your style sheets are loading. Also easier to trouble shoot if we have…

    1 day ago

  • Posted a reply to "Lost "format" after changing site URL", on the site WordPress Support Forums:
    Are you style sheets loading? It is pretty hard to trouble shoot when you have…

    1 day ago

  • Posted a reply to "What else can go wrong....", on the site WordPress Support Forums:
    Your login redirects thru your host. You should call them and ask them about that.…

    1 day ago

  • Posted a reply to "Dashboard unformatted, unable to do anything in site", on the site WordPress Support Forums:
    I hope I am mistaken but looking at the link makes me sure this is…

    3 days ago

  • Posted a reply to "Dashboard unformatted, unable to do anything in site", on the site WordPress Support Forums:
    I am pretty sure you have been hacked. When you look at the source code…

    3 days ago

  • Posted a reply to "Widgets only showing on posts and pages", on the site WordPress Support Forums:
    I guess I don't understand. Your link above and the home have the same thing…

    4 days ago

  • Posted a reply to "Won't stay logged in!", on the site WordPress Support Forums:
    Go to the dashboard. Then (in Chrome) click the upper right hand corner of the…

    4 days ago

  • Posted a reply to "HTTPS stopped working without reason", on the site WordPress Support Forums:
    Yahoo! You are back in business. Glad we could help.

    4 days ago

  • Posted a reply to "Article Post - Remove White Space At Top of Post", on the site WordPress Support Forums:
    Great!

    4 days ago

  • Posted a reply to "cant access my blog", on the site WordPress Support Forums:
    You can find support for your theme at http://hb-themes.com/forum/

    4 days ago

  • Posted a reply to "HTTPS stopped working without reason", on the site WordPress Support Forums:
    This is why. The webpage at https://www.michalsalaj.sk/wp-admin/ has resulted in too many redirects. Clearing your…

    4 days ago

  • Posted a reply to "Article Post - Remove White Space At Top of Post", on the site WordPress Support Forums:
    Looks like you have a different template for the post format. Go to add new…

    4 days ago

  • Posted a reply to "HTTPS stopped working without reason", on the site WordPress Support Forums:
    Ask your host about the redirects.

    4 days ago

  • Posted a reply to "Article Post - Remove White Space At Top of Post", on the site WordPress Support Forums:
    Please post a link that shows the problem.

    4 days ago

  • Posted a reply to "cant access my blog", on the site WordPress Support Forums:
    And what did you do to fix the problem?

    4 days ago

  • Posted a reply to "Widgets only showing on posts and pages", on the site WordPress Support Forums:
    The front page was not the mail chimp signup page and looks ok.

    4 days ago

  • Posted a reply to "cant access my blog", on the site WordPress Support Forums:
    I want you to change to the Twenty Fifteen theme so we can rule out…

    4 days ago

  • Posted a reply to "Bug when logging in worpress", on the site WordPress Support Forums:
    So you have all these other errors in addition to the 404? Do you ultimately…

    4 days ago

  • Posted a reply to "Won't stay logged in!", on the site WordPress Support Forums:
    I think you should ask CloudFlare. They normally have a backup URL for your site…

    4 days ago

  • Posted a reply to "cant access my blog", on the site WordPress Support Forums:
    Do you have access to Appearance>>Themes? If so please change to the Twenty Fifteen Theme.

    4 days ago

  • Posted a reply to "Won't stay logged in!", on the site WordPress Support Forums:
    You are using the CloudFlare plugin?

    4 days ago

  • Posted a reply to "Bug when logging in worpress", on the site WordPress Support Forums:
    I have the link.

    4 days ago

  • Posted a reply to "Bug when logging in worpress", on the site WordPress Support Forums:
    I want to fix doesn't give me the possibility to be automatically resent to the…

    4 days ago

  • Posted a reply to "Won't stay logged in!", on the site WordPress Support Forums:
    What happens? The dashboard disappers?

    4 days ago

  • Posted a reply to "cant access my blog", on the site WordPress Support Forums:
    Dashboard to Users to All Users. Are you there as an admin?

    4 days ago

  • Posted a reply to "Bug when logging in worpress", on the site WordPress Support Forums:
    This will help you. https://codex.wordpress.org/Changing_The_Site_URL

    4 days ago

  • Posted a reply to "maintenance", on the site WordPress Support Forums:
    Did you get this message after installing W3 cache? Try resetting your plugins. http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

    5 days ago

  • Posted a reply to "Post Title Displays & #8217 When Sharing to Facebook", on the site WordPress Support Forums:
    WordPress installation should have setup the DB correctly but somewhere it got changed. https://codex.wordpress.org/Converting_Database_Character_Sets It…

    5 days ago

  • Posted a reply to "Confused by WP subscribe vs Mailchimp - pls help!", on the site WordPress Support Forums:
    You can put an rss icon/link for folks to subscribe to your feed with a…

    5 days ago

  • Posted a reply to "Warning: Cannot modify header information", on the site WordPress Support Forums:
    Please try http://jobs.wordpress.net/ or http://directory.codepoet.com/ and do not accept any hire offers posted to these…

    5 days ago

  • Posted a reply to "Post Title Displays & #8217 When Sharing to Facebook", on the site WordPress Support Forums:
    You have a lot of problems with html errors on line 18 of your source…

    5 days ago

  • Posted a reply to "maintenance", on the site WordPress Support Forums:
    URL?

    5 days ago

  • Posted a reply to "Fatal Error on My Website", on the site WordPress Support Forums:
    http://dev-dl.com/ loads fine for me with Chrome.

    5 days ago

  • Posted a reply to "Unable to install plugins on wordpress", on the site WordPress Support Forums:
    Support for WordPress.com accounts is at https://en.support.wordpress.com/ This forum is for supporting self-hosted WordPress sites.

    5 days ago

  • Posted a reply to "All the sudden I can't access the admin part of my blogsite", on the site WordPress Support Forums:
    Try this. https://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

    5 days ago

  • Posted a reply to "Images in Widget not showing correctly", on the site WordPress Support Forums:
    Both have images of products for sale and other than pricing info look the same…

    5 days ago

  • Posted a reply to "Arrow Keys (and Page Up/Down) Not Working", on the site WordPress Support Forums:
    Page up and down and end work as well. Can you try on another device?

    5 days ago

  • Posted a reply to "Arrow Keys (and Page Up/Down) Not Working", on the site WordPress Support Forums:
    On your site the arrows work for me. Is there a particular page that doesn't…

    6 days ago

  • Posted a reply to "Transferring existing blog to WordPress.org", on the site WordPress Support Forums:
    You need to get a host and then follow this guide. https://codex.wordpress.org/Moving_WordPress

    6 days ago

  • Posted a reply to "Fatal Error in wp-db.php", on the site WordPress Support Forums:
    This is a fairly common error so I don't think it has to do with…

    6 days ago

  • Posted a reply to "Can't log into my website", on the site WordPress Support Forums:
    Here are many different ways to reset your password. https://codex.wordpress.org/Resetting_Your_Password

    6 days ago

  • Posted a reply to "Can't log into my website", on the site WordPress Support Forums:
    This is a self-hosed site? If so, WordPress dot com has nothing to do with…

    6 days ago

  • Posted a reply to "Login Password - Incorrect After 24hrs", on the site WordPress Support Forums:
    Please post a link to your site.

    6 days ago

  • Posted a reply to "Fatal Error in wp-db.php", on the site WordPress Support Forums:
    https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP This tells you how to add memory using the wp-config file.

    6 days ago