WordPress.org

Profiles

  • Member Since: June 28th, 2013
  • Find me on:
  • Posted a reply to Error with 1.5.53 update, on the site WordPress.org Forums:
    Great, thank you!

    3 months ago

  • Posted a reply to Accordion doesn’t work when arrived at via anchor, on the site WordPress.org Forums:
    Sorry, I'm am amateur.

    3 months ago

  • Posted a reply to Accordion doesn’t work when arrived at via anchor, on the site WordPress.org Forums:
    Thank you for your efforts. Unfortunately, I still have the same problem, after deleting browser…

    3 months ago

  • Posted a reply to Accordion doesn’t work when arrived at via anchor, on the site WordPress.org Forums:
    Great, good luck, and thank you. I look forward to it. The accordion is a…

    3 months ago

  • Posted a reply to Accordion doesn’t work when arrived at via anchor, on the site WordPress.org Forums:
    Working in Firefox, viewing in Firefox, Chrome, IE, android phone. When I go to the…

    3 months ago

  • Created a topic, Accordion doesn’t work when arrived at via anchor, on the site WordPress.org Forums:
    When arriving at accordion using a link to accordion i…

    3 months ago

  • Posted a reply to Error with 1.5.53 update, on the site WordPress.org Forums:
    I have Updraft plugin which backs up website and allows you to restore plugins from…

    3 months ago

  • Created a topic, Error with 1.5.53 update, on the site WordPress.org Forums:
    Problem isn't really with that page, that's just the p…

    3 months ago

  • Posted a reply to Guttenberg gallery block not showing descriptions, on the site WordPress.org Forums:
    Well, it turns out if you set the Gutenberg gallery block to link to Attachment…

    1 year ago

  • Created a topic, Guttenberg gallery block not showing descriptions, on the site WordPress.org Forums:
    Love being able to have description in the lightbox! …

    1 year ago

  • Created a topic, What I was looking for, on the site WordPress.org Forums:
    Nice plugin, just what I was looking for.

    1 year ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    Thanks for your reply. Replaced the code as directed, still didn't work. I put the…

    1 year ago

  • Created a topic, Lightbox not working, on the site WordPress.org Forums:
    Lightbox is no longer working. Not sure at what point…

    1 year ago

  • Created a topic, Nice!, on the site WordPress.org Forums:
    Beautiful theme and works well.

    3 years ago

  • Posted a reply to weird message upon update, on the site WordPress.org Forums:
    Oh, I see. Minimum Requirements WordPress 4.6 or greater PHP version 5.5.38 or greater MySQL…

    3 years ago

  • Created a topic, weird message upon update, on the site WordPress.org Forums:
    After updating lite version plugin, I get the message …

    3 years ago