WordPress.org

Profiles

  • Member Since: April 22nd, 2019
  • Find me on:
  • Created a topic, Reset Permalink Feature?, on the site WordPress.org Forums:
    Hi, I was wondering if there was a way to reset the p…

    2 months ago

  • Posted a reply to Title not Updating, on the site WordPress.org Forums:
    Hi @devnihil, I cleared the website cache and checked for conflicts. I was able to…

    5 months ago

  • Posted a reply to Title not Updating, on the site WordPress.org Forums:
    Hi @jeroenrotty, Sure, please see the attached screenshots showing both the output and the page…

    5 months ago

  • Created a topic, Title not Updating, on the site WordPress.org Forums:
    Hi, Since updating Yoast my page titles are no longe…

    5 months ago

  • Posted a reply to Person Schema Filter Not Working, on the site WordPress.org Forums:
    For anyone else that may want to remove the "person" schema in the future this…

    5 months ago

  • Posted a reply to Person Schema Filter Not Working, on the site WordPress.org Forums:
    Thanks Suwash, I must have been looking at the old documentation!

    5 months ago

  • Created a topic, Person Schema Filter Not Working, on the site WordPress.org Forums:
    Hi, I'm trying to filter out the Person schema and fo…

    5 months ago

  • Created a topic, URL Params doesn’t work unless logged in, on the site WordPress.org Forums:
    Getting URL parameters doesn't work unless the user is…

    6 months ago

  • Posted a reply to Speedup process not finishing, on the site WordPress.org Forums:
    Hi, I am getting the exact same error. Here is information from the logs: [Tue…

    6 months ago

  • Posted a reply to WPEngine – depreciating .htacess, on the site WordPress.org Forums:
    Thank you!

    6 months ago

  • Posted a reply to Mail 2 only working on some forms, on the site WordPress.org Forums:
    Hi, I'm still not sure what the issue was, but after deleting and remaking the…

    6 months ago

  • Created a topic, WPEngine – depreciating .htacess, on the site WordPress.org Forums:
    Hi, We host our WordPress site through WPEngine and w…

    6 months ago

  • Created a topic, Mail 2 only working on some forms, on the site WordPress.org Forums:
    Hi, Lately, I've run into an issue where the mail 2 i…

    6 months ago

  • Posted a reply to Trouble Using User Groups Feature, on the site WordPress.org Forums:
    Gotcha, thank you!

    6 months ago

  • Created a topic, Trouble Using User Groups Feature, on the site WordPress.org Forums:
    Hi, I saw your video recently with the new 'user grou…

    6 months ago

  • Posted a reply to Infusionsoft Code in Plugin, on the site WordPress.org Forums:
    I think I see what you're talking about. Thank you! Is there a way to…

    7 months ago

  • Posted a reply to Infusionsoft Code in Plugin, on the site WordPress.org Forums:
    sorry perhaps I was not being clear, what is the purpose of this code? It…

    7 months ago

  • Posted a reply to Infusionsoft Code in Plugin, on the site WordPress.org Forums:
    but there is code under the comment that corresponds to it

    7 months ago

  • Created a topic, Infusionsoft Code in Plugin, on the site WordPress.org Forums:
    Hi, I was looking into possibly using your plugin and …

    7 months ago

  • Posted a reply to Delete original image after smush, on the site WordPress.org Forums:
    Hi, Can I ask if there is a timeline for release for this feature? Looking…

    9 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Setting the plugin to change the interval does nothing…

    9 months ago

  • Created a topic, Fatal Error on Updating to 12.6, on the site WordPress.org Forums:
    after clicking upgrade to yoast 12.6 this morning I go…

    11 months ago

  • Posted a reply to unwanted columns in the table, on the site WordPress.org Forums:
    Thank you for the fast response and solution, much appreciated!!

    12 months ago

  • Posted a reply to unwanted columns in the table, on the site WordPress.org Forums:
    Hi, I'm seeing the same thing on my site. Is there a reason these were…

    12 months ago

  • Posted a reply to Delete after certain time period?, on the site WordPress.org Forums:
    that'd be awesome, thank you!

    1 year ago

  • Created a topic, Delete after certain time period?, on the site WordPress.org Forums:
    Hi, First, thank you for making this awesome plugin! …

    1 year ago

  • Posted a reply to Doesn’t add any attributes to images, on the site WordPress.org Forums:
    Thanks for the reply and sure, we have a custom theme with the following plugins…

    1 year ago

  • Posted a reply to Shortcode not taking parameters, on the site WordPress.org Forums:
    I just realized that as well, thank you for the reply!

    1 year ago

  • Created a topic, Shortcode not taking parameters, on the site WordPress.org Forums:
    I'm currently using the plugin and am trying to only s…

    1 year ago

  • Created a topic, Doesn’t add any attributes to images, on the site WordPress.org Forums:
    I downloaded and activated the plugin, however no attr…

    1 year ago

  • Posted a reply to Yoast is adding noindex to Archive page that I can’t remove, on the site WordPress.org Forums:
    My apologies, upon looking further into this and some deep digging I found a previous…

    1 year ago

  • Created a topic, Yoast is adding noindex to Archive page that I can’t remove, on the site WordPress.org Forums:
    Hi, I just made a new custom post type and am using t…

    1 year ago

  • Posted a reply to Is there any setup needed for lazy loading?, on the site WordPress.org Forums:
    Resolved!

    2 years ago

  • Posted a reply to Is there any setup needed for lazy loading?, on the site WordPress.org Forums:
    You were right, thanks again!

    2 years ago

  • Posted a reply to Is there any setup needed for lazy loading?, on the site WordPress.org Forums:
    Great thank you! Also, I'm noticing what appears to be a small bug. I turned…

    2 years ago

  • Created a topic, Is there any setup needed for lazy loading?, on the site WordPress.org Forums:
    I saw the new feature this morning for lazy loading im…

    2 years ago