WordPress.org

Profiles

kiwimeg

Profile picture of kiwimeg
  • Member Since: May 31st, 2011
  • Find me on:

  • Created a topic, Add filter to custom post type admin page to filter posts by post status, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Thumbnail is linking out to YouTube instead of lightbox", on the site WordPress Support Forums:
    Yeah ... it appears to be a javascript conflict of some sort

    6 months ago

  • Posted a reply to "Thumbnail is linking out to YouTube instead of lightbox", on the site WordPress Support Forums:
    Thanks, but that doesn't actually help at all. I used it to set up my…

    6 months ago

  • Created a topic, Thumbnail is linking out to YouTube instead of lightbox, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "images not showing", on the site WordPress Support Forums:
    Yep, I think there was an update not long after I originally posted this and…

    6 months ago

  • Created a topic, Redirect subscribers to home page instead of dashboard, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Create company site with same database but different branch templates, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Heading fonts in Safari displaying extra bold, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "images not showing", on the site WordPress Support Forums:
    Hi there ... I am also having this problem. The widget is in the footer…

    6 months ago

  • Posted a reply to "Google Fonts Developer API not in the list of APIs in the Developer Console", on the site WordPress Support Forums:
    Hi Thomas ... I found the answer here: http://stackoverflow.com/questions/25563778/cant-find-youtube-data-api-v3-in-the-google-developers-console And now I have my API…

    7 months ago

  • Posted a reply to "Google Fonts Developer API not in the list of APIs in the Developer Console", on the site WordPress Support Forums:
    Hi Thomas I created and API key and added it into the plugin. I didn't…

    7 months ago

  • Posted a reply to "Google Fonts Developer API not in the list of APIs in the Developer Console", on the site WordPress Support Forums:
    Yep ... I have created a project.

    7 months ago

  • Posted a reply to "Google Fonts Developer API not in the list of APIs in the Developer Console", on the site WordPress Support Forums:
    Hi Tom ... thanks for checking ... but it really is not showing for me…

    7 months ago

  • Created a topic, Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Styles not applying to sidebar widget", on the site WordPress Support Forums:
    Thanks so much for your help. I will get in touch with WooCommerce. Cheers Meg

    9 months ago

  • Posted a reply to "Styles not applying to sidebar widget", on the site WordPress Support Forums:
    It turns out that the only pages where the Magic Action Box widget won't work…

    9 months ago

  • Posted a reply to "Styles not applying to sidebar widget", on the site WordPress Support Forums:
    In this site here: http://meredith.bloomonline.co.nz/blog/ the styles are loading ok .. they both have the…

    9 months ago

  • Posted a reply to "Styles not applying to sidebar widget", on the site WordPress Support Forums:
    I don't think its a theme issue, as I have the exact same site on…

    9 months ago

  • Created a topic, Styles not applying to sidebar widget, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Add border radius to Google Map, on the site WordPress Support Forums

    9 months ago

  • Created a topic, No. of products on shop page different to product pages, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Lightbox jumps around on opening", on the site WordPress Support Forums:
    Thanks for you help! Meg

    1 year ago

  • Created a topic, Lightbox jumps around on opening, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slow to load iframe content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot configure markup, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Products not showing in 'View Cart' or Checkout .., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Remove smiley face that WP Stats inserts in webpage", on the site WordPress Support Forums:
    Awesome! Thanks for the speedy response :)

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Remove smiley face that WP Stats inserts in webpage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Customising 'Add to Cart' button", on the site WordPress Support Forums:
    Thanks Mike. According to that article IE 9 should be showing my lovely little corner…

    3 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Customising 'Add to Cart' button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Internal Server Error on Multisite Installation", on the site WordPress Support Forums:
    Thanks so much.

    3 years ago

  • Created a topic, Internal Server Error on Multisite Installation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add Social Media Icons to Twenty Eleven Nav Bar", on the site WordPress Support Forums:
    @David (DigitalRaindrops) - thank you so much for the simple solution and the fabulous tutorial!…

    4 years ago

  • Posted a reply to "Add Social Media Icons to Twenty Eleven Nav Bar", on the site WordPress Support Forums:
    Thanks for the tips @sjcwebdesign ... I will have a play and see what happens…

    4 years ago

  • Posted a reply to "Border around widgets in Twenty Eleven theme", on the site WordPress Support Forums:
    Thanks Esmi - you can rest assured I have created a child theme so all…

    4 years ago

  • Created a topic, Border around widgets in Twenty Eleven theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Remover border from images in twenty eleven", on the site WordPress Support Forums:
    You are a star Zeaks! Thank you so much for your help :)

    4 years ago

  • Created a topic, Remover border from images in twenty eleven, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Add Social Media Icons to Twenty Eleven Nav Bar", on the site WordPress Support Forums:
    You have a point ... am probably trying to be a little too clever for…

    4 years ago

  • Posted a reply to "Add Social Media Icons to Twenty Eleven Nav Bar", on the site WordPress Support Forums:
    Thanks for this. Unfortunately I have no idea how to go about doing what you…

    4 years ago

  • Created a topic, Add Social Media Icons to Twenty Eleven Nav Bar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problems with macrons", on the site WordPress Support Forums:
    I am having this same problem. Was it ever resolved? Would really appreciate the solution…

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] Can't get events list to display as default, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] Calendar not embedding correctly in page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "The image file path is being corrupted ....", on the site WordPress Support Forums:
    Thanks! I deactivated all the plugins & saved the images as .jpg instead of .jpeg…

    4 years ago

  • Posted a reply to "Events Page Nav Bar Titles issue", on the site WordPress Support Forums:
    Thank you :)

    4 years ago

  • Created a topic, The image file path is being corrupted ...., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Event list page background is the wrong colour", on the site WordPress Support Forums:
    I think I get the bit you mean LOL In the-events-calendar/resources/events.css file try changing the…

    4 years ago

  • Posted a reply to "Event list page background is the wrong colour", on the site WordPress Support Forums:
    I edited the the-events-calendar/resources/events.css file Look for the code .category-events #tec-content { background:#1E1E1E; width:670px; padding:1px…

    4 years ago

  • Created a topic, Event list page background is the wrong colour, on the site WordPress Support Forums

    4 years ago

  • Admin Columns

  • MailChimp for WordPress

  • Insert Pages

  • Sidekick

  • Twitter Feed

  • Mailbag

  • Black Studio TinyMCE Widget

  • Scroll Triggered Boxes

  • Flexible Posts Widget

  • Click To Tweet

  • WebKite for WordPress

  • Maintenance

  • Expire Users

  • Social Circles