WordPress.org

Profiles

kiwimeg

  • Member Since: May 31st, 2011
  • @kiwimeg on WordPress.org
  • Find me on:

  • Posted a reply to Easy to set up and works well, on the site WordPress.org Forums:
    That sounds awesome @danieliser - you'd definitely get that extra star for that ;)

    4 weeks ago

  • Created a topic, Easy to set up and works well, on the site WordPress.org Forums:
    This plugin worked straight out of the box and was eas…

    1 month ago

  • Posted a reply to Variable product showing price at from $0.00, on the site WordPress.org Forums:
    This is only happening with new variable products that I enter since I updated WooCommerce.…

    3 months ago

  • Posted a reply to New Order Emails Not Sending, on the site WordPress.org Forums:
    You can try installing https://en-nz.wordpress.org/plugins/wp-mail-logging/ - this will tell you if the emails are being…

    3 months ago

  • Posted a reply to Variable product showing price at from $0.00, on the site WordPress.org Forums:
    Hi James, what do you mean by main product price? What I have is a…

    3 months ago

  • Created a topic, Variable product showing price at from $0.00, on the site WordPress.org Forums:
    I have a variable product that is showing the price as…

    3 months ago

  • Posted a reply to Reccuring Payments, on the site WordPress.org Forums:
    Happy New Year, Ross. Just checking in to see how you are going with releasing…

    7 months ago

  • Posted a reply to Reccuring Payments, on the site WordPress.org Forums:
    Hi Ross Just checking in to see if you have an eta for your paid…

    10 months ago

  • Created a topic, Maps not working inside accordion layout, on the site WordPress.org Forums:
    Hi there I have a website where I need multiple maps …

    10 months ago

  • Posted a reply to Reccuring Payments, on the site WordPress Support Forums:
    Hi Ross I would definitely be keen to pay for a non-free version that includes…

    1 year ago

  • Created a topic, Pop-up content not loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add custom field in checkout for each item ordered, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Accordion option does not display in "edit page", on the site WordPress Support Forums:
    I am having this issue also.

    2 years ago

  • Posted a reply to Icons not showing in buttons, on the site WordPress Support Forums:
    Hi Mary-Anne The problem was in Chrome. But I have checked this morning and its…

    2 years ago

  • Created a topic, Icons not showing in buttons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Event Manager Plugin corrupting permalinks?, on the site WordPress Support Forums:
    Thanks so much for your help! The PHP version on my server is 5.4.38

    2 years ago

  • Posted a reply to Event Manager Plugin corrupting permalinks?, on the site WordPress Support Forums:
    On all pages with the exception of the home page.

    2 years ago

  • Posted a reply to Shortcode to show events not in a specific country, on the site WordPress Support Forums:
    Thanks Angelo!

    2 years ago

  • Posted a reply to Event Manager Plugin corrupting permalinks?, on the site WordPress Support Forums:
    Hi Angelo I am using the Avada Theme from ThemeFusion. I switched to the 2011…

    2 years ago

  • Posted a reply to Shortcode to show events not in a specific country, on the site WordPress Support Forums:
    The events could be anywhere, I just want to exclude one country (New Zealand) ...

    2 years ago

  • Posted a reply to Event Manager Plugin corrupting permalinks?, on the site WordPress Support Forums:
    Sorry ... latest version of WP 4.2.2 ...

    2 years ago

  • Created a topic, Event Manager Plugin corrupting permalinks?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcode to show events not in a specific country, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Stop Autoplay, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Strict Standards error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add filter to custom post type admin page to filter posts by post status, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnail is linking out to YouTube instead of lightbox, on the site WordPress Support Forums:
    Yeah ... it appears to be a javascript conflict of some sort

    3 years ago

  • Posted a reply to Thumbnail is linking out to YouTube instead of lightbox, on the site WordPress Support Forums:
    Thanks, but that doesn't actually help at all. I used it to set up my…

    3 years ago

  • Created a topic, Thumbnail is linking out to YouTube instead of lightbox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to images not showing, on the site WordPress Support Forums:
    Yep, I think there was an update not long after I originally posted this and…

    3 years ago

  • Created a topic, Redirect subscribers to home page instead of dashboard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Create company site with same database but different branch templates, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Heading fonts in Safari displaying extra bold, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to images not showing, on the site WordPress Support Forums:
    Hi there ... I am also having this problem. The widget is in the footer…

    3 years ago

  • Posted a reply to Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums:
    Hi Thomas ... I found the answer here: http://stackoverflow.com/questions/25563778/cant-find-youtube-data-api-v3-in-the-google-developers-console And now I have my API…

    3 years ago

  • Posted a reply to Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums:
    Hi Thomas I created and API key and added it into the plugin. I didn't…

    3 years ago

  • Posted a reply to Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums:
    Yep ... I have created a project.

    3 years ago

  • Posted a reply to Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums:
    Hi Tom ... thanks for checking ... but it really is not showing for me…

    3 years ago

  • Created a topic, Google Fonts Developer API not in the list of APIs in the Developer Console, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Styles not applying to sidebar widget, on the site WordPress Support Forums:
    Thanks so much for your help. I will get in touch with WooCommerce. Cheers Meg

    3 years ago

  • Posted a reply to Styles not applying to sidebar widget, on the site WordPress Support Forums:
    It turns out that the only pages where the Magic Action Box widget won't work…

    3 years ago

  • Posted a reply to Styles not applying to sidebar widget, on the site WordPress Support Forums:
    In this site here: http://meredith.bloomonline.co.nz/blog/ the styles are loading ok .. they both have the…

    3 years ago

  • Posted a reply to Styles not applying to sidebar widget, on the site WordPress Support Forums:
    I don't think its a theme issue, as I have the exact same site on…

    3 years ago

  • Created a topic, Styles not applying to sidebar widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add border radius to Google Map, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No. of products on shop page different to product pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Lightbox jumps around on opening, on the site WordPress Support Forums:
    Thanks for you help! Meg

    3 years ago

  • Created a topic, Lightbox jumps around on opening, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slow to load iframe content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot configure markup, on the site WordPress Support Forums

    5 years ago

Plugins