Profiles

  • Member Since: December 24th, 2012
  • Find me on:
  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi this is still not working for me, can you please help me achieve opening…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Thanks, the link doesn't go anywhere

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Or perhaps a method / snippet to call in all users might help in this…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi, thank you for this, updated but not working still. Is there something you can…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi, thanks and yes I did understand what you said in your previous message, but…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi,can you tell me the changes? I can't update the whole file yet - I…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Ok thank you I will follow your instructions and let you know if it worked

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    There is no option to do that, however it is straightforward for me to clarify…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi, it's not possible to add as a primary role without impacting the subs. Is…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Actually, it isn't working consistently unfortunately. What would be the best way to do this?

  • Posted a reply to option to zoom out on map, on the site WordPress.org Forums:
    Ah please ignore this! I just had to type 'zoom' into the map controls field…

  • Created a topic, option to zoom out on map, on the site WordPress.org Forums:
    Hi, I can't see an option to zoom out on my map, unfor…

  • Posted a reply to Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    UPDATE, for anyone it may help, came across this which seems to have solved it:…

  • Created a topic, Vendor dropdown in admin when using multiple user roles, on the site WordPress.org Forums:
    Hi, it's often necessary to use multiple user roles on…

  • Posted a reply to advanced frontend product manager fault, on the site WordPress.org Forums:
    Hi, well I would like to do that, I have tried a few times at…

  • Posted a reply to advanced frontend product manager fault, on the site WordPress.org Forums:
    I have just submitted another ticket again at your site including my email address, using…

  • Posted a reply to advanced frontend product manager fault, on the site WordPress.org Forums:
    Hi there thanks for coming back to me, I submitted a ticket at your site,…

  • Created a topic, advanced frontend product manager fault, on the site WordPress.org Forums:
    Hi, your advanced frontend product manager premium plu…

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi, please can you assist? Thanks

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi, as it turns out the geomywp install I was using was already that version,…

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi thanks for this, I will try that for now but yes I will certainly…

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Additional info in the hope that it is helpful: I can activate the plugin via…

  • Posted a reply to double slash “//” in directory path for child theme, on the site WordPress.org Forums:
    Hi there, yes please I do. Thanks

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    When I go to 'manage sites' in my login at your site and look at…

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi. sorry I put this down for a bit when I didn't hear back, I…

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hello just checking in about this? Thanks

  • Posted a reply to Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi there, thanks for your reply, yes I thought so, and no I'm afraid I…

  • Created a topic, Premium Settings won’t activate at my site?, on the site WordPress.org Forums:
    Hi there, I don't know what I'm doing wrong. I bought …

  • Created a topic, double slash “//” in directory path for child theme, on the site WordPress.org Forums:
    Hi, I'm using the custom templates for geo-my-wp posts…

  • Posted a reply to Lightbox error – image appears outside of lightbox and remains after closing, on the site WordPress.org Forums:
    .

  • Posted a reply to Lightbox error – image appears outside of lightbox and remains after closing, on the site WordPress.org Forums:
    Update: theme issue... please see here for potential solutions for anyone else with a similar…

  • Posted a reply to Link from button – only shows one image, on the site WordPress.org Forums:
    Update: theme issue... please see here for potential solutions for anyone else with a similar…

  • Posted a reply to Lightbox error – image appears outside of lightbox and remains after closing, on the site WordPress.org Forums:
    Ps The theme is virtue

  • Created a topic, Lightbox error – image appears outside of lightbox and remains after closing, on the site WordPress.org Forums:
    Hi, I'm using the following code to link from a button…

  • Posted a reply to Link from button – only shows one image, on the site WordPress.org Forums:
    Also just to add; no gallery controls appear to browse the gallery either.

  • Created a topic, Link from button – only shows one image, on the site WordPress.org Forums:
    Hi there, I'm playing around with the lite version of …

  • Created a topic, Location dropdown / coordinates?, on the site WordPress.org Forums:
    Hi, I'm using the locations dropdown, and in the front…

  • Posted a reply to Buddypress Comments ‘Favourite’ Not Working in Mediapress Lightbox, on the site WordPress.org Forums:
    Ah apologies - it also happens on the gallery and media single pages, but just…

  • Created a topic, Buddypress Comments ‘Favourite’ Not Working in Mediapress Lightbox, on the site WordPress.org Forums:
    Hi, I'm using comments in lightbox with Mediapress, an…

  • Posted a reply to This plugin prevents external links in new window plugin from working, on the site WordPress.org Forums:
    Hi there @611shabnam thanks for your answer! And yes, I've already gathered that much! :)…

  • Created a topic, This plugin prevents external links in new window plugin from working, on the site WordPress.org Forums:
    Hi there, as above this plugin prevents the 'external …

  • Posted a reply to Remove posts tab by role? (Not capability to have AND see tab, just to have), on the site WordPress.org Forums:
    Hi again, This helps explain also - I posted this a while back but unfortunately…

  • Created a topic, Remove posts tab by role? (Not capability to have AND see tab, just to have), on the site WordPress.org Forums:
    Hi there, I asked this question here but the answer i…

  • Created a topic, Copy & amend posts tab to add additional tab with CPTS (not replace posts), on the site WordPress.org Forums:
    Hi I've looked everywhere for this and I think i'm jus…

  • Posted a reply to Smartbox / multiselect missing/ post locator search form / premium settings, on the site WordPress.org Forums:
    I bought the premium settings so that I could have extra options in my search…

  • Created a topic, Smartbox / multiselect missing/ post locator search form / premium settings, on the site WordPress.org Forums:
    Hi I don't know what happened but I only have an optio…

  • Posted a reply to Page not save and redirection to wp-admin/edit.php on Chrome, on the site WordPress.org Forums:
    Hi just to say in case it's any use, I found I had exactly the…

  • Created a topic, Can’t update woo products unless disable pods, on the site WordPress.org Forums:
    Hi I'm using pods, and woocommerce - I've a few fields…

  • Posted a reply to Ultimate Member Breaks Roles / WCMP Marketplace + Member Directories, on the site WordPress.org Forums:
    Hi Ok I will thank you - I want to add that I've run a…

  • Created a topic, Ultimate Member Breaks Roles / WCMP Marketplace + Member Directories, on the site WordPress.org Forums:
    Hi there I hope you can help as this has sucked up an…