WordPress.org

Profiles

  • Member Since: January 29th, 2013
  • Find me on:
  • Created a topic, js method does not work correctly with cashed pages, on the site WordPress.org Forums:
    Hello, I have investigated your code and figured out …

    9 months ago

  • Created a topic, Notified images do not get pulled, on the site WordPress.org Forums:
    Hello, I have experienced the same issue numerous time…

    1 year ago

  • Created a topic, Excellent Caching Plugin, on the site WordPress.org Forums:
    An excellent plugin to boost WordPress performance. Su…

    1 year ago

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “Too many errors while fetching image s, on the site WordPress.org Forums:
    Hello, I was able to pull the images. Thank you. In the email that I…

    1 year ago

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “Too many errors while fetching image s, on the site WordPress.org Forums:
    Hello, Any update on this? Kindly let me know. Best regards, Byron

    1 year ago

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “Too many errors while fetching image s, on the site WordPress.org Forums:
    Hello, No, the only plugin related to image optimization is LSCWP. There were some performance…

    1 year ago

  • Posted a reply to Failed to push to LiteSpeed IAPI server: “Too many errors while fetching image s, on the site WordPress.org Forums:
    Hello, Report number: BEEXNLUL

    1 year ago

  • Posted a reply to Image groups notified to pull don’t get pulled, on the site WordPress.org Forums:
    Hello, I have increased PHP memory limit and managed to destroy all data. Thank you.

    1 year ago

  • Created a topic, Failed to push to LiteSpeed IAPI server: “Too many errors while fetching image s, on the site WordPress.org Forums:
    Hello, I cannot send a new optimization request, the …

    1 year ago

  • Posted a reply to Image groups notified to pull don’t get pulled, on the site WordPress.org Forums:
    Hello, I installed the latest version of the plugin and unfortunately it did not resolve…

    1 year ago

  • Created a topic, Image groups notified to pull don’t get pulled, on the site WordPress.org Forums:
    At the image optimization page, I have some image grou…

    1 year ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    Thank you for the clarification of the cause of this error - although I do…

    2 years ago

  • Created a topic, Requests optimized but not pulled, on the site WordPress.org Forums:
    Hello, I am experiencing an issue with one of my site…

    2 years ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    Hello, I am experiencing the same issue with one of my sites www.dotnetcodegeeks.com IAPI failed…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello again, I have pinpointed what causes the issue, is not the use of CloudFlare…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Thank you, I will send an email since Litespeed is installed on the server by…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello Lisa, Unfortunately yes. You are free to login to the site and check it…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    I do not think so, the caching level is at "Standard" setting. Everything else is…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello, No matter how many times I try, there is no log entry marked as…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello, Below is the portion of the debug log that is logged when I try…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello, I managed to pinpoint the cause of this issue. There seems to be incompatibility…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Where can I find the callback log?

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello, I have enabled "Advanced" debug level also. Below are the results: 11/07/17 18:56:08.906 [162.158.90.208:30761…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    The new message is the one shown below: SAPI Error hash does not match: ClientCB[]…

    2 years ago

  • Posted a reply to LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Thank you for the quick response. The full error is shown below (hash changes every…

    2 years ago

  • Created a topic, LiteSpeed Cache Image Optimization, on the site WordPress.org Forums:
    Hello, I am using the latest version of the plugin (v…

    2 years ago

  • Created a topic, redirect to download URL after login, on the site WordPress.org Forums:
    Hello, Download Monitor is a fine plugin. Thank you f…

    2 years ago

  • Posted a reply to Author attribute is ignored when creating/updating a post, on the site WordPress.org Forums:
    Hello, I troubleshooted it myself. The issue is in the json-api/singletons/introspector.php class and more specifically…

    2 years ago

  • Created a topic, Author attribute is ignored when creating/updating a post, on the site WordPress.org Forums:
    Hello, When I create a new post using the API, the au…

    2 years ago

  • Created a topic, Use avatars from Simple Local Avatars, on the site WordPress.org Forums:
    Hello, I am using Simple Local Avatars plugin to assi…

    2 years ago