WordPress.org

Profiles

kintopp

Profile picture of kintopp
  • Member Since: February 16th, 2013
  • Find me on:

  • Posted a reply to "Error messages accompanying backups", on the site WordPress Support Forums:
    You're right - removing check and optimize fixed it (repair was never toggled). I suspect…

    2 months ago

  • Created a topic, Error messages accompanying backups, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Twenty Fifteen: Spurious text in Menu Item advanced properties?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Twenty Fifteen: Minor UI glitch in sidebar search field, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Much, much faster than using Jetpack's custom css feature, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Search on ALT text broken in v1.5?", on the site WordPress Support Forums:
    It worked! Thank you, Tobias.

    5 months ago

  • Created a topic, Search on ALT text broken in v1.5?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    Ha, yes - that's true. I do know what you mean. I've been grumbling over…

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    Seriously, please don't worry about it. It works. That's the main thing.

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    I'm going to mark this as resolved since I managed to work around (though without…

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    Don't forget to use cache_table_output=false / in the shortcode to work around this bug: https://core.trac.wordpress.org/ticket/23495

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    I believe I found the answer... In short, if there is a column to the…

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    Yes, good plan. I'll try out several things and then report back when/if I find…

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    No, sorry I wasn't expressing myself clearly. I meant that it works on the old…

    8 months ago

  • Posted a reply to "Hyperlink/anchor behaviour different in Safari/Chrome & FireFox", on the site WordPress Support Forums:
    Hi Tobias, vielen Dank für die – wie immer – blitzschnelle Antwort (and now returning…

    8 months ago

  • Created a topic, Hyperlink/anchor behaviour different in Safari/Chrome & FireFox, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to add right aligned logo to masthead", on the site WordPress Support Forums:
    I think I'm going to just employ a simple graphical workaround to get this done:…

    1 year ago

  • Posted a reply to "How to add right aligned logo to masthead", on the site WordPress Support Forums:
    Sorry, I should have been more explicit. The site was referenced obliquely through the code…

    1 year ago

  • Posted a reply to "How to add right aligned logo to masthead", on the site WordPress Support Forums:
    Thank you for the very quick response. With the help of a friend, I've now…

    1 year ago

  • Created a topic, How to add right aligned logo to masthead, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Table Caption", on the site WordPress Support Forums:
    Super - and thank you for the very quick response.

    2 years ago

  • Posted a reply to "Table Caption", on the site WordPress Support Forums:
    Hi, If I want to use the "tablepress-table-caption-html-tag" plugin (as described above) and am running…

    2 years ago

  • Created a topic, An excellent, easy to use plugin with exemplary technical support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Table formatting altered following page updates", on the site WordPress Support Forums:
    Hi Tobias, you responded before I could finish editing my post! Impressive :-) Email has…

    2 years ago

  • Created a topic, Table formatting altered following page updates, on the site WordPress Support Forums

    2 years ago