WordPress.org

Profiles

Edwin

Profile picture of Edwin
  • Member Since: February 28th, 2008
  • @kingbolo on WordPress.org
  • Find me on:

  • Posted a reply to Timeline showing but anchor lead to blank page, on the site WordPress.org Forums:
    Hi TemplateMonster Thank you for your reply and suggestion. Great to read that I can…

    6 days ago

  • Posted a reply to Timeline showing but anchor lead to blank page, on the site WordPress.org Forums:
    Correction, The first issue is a theme issue (single.php). Sorry for that. That leaves the…

    2 weeks ago

  • Created a topic, Timeline showing but anchor lead to blank page, on the site WordPress.org Forums:
    The Timeline is working but the anchor (link) to the p…

    2 weeks ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    I changed the order of the rewrite rules in .htaccess. First the ones for WordPress,…

    2 weeks ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    Thank you, looks like you have a diffrent cause as I don't have html minify…

    1 month ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    Good it solved your problem. But did you have the same error? I only have…

    1 month ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    Hi Galuhp Do you have the same problem as I described? So the WordPress error?

    1 month ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    Hi Destac, PHP 5.5.38 I have not experienced any issues with the 2 other sites,…

    1 month ago

  • Created a topic, WordPress error, on the site WordPress.org Forums:
    A while ago we installed w3 total cache on 3 sites in …

    1 month ago

  • Posted a reply to Application request limit reached., on the site WordPress.org Forums:
    Yes apparently they were not saved. Just had the same with another website. Had to…

    1 month ago

  • Posted a reply to Application request limit reached., on the site WordPress.org Forums:
    Hi Soma, The app id and app secret key were added, and they were visible…

    1 month ago

  • Created a topic, Application request limit reached., on the site WordPress.org Forums:
    Hello, I am trying to save a feed but getting this err…

    1 month ago

  • Created a topic, Great, works good, on the site WordPress.org Forums:
    Works as promised and expected. Good replacement for t…

    1 month ago

  • Posted a reply to Update 2.8 to 4.3, on the site WordPress.org Forums:
    Hi Cleoni Thank you for your reply. Just now I have deactivated and activated the…

    2 months ago

  • Created a topic, Update 2.8 tot 4.3, on the site WordPress.org Forums:
    Thank you for the plugin The is something I think sho…

    2 months ago

  • Created a topic, Good and effective plugin., on the site WordPress.org Forums:
    Very effective. Settings are quit difficult to underst…

    3 months ago

  • Posted a reply to WordPress Multisite subdomains and sharing the same upload folder, on the site WordPress Support Forums:
    Hi Petrosini 1.You might want to look at the plugin WPML that enables multiple languages…

    4 months ago

  • Created a topic, What to put in "Store uploads in this folder" field, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Carousel only show images vertically not horizontally, on the site WordPress Support Forums:
    I was perhaps too soon to post this. The photo's were shown vertically when working…

    10 months ago

  • Posted a reply to Carousel only show images vertically not horizontally, on the site WordPress Support Forums:
    Hi, I am having the same issue. Photo's are displayed vertically. Not to mention that…

    10 months ago

  • Created a topic, Works fine - easy set-up - does what it promises, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to How do I find my RSS feed URL, on the site WordPress Support Forums:
    Forget I asked. When I added /events/ in my feed URL is was okay. Works…

    10 months ago

  • Posted a reply to How do I find my RSS feed URL, on the site WordPress Support Forums:
    Hi ilaiwi Your feed shows items so looks like you have solved the problem. How…

    10 months ago

  • Created a topic, This plugin has serious issues, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great table plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, numerous css files in cache folder, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Easy install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Vertaling Nederlands, on the site WordPress Support Forums:
    Herstel: de geïnstalleerde plugin versie is 4.5.2

    1 year ago

  • Posted a reply to Vertaling Nederlands, on the site WordPress Support Forums:
    Zojuist de plugin op een site geupdate naar 4.5.1. In de iDeal betaalmethode staan Engelse…

    1 year ago

  • Created a topic, Plugin works but has not been updated for more than one year, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Pressing 'Regenerate Thumbnails' button does not start the job, on the site WordPress Support Forums:
    Same here Deactivating all plugins does not help. WP 4.3.1 PLugin: 0.8.2.7

    1 year ago

  • Created a topic, Great , simple and works fine, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to importing process stops on unpacking archive, on the site WordPress Support Forums:
    Also the same issue. The import hangs on unpacking archive. WP 4.1.1 All in one…

    2 years ago

  • Created a topic, Error: No Posts Found. Are you sure this is a Facebook Page ID and ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Calendarview in Internet Explorer, on the site WordPress Support Forums:
    Here is a document with some screenprints. https://copy.com/IscnPZG0NtnIiUN8

    2 years ago

  • Posted a reply to Calendarview in Internet Explorer, on the site WordPress Support Forums:
    I have to refrase I think Do you mean creating a new event works correct…

    2 years ago

  • Posted a reply to Calendarview in Internet Explorer, on the site WordPress Support Forums:
    Hi Angelo Do you mean creating a news event works correct in IE11? For me…

    2 years ago

  • Posted a reply to Calendarview in Internet Explorer, on the site WordPress Support Forums:
    Hi Angelo, The site is agenda.av-archeus.nl Yesterday I have changed the eventdate of "ABC Hardlopen"…

    2 years ago

  • Posted a reply to Calendarview in Internet Explorer, on the site WordPress Support Forums:
    Hi Angelo Thank yu for your reply. I deactivated Askimet (that was the only plugin…

    2 years ago

  • Created a topic, Calendarview in Internet Explorer, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great page builder, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hexadecimal colors with capital letters are not accepted, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Calendar responsive suitable for mobile, on the site WordPress Support Forums:
    @angelo Thank you for your reply. Already looked at making the tables act responsive. There…

    2 years ago

  • Created a topic, Calendar responsive suitable for mobile, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Extremely easy to use, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Max Mega Menu slows site down considerably, on the site WordPress Support Forums:
    Hi, Let this rest for now, I think there is an issue with the webserver.…

    2 years ago

  • Created a topic, Max Mega Menu slows site down considerably, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to wp-admin screen partially blank, on the site WordPress Support Forums:
    Okay, great you got it solved.

    2 years ago

  • Posted a reply to wp-admin screen partially blank, on the site WordPress Support Forums:
    Hi, I update WordPress manually and now everything is working fine. But what caused this?

    2 years ago

Plugins