WordPress.org

Profiles

kimso

  • Member Since: July 27th, 2009
  • @kimso on WordPress.org
  • Find me on:

  • Created a topic, Emojis in the subject, on the site WordPress.org Forums:
    Somebody know if there's a way to include emojis in th…

    1 month ago

  • Posted a reply to Problem with Reply-to: [your email], on the site WordPress.org Forums:
    Solved... Mail tag was as a text field... Problems of copy & paste. Thanks for…

    1 month ago

  • Posted a reply to Problem with Reply-to: [your email], on the site WordPress.org Forums:
    I have changed this and I'm still getting error... You can see an image here.

    1 month ago

  • Created a topic, Problem with Reply-to: [your email], on the site WordPress.org Forums:
    When I set on additional header this: Reply-to: [your…

    1 month ago

  • Posted a reply to Problem with form duplication, on the site WordPress.org Forums:
    Thanks

    4 months ago

  • Posted a reply to Templates disappear after upgrade of plugin, on the site WordPress.org Forums:
    I saw your answer while I was searching another thing and I thought it will…

    4 months ago

  • Posted a reply to Templates disappear after upgrade of plugin, on the site WordPress.org Forums:
    You have to place the new template in /wp-content/uploads/knewstemplates/ folder.

    4 months ago

  • Created a topic, Broken links with sub-folder installs, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Problem with translation of "Filter" button in "Price filter widget", on the site WordPress Support Forums:
    Solved... It was a problem with the plugin "Blackshop utilities" made for the blackshop theme.…

    6 months ago

  • Posted a reply to Problem with translation of "Filter" button in "Price filter widget", on the site WordPress Support Forums:
    It's strange because when I install WooCommerce from the site wordpress place translation files in…

    6 months ago

  • Posted a reply to Problem with translation of "Filter" button in "Price filter widget", on the site WordPress Support Forums:
    No, it's in the correct place... /wp-content/languages/plugins/woocommerce-es_ES.mo And other words get the correct translation without…

    6 months ago

  • Posted a reply to Problem with translation of "Filter" button in "Price filter widget", on the site WordPress Support Forums:
    The string is in the active translation, as I told in my first post, the…

    6 months ago

  • Created a topic, Problem with translation of "Filter" button in "Price filter widget", on the site WordPress Support Forums

    6 months ago

  • Created a topic, Some text don't get translations, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Unique Headers + Unique Headers Single Posts problem, on the site WordPress Support Forums:
    Thanks Ryan apparently this update fix the issue.

    6 months ago

  • Posted a reply to Unique Headers + Unique Headers Single Posts problem, on the site WordPress Support Forums:
    You didn't undestand me... The problem is that single posts doesn't take the category (which…

    6 months ago

  • Posted a reply to Problem with smtp seetings, on the site WordPress Support Forums:
    I have tested it with PHP version 5.3 and it works, so you must change…

    7 months ago

  • Created a topic, Problem with smtp seetings, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Error "check user database permisions" (You must allow ALTER TABLE), on the site WordPress Support Forums

    7 months ago

  • Created a topic, Switcher url with slug not id, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to HTML sitemap not xml..help, on the site WordPress Support Forums:
    I found this Google (XML) Sitemap Generator Plugin Help : Google Webmaster Tools reports "Sitemap…

    8 months ago

  • Posted a reply to HTML sitemap not xml..help, on the site WordPress Support Forums:
    Same problem here... anyone found a solution? In Spanish appear the error "Your Sitemap appears…

    8 months ago

  • Created a topic, Unique Headers + Unique Headers Single Posts problem, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Multisite using a pre-existing subdirectory install, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Problem with form duplication, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Multilang doesn't work, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Google XML Sitemaps and WPML problem, on the site WordPress Support Forums:
    Thanks, sasdts this wpml topic solves this problem. The solution they say: Go to WPML…

    12 months ago

  • Created a topic, Problem with Google custom campaings parameters, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Fatal error: Cannot redeclare class rwmb_divider_field, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to New Custom Type doesn't appear in Admin Menu, on the site WordPress Support Forums:
    Solved thank you!

    12 months ago

  • Posted a reply to New Custom Type doesn't appear in Admin Menu, on the site WordPress Support Forums:
    I set show UI true and I haven't changed default capability field. Yes, here is…

    12 months ago

  • Created a topic, New Custom Type doesn't appear in Admin Menu, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Google XML Sitemaps and WPML problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Problem with password recovery or change, on the site WordPress Support Forums:
    In my case I don't have copies of tml files in theme folder. Jeff, right…

    1 year ago

  • Created a topic, Problem with password recovery or change, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Animated gif, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Problem with translated strings, on the site WordPress Support Forums:
    I have updated all plugins and WordPress and now appear all the strings in "Strings…

    2 years ago

  • Posted a reply to Problem with translated strings, on the site WordPress Support Forums:
    No, I don't have any secutity plugin.

    2 years ago

  • Posted a reply to Problem with translated strings, on the site WordPress Support Forums:
    Yes, I have some html in field strings translation..

    2 years ago

  • Posted a reply to Problem with translated strings, on the site WordPress Support Forums:
    Thanks... You know something about why some strings has disappeared from "Strings translation"?

    2 years ago

  • Created a topic, Problem with translated strings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Polylang + WordPress Importer, on the site WordPress Support Forums:
    Exactly, content get automatically the Spanish language.

    2 years ago

  • Posted a reply to Polylang + WordPress Importer, on the site WordPress Support Forums:
    Thanks. I have imported spanish, but the strange thing is that in Polylang settings it…

    2 years ago

  • Created a topic, Polylang + WordPress Importer, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lost some posts when importing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Deactivate Secondary Title in some categories, on the site WordPress Support Forums:
    Hi thaikolja, You are right because as you say it was a misunderstanding. I wanted…

    2 years ago

  • Posted a reply to Deactivate Secondary Title in some categories, on the site WordPress Support Forums:
    As you write on step 13, in any category not asigned, in the post editor…

    2 years ago

  • Created a topic, Google Analytics by Yoast and spanish legislation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Deactivate Secondary Title in some categories, on the site WordPress Support Forums:
    Ok, I have tested it and I can say that it doesn't work as you…

    2 years ago

  • Posted a reply to Deactivate Secondary Title in some categories, on the site WordPress Support Forums:
    Hi.... I'm sorry by the delay... I haven't tested this because in the project I…

    2 years ago

Plugins