WordPress.org

Profiles

Erwin

Profile picture of Erwin
  • Member Since: May 24th, 2010
  • Miami Lakes, FL
  • @killioughtta on WordPress.org and Slack
  • Find me on:

  • Created a topic, No longer working on 4.4, on the site WordPress Support Forums

    11 months ago

  • Created a topic, This plugin is no longer working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Major Help, on the site WordPress Support Forums:
    Same here. I don't think this plugin is compatible with WP 3.9

    3 years ago

  • Created a topic, Beautiful, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Episode descriptions from excerpt instead of post content?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Player displays over featured image., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great for Photography, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Adding an image to the beginning of every post, on the site WordPress Support Forums:
    Solved! Thanks, everybody!

    4 years ago

  • Posted a reply to Adding an image to the beginning of every post, on the site WordPress Support Forums:
    @Sayontan WOW, thanks. Here's the correct version of single.php: http://pastebin.com/ne0nH9Tm

    4 years ago

  • Posted a reply to Adding an image to the beginning of every post, on the site WordPress Support Forums:
    I know it should, but it didn't. Maybe I'm not doing it right. Here's how…

    4 years ago

  • Created a topic, Adding an image to the beginning of every post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP Mingle Account pages showing borders on Graphene Theme, on the site WordPress Support Forums:
    Aw, man, you kick ass. Thanks a billion! That worked perfectly.

    5 years ago

  • Created a topic, WP Mingle Account pages showing borders on Graphene Theme, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Change landing page after login in Mingle, on the site WordPress Support Forums:
    I'm also interested in this. Have you found a solution?

    5 years ago

  • Created a topic, Addtoany Bar Showing Up Twice on Platform by PageLines, on the site WordPress Support Forums

    5 years ago

  • Created a topic, TubePress STILL not working on IE, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Mingle Forum] adding image, on the site WordPress Support Forums:
    HM... I hadn't thought of that because I have no need for it, but you're…

    6 years ago

  • Posted a reply to No 'Menus' Link Under 'Appearance' at Dashboard, on the site WordPress Support Forums:
    @esmi this is not a theme issue, it's on the backend, the admin panel, the…

    6 years ago

  • Posted a reply to No 'Menus' Link Under 'Appearance' at Dashboard, on the site WordPress Support Forums:
    @esmi No, I can see the custom menu on the website and I can use…

    6 years ago

  • Created a topic, No 'Menus' Link Under 'Appearance' at Dashboard, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Twitter To Wire] Breaks site on activation, on the site WordPress Support Forums:
    Same thing for me but on my WP site I get an error of "Plugin…

    6 years ago

  • Created a topic, WP-Admin Loading Forever After Fresh Install, on the site WordPress Support Forums

    7 years ago