WordPress.org

Profiles

  • Member Since: May 25th, 2011
  • Find me on:
  • Posted a reply to Conflict with Woocommerce Stripe?, on the site WordPress.org Forums:
    How do I view server logs? All I know is that when I deactivated the…

    3 days ago

  • Created a topic, Conflict with Woocommerce Stripe?, on the site WordPress.org Forums:
    After troubleshooting and narrowing down the plugins, …

    3 days ago

  • Created a topic, Building my 1st plugin. Theme.json?, on the site WordPress.org Forums:
    It's my first time building a plugin and I'm a bit con…

    2 months ago

  • Posted a reply to Elementor won’t load when I try to edit loop template, on the site WordPress.org Forums:
    In fact, my elementor editor page for loop template is gray – Endless loading. I…

    2 months ago

  • Posted a reply to Elementor won’t load when I try to edit loop template, on the site WordPress.org Forums:
    The problem only affect the loop template that I was trying to open. I was…

    2 months ago

  • Created a topic, Elementor won’t load when I try to edit loop template, on the site WordPress.org Forums:
    I made sure that single post template and all other te…

    2 months ago

  • Posted a reply to Color Palette Plugin, on the site WordPress.org Forums:
    Just need to add a number to make it a priority like this: add_action( 'after_setup_theme',…

    2 months ago

  • Posted a reply to Color Palette Plugin, on the site WordPress.org Forums:
    It's the Twenty Twenty theme which is preventing my code from overwriting the gutenburg color…

    2 months ago

  • Created a topic, Color Palette Plugin, on the site WordPress.org Forums:
    I am new to plugin development. I'm trying to create a…

    2 months ago

  • Posted a reply to How to add a class to price p tag woocommerce?, on the site WordPress.org Forums:
    I got my code working. Thanks!

    3 months ago

  • Posted a reply to How to add a class to price p tag woocommerce?, on the site WordPress.org Forums:
    Hi I have a question. Normally, it display just the price, no text, correct? I'm…

    3 months ago

  • Created a topic, How to add a class to price p tag woocommerce?, on the site WordPress.org Forums:
    Before I added the filter in the function to hide the …

    3 months ago

  • Created a topic, Does deleting a category delete the category id as well?, on the site WordPress.org Forums:
    Does deleting a category delete the category id as wel…

    5 months ago

  • Posted a reply to Horizontal Sub menu, on the site WordPress.org Forums:
    How do I attach some screenshots so that you can see what I'm talking about?

    5 months ago

  • Created a topic, Horizontal Sub menu, on the site WordPress.org Forums:
    I was trying to edit the submenu to become horizontal …

    5 months ago

  • Created a topic, GTMetrix Specify a cache validator?, on the site WordPress.org Forums:
    I ran my company's "Contact Us" page through GTMetrix …

    2 years ago

  • Created a topic, Pingdom Url Redirects Shortpixel?, on the site WordPress.org Forums:
    Hi. I was checking out a page on Pingdom and my score …

    2 years ago

  • Posted a reply to Lazy Load images break parallax effect in Divi, on the site WordPress.org Forums:
    I just figured out the problem. There's a empty tag in the code in the…

    2 years ago

  • Posted a reply to Image Lazy Loading Exclusion Format, on the site WordPress.org Forums:
    Like this? <section class="exclude-me"></section>

    2 years ago

  • Posted a reply to Image Lazy Loading Exclusion Format, on the site WordPress.org Forums:
    What about the background images? I'm trying to make it work with parallax images. They…

    2 years ago

  • Created a topic, Defer offscreen images – LazyLoad?, on the site WordPress.org Forums:
    When I check several pages on Google PageSpeed, I get …

    2 years ago

  • Posted a reply to Re-sizing unneeded images that’s under the size limits, on the site WordPress.org Forums:
    I think I might found out what might be causing the problem. I think it's…

    2 years ago

  • Posted a reply to Re-sizing unneeded images that’s under the size limits, on the site WordPress.org Forums:
    That's not right! The images that was unneeded re-sized is in http://test.idssite.com/about-us/ under "This is…

    2 years ago

  • Created a topic, Re-sizing unneeded images that’s under the size limits, on the site WordPress.org Forums:
    I just discovered that this plugin re-sized the images…

    2 years ago

  • Posted a reply to Caldera Form isn’t sending email in Popup, on the site WordPress.org Forums:
    Yes, it seems so. Sorry about that. It has nothing to do with your Popup…

    2 years ago

  • Posted a reply to Optimole Speed Test With Plugin Installed, on the site WordPress.org Forums:
    Can you post your solution here, please? It would be useful for people looking for…

    2 years ago

  • Posted a reply to Lazy Loading, on the site WordPress.org Forums:
    Like Autoptimize who has this options in their Images tab? Those options which includes Optimize…

    2 years ago

  • Created a topic, Do I need to install Shortpixel plugin too?, on the site WordPress.org Forums:
    Hi. You already have the checkbox "Optimize images on …

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    Sorry. I haven't heard from them yet

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    It works. Also, you forgot to add the ; after the return statement in the…

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    Yes please provide me with a code snippet. :)

    2 years ago

  • Posted a reply to logos slider not working on Microsoft Edge browser?, on the site WordPress.org Forums:
    Hi, after corresponding with Autoptimize plugin author, we narrowed down the problem. It was Shortpixel…

    2 years ago

  • Posted a reply to Math captcha ERROR: Captcha time expired., on the site WordPress.org Forums:
    No, sorry. I had to switch to another captcha plugin

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    How? I'm using Divi theme and I use Divi builder to upload images and add…

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    It broke again. I couldn't see anything on Chrome yet. I'm thinking that the page…

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    Okay, I re-checked the box again and checked again at Edge Browser but the images…

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    All I know is that the logos/images did show up when I unchecked the box.…

    2 years ago

  • Posted a reply to To to get Redirect URL Processor to open in new tab, on the site WordPress.org Forums:
    Any answer at all?

    2 years ago

  • Posted a reply to Caldera Form isn’t sending email in Popup, on the site WordPress.org Forums:
    Never mind I figured it out. All I need to do is to follow this…

    2 years ago

  • Posted a reply to Caldera Form isn’t sending email in Popup, on the site WordPress.org Forums:
    Do I need to add Caldera Form and set it as a Modal?

    2 years ago

  • Created a topic, Caldera Form isn’t sending email in Popup, on the site WordPress.org Forums:
    If you click on "Improved performance analysis for ref…

    2 years ago

  • Posted a reply to Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    I figured out the problem. It's not the CSS or JS. It's the "Optimize Images"…

    2 years ago

  • Created a topic, Slide Anything plugin/ owl carousel slider not working, on the site WordPress.org Forums:
    You might have seen my question from Slide Anything su…

    2 years ago

  • Posted a reply to logos slider not working on Microsoft Edge browser?, on the site WordPress.org Forums:
    @simonpedge I did add wp-content/plugins/slide-anything/owl-carousel/owl.carousel.min.js to the box under "Exclude scripts from Autoptimize:" but it's…

    2 years ago

  • Posted a reply to logos slider not working on Microsoft Edge browser?, on the site WordPress.org Forums:
    I think I found the problem. It was the Autoptimize plugin that I used. When…

    2 years ago

  • Created a topic, logos slider not working on Microsoft Edge browser?, on the site WordPress.org Forums:
    It's working fine on Google Chrome browser, which is t…

    2 years ago

  • Posted a reply to Recaptcha will load when you will scroll the page, on the site WordPress.org Forums:
    Please update this plugin

    2 years ago

  • Posted a reply to Contact Form 7 – reCaptcha v2 causing problems on PageSpeed/GTMetrix, on the site WordPress.org Forums:
    Sorry, I had it disabled on http://test.idssite.com/home-clone/. It's still active on the rest of the…

    2 years ago

  • Posted a reply to How to use this plugin, on the site WordPress.org Forums:
    I couldn't get Example 2 to work. Can you explain clearly in steps by steps…

    2 years ago

  • Posted a reply to reCaptcha not working well with Autoptimize in PageSpeed Insights, on the site WordPress.org Forums:
    I'm sorry. While it's a great plugin, I had to disable it in my plugins…

    2 years ago