WordPress.org

Profiles

  • Member Since: March 20th, 2011
  • Find me on:
  • Posted a reply to Live Key 403 Forbidden Error, on the site WordPress.org Forums:
    Have exact the same issue. Screen here https://prnt.sc/121xwzs

    2 weeks ago

  • Posted a reply to When are you going to fix the v5.4?, on the site WordPress.org Forums:
    @takayukister Version 5.4 has serious issues. And a huge number of people use this plugin.…

    2 months ago

  • Created a topic, Yoast SEO-meta translations for post_type archives stop working, on the site WordPress.org Forums:
    Yoast SEO-meta translations and breadcrumbs translatio…

    11 months ago

  • Posted a reply to Strings translations stopped working from last updates, on the site WordPress.org Forums:
    The same issue - translations for post_type archives stop working. It seems, that it is…

    11 months ago

  • Created a topic, Great timesaver plugin, on the site WordPress.org Forums:
    Very usefull and simple plugin! Super usefull for me. …

    1 year ago

  • Created a topic, Plugin starts to add its scripts on wp register page, on the site WordPress.org Forums:
    Plugin starts to add its scripts on wp register page. …

    2 years ago

  • Posted a reply to Incompatible with Gutenberg?, on the site WordPress.org Forums:
    1. "on your screenshot I don’t see Gutenberg" - I use Classic Editor, WP 5.1.1.…

    2 years ago

  • Posted a reply to Incompatible with Gutenberg?, on the site WordPress.org Forums:
    The same problem. WordPress 5.1.1 Screenshot https://prnt.sc/nlh6ex

    2 years ago

  • Created a new ticket, #46058, in Core Trac:
    Extra database calls when use get_the_excerpt() and posts have images

    2 years ago

  • Posted a reply to Language set from different domains not working, on the site WordPress.org Forums:
    @elena-d Thank you very much for your answer. On this issue, it is very little…

    3 years ago

  • Posted a reply to Language set from different domains not working, on the site WordPress.org Forums:
    @elena-d Hi. Did your resolve this problem and how?

    3 years ago

  • Posted a reply to Try the New MailPoet 3 DEMO!, on the site WordPress.org Forums:
    Hi. Found some typo-error. This error is in old version too http://prnt.sc/cxcklz

    5 years ago

  • Reopened ticket #23253, in Core Trac:
    Lack of a do_settings_section (singular) function

    5 years ago

  • Created a new ticket, #31724, in Core Trac:
    Multiple calls get_terms() when: custom taxonomy (with no posts in it) and ...

    6 years ago

Plugins