WordPress.org

Profiles

Profile picture of
  • Member Since: August 8th, 2006
  • @keyone on WordPress.org
  • Find me on:

  • Posted a reply to ads within my website from plugins?, on the site WordPress Support Forums:
    I figured this out by deactivating all plugins and re-enabling one by one. A pain,…

    3 years ago

  • Created a topic, ads within my website from plugins?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to add new links to this blogroll, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Image tool saves with wrong permissions, on the site WordPress Support Forums:
    just found the answer here...basically, you uncheck the box under media settings to organize images…

    5 years ago

  • Posted a reply to Image tool saves with wrong permissions, on the site WordPress Support Forums:
    anyone figure this out? i have the same problem!

    5 years ago

  • Posted a reply to Can't login to admin after new install - need holy water!, on the site WordPress Support Forums:
    I was also unable to log in. I tried resetting my password, but still no…

    8 years ago

  • Posted a reply to Editor Breaks HTML Tables?, on the site WordPress Support Forums:
    I was hoping this would be fixed with the upgrade, but alas, no. I still…

    9 years ago

  • Posted a reply to post editor bugs, on the site WordPress Support Forums:
    Thanks for the reply. My "WP fix xhtml" option is already unchecked. I don't want…

    10 years ago

  • Created a topic, post editor bugs, on the site WordPress Support Forums

    10 years ago