WordPress.org

Profiles

keychange

Profile picture of keychange
  • Member Since: March 30th, 2011
  • @keychange on WordPress.org
  • Find me on:

  • Posted a reply to Suspicious Process Alerts on VPS, on the site WordPress.org Forums:
    I can finally confirm that the alert coincided with a scan - but it doesn't…

    2 weeks ago

  • Posted a reply to Suspicious Process Alerts on VPS, on the site WordPress.org Forums:
    Well I have tested on several sites and that has not triggered the alert. I…

    2 weeks ago

  • Created a topic, Suspicious Process Alerts on VPS, on the site WordPress.org Forums:
    I realise this is technically a server issue however i…

    2 weeks ago

  • Posted a reply to Can't show most recent post on page, on the site WordPress Support Forums:
    On reflection i reckon a staff member has decided to copy and paste a post…

    3 years ago

  • Posted a reply to Can't show most recent post on page, on the site WordPress Support Forums:
    On reflection I think this is a user error. They had a whole series of…

    3 years ago

  • Posted a reply to Can't show most recent post on page, on the site WordPress Support Forums:
    Well this is a strange one - it is not the code or any issue…

    3 years ago

  • Posted a reply to Can't show most recent post on page, on the site WordPress Support Forums:
    Actually sorry but I think this is the offending code <!-- POST CONTENT --> <div…

    3 years ago

  • Posted a reply to Can't show most recent post on page, on the site WordPress Support Forums:
    Is it possible that the code above is deprecated or otherwise at odds with more…

    3 years ago

  • Posted a reply to 403 and can't delete plugin, on the site WordPress Support Forums:
    Ok so I reinstalled - activated all of the secure .htaccess options then checked Security…

    3 years ago

  • Created a topic, Can't show most recent post on page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 403 and can't delete plugin, on the site WordPress Support Forums:
    had to do a recursive permission change on public_html - by which time I had…

    3 years ago

  • Posted a reply to 403 and can't delete plugin, on the site WordPress Support Forums:
    Oh and it's not an IP block either as I tried access from my phone…

    3 years ago

  • Posted a reply to 403 and can't delete plugin, on the site WordPress Support Forums:
    Ok found the plugin and deleted but still no access to anything includes admin

    3 years ago

  • Created a topic, 403 and can't delete plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    Thanks for that.

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    I am sorry I did not mean to be rude to you personally - the…

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    No need to be condescending, I have not been rude to you - I know…

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    not sure I would describe this as solved, the work around is tedious when you…

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    Wow way too tedious I am not editing every one of my Australian WP instalsl…

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    Thanks JRF - I get function not found error

    3 years ago

  • Posted a reply to meta property="og:locale" content="en_US", on the site WordPress Support Forums:
    No response - it appears that I have wasted a lot of time editing posts…

    3 years ago

  • Created a topic, Need to sort by date, on the site WordPress Support Forums

    3 years ago

  • Created a topic, meta property="og:locale" content="en_US", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Theme broken on site migratopm, on the site WordPress Support Forums:
    Sorry to be more specific - the site uses a static home page. However the…

    3 years ago

  • Created a topic, Theme broken on site migratopm, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Google sitemaps keeps returning errors, on the site WordPress Support Forums:
    I get the same error and if I delete the schema data it's fine. But…

    5 years ago

  • Posted a reply to Not IE Compatible, on the site WordPress Support Forums:
    This is IE8 not exactly an old browser - the response from the theme creator…

    6 years ago

  • Created a topic, Not IE Compatible, on the site WordPress Support Forums

    6 years ago