WordPress.org

Profiles

kenty

Profile picture of kenty
  • Member Since: December 12th, 2012
  • @kenty on WordPress.org
  • Find me on:

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Found the solution from a post two years ago - Samual B posted the solution…

    4 years ago

  • Posted a reply to Main page links/pages not found on server/404 error, on the site WordPress Support Forums:
    Found the solution from a post two years ago - Samual B posted the solution…

    4 years ago

  • Created a topic, Main page links/pages not found on server/404 error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Hello, My main page is loading but none of the content is found through the…

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Hello, The only thing that is different apart from DB user etc is prefix new…

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Many thanks for that Marvel Labs, I will give that a go and report back,…

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    What exactly was wrong with my last post? Would moderation like to enlighten me?

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Hello Dyrer, Yes, there is a wp-config.php file and the DB values added. This is…

    4 years ago

  • Posted a reply to Transferred host and now website loads at WP install page, on the site WordPress Support Forums:
    Just to add I have checked my database structures tables and it comes back clean…

    4 years ago

  • Posted a reply to Site constantly being hacked, on the site WordPress Support Forums:
    I had the pharmacy hack, and someone hacked my main page to another basically to…

    4 years ago

  • Posted a reply to This site is under developement, on the site WordPress Support Forums:
    Works for me too!

    4 years ago

  • Posted a reply to Hack attempt, or just spammer?, on the site WordPress Support Forums:
    I also found loginlock very good and it locked out many false login attempts. If…

    4 years ago

  • Created a topic, Transferred host and now website loads at WP install page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error saving media attachment, on the site WordPress Support Forums:
    Hi, I have got the same error and it is doing my head in, surely…

    4 years ago