Profiles

  • Member Since: July 20th, 2018
  • Find me on:
  • Created a topic, SSL not detected – Outgoing Cloudflare Connection, on the site WordPress.org Forums:
    We have been experiencing issues where Really Simple S…

  • Posted a reply to ERROR: DIRECT UPDATING BLACK LIST, on the site WordPress.org Forums:
    It seems to have worked that time. Did I do something wrong last time?

  • Posted a reply to ERROR: DIRECT UPDATING BLACK LIST, on the site WordPress.org Forums:
    I've tried that a few times now. I get a green check mark but the…

  • Created a topic, ERROR: DIRECT UPDATING BLACK LIST, on the site WordPress.org Forums:
    Brand new website. Brand new install of Cleantalk and…

  • Created a topic, 2, on the site WordPress.org Forums:
    Plugin needs to be updated to use all lower case table…

  • Created a topic, Error: SERVER_ERROR NO: 5 MSG: An account connected to site already exists, on the site WordPress.org Forums:
    Multisite with multiple domains suddenly having an iss…

  • Created a topic, Site taken down by cleantalk – wp_doing_cron issue, on the site WordPress.org Forums:
    We have a site that has been using cleantalk for quite…

  • Created a topic, No logs, no Activity, on the site WordPress.org Forums:
    Not seeing any activity as far as approved or blocked.…

  • Created a topic, Find Spam Users (barely works), on the site WordPress.org Forums:
    The find spam users ability in the plugin is barely fu…

  • Created a topic, Causing Extreme Slowness, on the site WordPress.org Forums:
    Causing extreme slowness across sites

  • Posted a reply to JS error Cannot read property ‘appendChild’ of null, on the site WordPress.org Forums:
    same issue, kind of ridiculous that this hasn't been addressed. see https://github.com/ktquez/vue-disqus/issues/21

  • Created a topic, Actually Works, on the site WordPress.org Forums:
    Actually works out of the box unlike other plugins. S…

  • Created a topic, Scan does nothing, on the site WordPress.org Forums:
    Installed, attempted to start scan, nothing happens. …