WordPress.org

Profiles

Keith Driscoll

Profile picture of Keith Driscoll
  • Member Since: February 13th, 2012
  • Yonkers, NY
  • @keithdriscoll on WordPress.org
  • Find me on:

  • Posted a reply to "I can not install yoast", on the site WordPress Support Forums:
    Definitely not a WordPress site as @Michael suggested. I would contact your developer to get…

    1 week ago

  • Posted a reply to "Installation page is showing as a white blank page", on the site WordPress Support Forums:
    @bequero Welcome to WordPress! As per forum rules please start your own topic :)

    4 weeks ago

  • Posted a reply to "Installation page is showing as a white blank page", on the site WordPress Support Forums:
    Keep in mind that the OP is running nginx. You might start here https://www.narga.net/avoid-nginx-wordpress-blank-page/

    4 weeks ago

  • Posted a reply to "Website not working wp admin not working", on the site WordPress Support Forums:
    On further investigation, it seems that possibly the company that built your site was hosting…

    1 month ago

  • Posted a reply to "Website not working wp admin not working", on the site WordPress Support Forums:
    Well, your domain was registered 3 years ago so I'm not sure about any scam.…

    1 month ago

  • Posted a reply to "Installing and moving files via FTP", on the site WordPress Support Forums:
    Building, designing, or developing a site locally such as you did with MAMP is actually…

    1 month ago

  • Posted a reply to "How to create a wordpress site then point at existing domain", on the site WordPress Support Forums:
    Yes. You can build the site and then move it to it's final destination. I…

    2 months ago

  • Posted a reply to "WordPress admin dashboard not working after migration.", on the site WordPress Support Forums:
    Which plugin? Is it Duplicator? If so, this is an excellent plugin and I use…

    2 months ago

  • Posted a reply to "Install WordPress in a subdirectory on GoDaddy main domain", on the site WordPress Support Forums:
    @dknaoremcha To receive assistance, please start your own topic as per forum rules https://wordpress.org/support/topic/welcome-to-the-installation-forum

    2 months ago

  • Posted a reply to "Redirect loop on my testing host", on the site WordPress Support Forums:
    You could just use the Duplicator plugin to move the site. Hope that helps :)

    2 months ago

  • Posted a reply to "Moving wordpress from one server to another", on the site WordPress Support Forums:
    Though I think it is best to thoroughly understand the moving/install process, I second what…

    3 months ago

  • Posted a reply to "Problems with .htaccess after installing WP in another subdomain", on the site WordPress Support Forums:
    Can you post a link to the site you're having this issue with?

    3 months ago

  • Posted a reply to "WP 4.5 and Brad page builder "Loading, please wait..."", on the site WordPress Support Forums:
    Alternatively, you could de-register the current version of jQuery and register an older version using…

    3 months ago

  • Posted a reply to "Dashboard crash on Woocommerce install", on the site WordPress Support Forums:
    You can FTP into your site or use your hosting provider's file manager to browse…

    3 months ago

  • Posted a reply to "Can't access login page", on the site WordPress Support Forums:
    It has a feature that "hides" or renames your login / admin page. It's a…

    3 months ago

  • Posted a reply to "Search function not working..", on the site WordPress Support Forums:
    I took a look and I would make sure you are using the latest version…

    3 months ago

  • Posted a reply to "Can't access login page", on the site WordPress Support Forums:
    You are using iThemes Security (better-wp-security). Maybe ask your question here: https://wordpress.org/support/plugin/better-wp-security

    3 months ago

  • Posted a reply to "Search function not working..", on the site WordPress Support Forums:
    your site URL would be really helpful :)

    3 months ago

  • Posted a reply to "Images in media folder do not appear", on the site WordPress Support Forums:
    I would check with your theme developer since the theme seems to be attempting to…

    3 months ago

  • Posted a reply to "Messed up while changing subdirectory install", on the site WordPress Support Forums:
    I would suggest using this plugin https://wordpress.org/plugins/duplicator/ to 'move' your site. Hope that helps :)

    3 months ago

  • Posted a reply to "Site possibly hacked?", on the site WordPress Support Forums:
    There is a good chance the issue is with her device. That's usually how these…

    3 months ago

  • Posted a reply to "Install WordPress in a subdirectory on GoDaddy main domain", on the site WordPress Support Forums:
    I do not think so. The "primary" domain always points to the root and the…

    3 months ago

  • Posted a reply to "Can I do this?", on the site WordPress Support Forums:
    Another option is build the site in the root of your domain and use a…

    3 months ago

  • Posted a reply to "Where do I start?", on the site WordPress Support Forums:
    To see what you are building you would just visit your normal URL without the…

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    I just checked! yay! All set buddy :)

    3 months ago

  • Posted a reply to "wp-admin/install.php does not do anything.", on the site WordPress Support Forums:
    You are probably clicking the install.php file, which will open your default PHP editor depending…

    3 months ago

  • Posted a reply to "How to get database name when installing wp", on the site WordPress Support Forums:
    Are you using MSSQL or MySQL?

    3 months ago

  • Posted a reply to "Upgrade to WP 4.0 and lost background images - Avada", on the site WordPress Support Forums:
    Have you tried updating Avada to the current version? You should also try to keep…

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    I know how important this is to your business...especially as a developer :) But this…

    3 months ago

  • Posted a reply to "WP 4.5 and Brad page builder "Loading, please wait..."", on the site WordPress Support Forums:
    This is most likely due to jQuery being updated in WordPress 4.5. I might suggest…

    3 months ago

  • Posted a reply to "slider on login page", on the site WordPress Support Forums:
    This might be a step in the right direction. It requires editing code but it's…

    3 months ago

  • Posted a reply to "doesn't exist", on the site WordPress Support Forums:
    Oops, fixed link. Should work now :)

    3 months ago

  • Posted a reply to "doesn't exist", on the site WordPress Support Forums:
    This is not very descriptive. Please read http://codex.wordpress.org/Forum_Welcome and post some more detailed information so…

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    @Andrew My bad! I see what you did there :)

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    @tamilvananmt Follow the advice of @Jan on implementing security measures, install a highly rated security…

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    @Andrew that link directs back to this post :)

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    @tamilvananmt Yes, I'm aware that you followed the previous advice. I'm just suggesting that "this…

    3 months ago

  • Posted a reply to "How do I create a one page (landing page) site without any navigation or menu", on the site WordPress Support Forums:
    Since you are new to WordPress I would suggest searching the theme directory or even…

    3 months ago

  • Posted a reply to "Site may hacked", on the site WordPress Support Forums:
    I visited your site using Chrome browser on PC with no issues. I see the…

    3 months ago

  • Posted a reply to "Log in to WP site, but not through second party", on the site WordPress Support Forums:
    Are you logging in with an admin account? You can try switching to Twenty Sixteen…

    3 months ago

  • Posted a reply to "Log in to WP site, but not through second party", on the site WordPress Support Forums:
    What is the question? Are you able to login?

    3 months ago

  • Posted a reply to "Blank wp-admin page", on the site WordPress Support Forums:
    Have you tried clearing cookies in your browser?

    3 months ago

  • Posted a reply to "Installing new wordpress over existing one", on the site WordPress Support Forums:
    Yes, you can just delete all of your existing installation via FTP and upload a…

    3 months ago

  • Posted a reply to "Google Adwords doesn't accept my blog", on the site WordPress Support Forums:
    This seems to be a hosting issue, not a WordPress issue. I suggest you contact…

    3 months ago

  • Posted a reply to "How to NOT showing title on the page for front page?", on the site WordPress Support Forums:
    Alternatively, If we knew what theme you are using it would be easier to help…

    3 months ago

  • Posted a reply to "How do i get rid of this stuff on my home page", on the site WordPress Support Forums:
    Shows up fine for me using Chrome browser on PC. Are you sure there is…

    3 months ago

  • Posted a reply to "Posts page blank", on the site WordPress Support Forums:
    Try switching to Twenty Sixteen theme and see if posts show up. Did you download…

    3 months ago

  • Posted a reply to "Can't post or edit", on the site WordPress Support Forums:
    @brownsugartoast Please open a ticket here https://wordpress.org/support/theme/make. Though your issue may be similar, it is…

    3 months ago

  • Posted a reply to "Can't post or edit", on the site WordPress Support Forums:
    I believe you are using a commercial theme (Harmoni) and there is a good chance…

    3 months ago

  • Posted a reply to "Password lost - error database connection", on the site WordPress Support Forums:
    Since you deleted the database you will need to ask them to re-install WordPress. It…

    3 months ago

Plugins

  • Akismet

  • BackWPup - WordPress Backup Plugin

  • CMB2

  • Developer

  • Duplicate Post

  • Duplicator

  • iThemes Security (formerly Better WP Security)

  • Jetpack by WordPress.com

  • Media Library Assistant

  • MP6

    User rating

  • Regenerate Thumbnails

  • Theme Check

  • Usernoise modal feedback / contact form

  • W3 Total Cache

  • WP Help

    User rating

  • WP Smush - Image Optimization

  • Yoast SEO