WordPress.org

Profiles

  • Member Since: December 29th, 2014
  • Find me on:
  • Posted a reply to Button (icon) not visible, on the site WordPress.org Forums:
    WOAH! I think I've solved it: I had 'Prevent the loading of core css files'…

    4 weeks ago

  • Created a topic, Button (icon) not visible, on the site WordPress.org Forums:
    I am sure when I first installed this plugin I could t…

    4 weeks ago

  • Posted a reply to Very effective and versatile, on the site WordPress.org Forums:
    It’s this one Lazy Loader by Florian Brinkman and MarcDK I have pointed out the…

    5 months ago

  • Posted a reply to Two Feature Request, on the site WordPress.org Forums:
    That’s great to hear! (Btw, did you take a look at how I’ve used FP…

    5 months ago

  • Posted a reply to Asny Java affects WP toolbar in back end?, on the site WordPress.org Forums:
    OK. Got it. Thanks again.

    6 months ago

  • Posted a reply to Asny Java affects WP toolbar in back end?, on the site WordPress.org Forums:
    On reflection, I am still left with some questions… You say "All functionalities(combination, minification, async…

    6 months ago

  • Posted a reply to Two Feature Request, on the site WordPress.org Forums:
    I can't count. That's three. THREE FEATURE REQUESTS!

    6 months ago

  • Created a topic, Two Feature Request, on the site WordPress.org Forums:
    first: THIS IS A BRILLIANT PLUGIN - THANK YOU! REQUE…

    6 months ago

  • Posted a reply to Asny Java affects WP toolbar in back end?, on the site WordPress.org Forums:
    I have the latest version (5.1.2)... Oh. You have literally just released an update! OK.…

    6 months ago

  • Posted a reply to Asny Java affects WP toolbar in back end?, on the site WordPress.org Forums:
    Well dang it! It's working today!!! Yesterday I spend half an hour tracking down the…

    6 months ago

  • Created a topic, Asny Java affects WP toolbar in back end?, on the site WordPress.org Forums:
    I came across an issue that seems a bit odd. When I h…

    6 months ago

  • Created a topic, Why don’t all WP hosts offer something like this?, on the site WordPress.org Forums:
    Site Ground have been a revelation for me. Not only ha…

    6 months ago

  • Created a topic, The best LL plugin I have tried, on the site WordPress.org Forums:
    I have tried a dozen lazy-loading solutions - includin…

    6 months ago

  • Created a topic, Very effective and versatile, on the site WordPress.org Forums:
    This is a brilliant plugin. I have been using Flex Po…

    6 months ago

  • Created a topic, DB size nearly doubled., on the site WordPress.org Forums:
    I just ran ODaDR and my WP database jumped from 28.6 M…

    6 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    When in my site admin, looking at the loading circle in Jetpack notifications, I can…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    I have found that the same problem occurs with all of my WordPress installations on…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    I just found another clue. I had not turned on the wp toolbar turned on,…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    Previous site: herbidacious.wordpress.com I am using the same email address as before (the same one…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    Also, in GTMetrix (https://gtmetrix.com/reports/herbidacious.calamus.graphics/WyrtF5dV) you can see that there is a long delay waiting for…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    I've just tried "Diagnose a connection problem" from the wordpress.com>settings>Manage Connections. It says: "Unknown error…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    OK. I'm trying this. And it's weird. All plugins removed (including custom css), using 2019…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    I thought you had nailed it there! SO when I changed to 2019 Theme, the…

    7 months ago

  • Posted a reply to Related posts not showing on some posts, on the site WordPress.org Forums:
    I've checked (flushed caches etc) and they are still not showing on several posts. (Check…

    7 months ago

  • Created a topic, Related posts not showing on some posts, on the site WordPress.org Forums:
    Related posts are showing on most posts, but a few pos…

    7 months ago

  • Created a topic, Restore Autosave jumps to different post, on the site WordPress.org Forums:
    I have just gone to make a small edit to the front pag…

    8 months ago

  • Created a topic, Increasing page load time?, on the site WordPress.org Forums:
    When I check my sites in GT metrix waterfall I can see…

    8 months ago

  • Posted a reply to Row Layout causing server error (500/508), on the site WordPress.org Forums:
    Thanks, I have found a solution but it doesn't shed any light on what went…

    12 months ago

  • Created a topic, Row Layout causing server error (500/508), on the site WordPress.org Forums:
    Brilliant plugin! but… After spending a happy weeken…

    12 months ago

  • Posted a reply to Indexible junk ‘pages’ on my blog, not directly created by me. Should I delete?, on the site WordPress.org Forums:
    I have found a solution. I have switched Yoast's media options to "Redirect attachment URLs…

    1 year ago

  • Posted a reply to Indexible junk ‘pages’ on my blog, not directly created by me. Should I delete?, on the site WordPress.org Forums:
    I have disabled two fo the three plugins, but I need to leave the SVG…

    1 year ago

  • Posted a reply to Indexible junk ‘pages’ on my blog, not directly created by me. Should I delete?, on the site WordPress.org Forums:
    Ah Ha! I realise what these are… they are images. The ones that appear just…

    1 year ago

  • Posted a reply to Indexible junk ‘pages’ on my blog, not directly created by me. Should I delete?, on the site WordPress.org Forums:
    Thanks. I have done that, and it found nothing except a couple of plugins that…

    1 year ago

  • Created a topic, Indexible junk ‘pages’ on my blog, not directly created by me. Should I delete?, on the site WordPress.org Forums:
    The above link goes to an odd 'page' on my site. Googl…

    1 year ago

  • Posted a reply to How to add divider in bettwen posts?, on the site WordPress.org Forums:
    I think the code below will work. The shortcode is used to display just one…

    2 years ago

  • Posted a reply to Concern before trying this plugin, on the site WordPress.org Forums:
    Thanks Frank, you're a star. I've chosen settings that give the fastest page load speeds…

    3 years ago

  • Created a topic, Compatible with Jetpack Photon?, on the site WordPress.org Forums:
    I have installed your plugin and used it quite a bit, …

    3 years ago

  • Posted a reply to Concern before trying this plugin, on the site WordPress.org Forums:
    After spending a happy afternoon running tests and removing bottlenecks (featured images in post slider…

    3 years ago

  • Posted a reply to Concern before trying this plugin, on the site WordPress.org Forums:
    Yes: I can get your results when I'm logged out of WordPress (which means I…

    3 years ago

  • Posted a reply to Concern before trying this plugin, on the site WordPress.org Forums:
    Thank you for getting back to me so promptly - I was impressed over the…

    3 years ago

  • Created a topic, Concern before trying this plugin, on the site WordPress.org Forums:
    Sorry if I'm being a bit thick, but I can't seem to fi…

    3 years ago

  • Created a topic, Super Professional Plugin, on the site WordPress.org Forums:
    Got my new site up and running then thought "SEO optim…

    3 years ago

  • Created a topic, Fast and easy, on the site WordPress.org Forums:
    Worked like a charm. I used it to add Favicons to a n…

    3 years ago

  • Posted a reply to Jet pack upgrade now custom css won’t work, on the site WordPress.org Forums:
    Ah ha! Fixed it! This is weird… the problem turned out to be incorrect nesting…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    Ah ha! Fixed it! This is weird... the problem turned out to be incorrect nesting…

    3 years ago

  • Created a topic, Jet pack upgrade now custom css won’t work, on the site WordPress.org Forums:
    I have been developing a large site with lots of custo…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    So my situation should be easier to resolve as I can see the custom css,…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    Hmm. I've just restored the backup I took before upgrading, and the site is working…

    3 years ago

  • Posted a reply to Custom CSS lost on upgrade to 4.7, on the site WordPress.org Forums:
    I updated to the latest WP - everything fine, then updated Jetpack and custom CSS…

    3 years ago

  • Created a topic, Animate with scroll (not on scroll)?, on the site WordPress.org Forums:
    Thanks for a great plugin. I am learning to use it sub…

    3 years ago